Audio da pannello frontale non funzionante

SpadoKLn

Nuovo Utente
52
2
CPU
i5 6400
Dissipatore
Hyper Tx3 Evo
Scheda Madre
Msi H270 PC Mate
HDD
WD Blue 1TB
RAM
2x4 GB Corsair Vengeance LPX DDR4
GPU
Sapphire Rx 470 Nitro+
Monitor
AOC G2260VWQ6 1080p 75 Hz
PSU
Evga 500B Bronze
Case
Corsar Carbide 100R
Periferiche
Cooler Master Masterkeys Lite L
OS
Windows 10 Pro x64
Ciao, dopo aver eseguito una pulizia totale del case interno (quindi smontando ogni componente) alla riaccensione, i due jack (cuffie e microfono) del pannello frontale non funzionano. Quando inserisco ad esempio le cuffie non vengono rilevate proprio mentre allo stesso tempo le casse collegate sul retro funzionano correttamente. Ho controllato così il connettore sulla scheda madre dell'audio da pannello frontale ed è inserito. Ho anche verificato che su Gestione Audio Realtek HD avessi abilitato il rilevamento jack del pannello frontale. Qualche soluzione?

Inviato da STF-L09 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

quizface

Utente Èlite
11,693
3,613
Ciao, dopo aver eseguito una pulizia totale del case interno (quindi smontando ogni componente) alla riaccensione, i due jack (cuffie e microfono) del pannello frontale non funzionano. Quando inserisco ad esempio le cuffie non vengono rilevate proprio mentre allo stesso tempo le casse collegate sul retro funzionano correttamente. Ho controllato così il connettore sulla scheda madre dell'audio da pannello frontale ed è inserito. Ho anche verificato che su Gestione Audio Realtek HD avessi abilitato il rilevamento jack del pannello frontale. Qualche soluzione?

Inviato da STF-L09 tramite App ufficiale di Tom\'s Hardware Italia Forum
Scheda madre? Case? hai connesso il connettore del pannello frontale alla presa giusta?
 

SpadoKLn

Nuovo Utente
52
2
CPU
i5 6400
Dissipatore
Hyper Tx3 Evo
Scheda Madre
Msi H270 PC Mate
HDD
WD Blue 1TB
RAM
2x4 GB Corsair Vengeance LPX DDR4
GPU
Sapphire Rx 470 Nitro+
Monitor
AOC G2260VWQ6 1080p 75 Hz
PSU
Evga 500B Bronze
Case
Corsar Carbide 100R
Periferiche
Cooler Master Masterkeys Lite L
OS
Windows 10 Pro x64
Sì ho provato a scollegare e ricollegare tutti i connettori del pannello frontale alla scheda madre. Purtroppo la scheda madre (MSI PC Mate H270) presenta solo uno slot per l'audio frontale sennò avrei provato con l'altro. Il case è un Corsair Carbide 100R.
Scheda madre? Case? hai connesso il connettore del pannello frontale alla presa giusta?

Inviato da STF-L09 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,271
7,702
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Rischi a fare un foto e postarla ( sotto spoiler ) dove fai vedere lo stato dei fili sia nella parte della scheda madre che in quello del case?
Che magari si son danneggiati, controlla bene
 

SpadoKLn

Nuovo Utente
52
2
CPU
i5 6400
Dissipatore
Hyper Tx3 Evo
Scheda Madre
Msi H270 PC Mate
HDD
WD Blue 1TB
RAM
2x4 GB Corsair Vengeance LPX DDR4
GPU
Sapphire Rx 470 Nitro+
Monitor
AOC G2260VWQ6 1080p 75 Hz
PSU
Evga 500B Bronze
Case
Corsar Carbide 100R
Periferiche
Cooler Master Masterkeys Lite L
OS
Windows 10 Pro x64
Rischi a fare un foto e postarla ( sotto spoiler ) dove fai vedere lo stato dei fili sia nella parte della scheda madre che in quello del case?
Che magari si son danneggiati, controlla bene
Questo è quanto, non so se rende l'idea ma mi sembra comunque che i fili e i pin siano in buono stato.
IMG_20201122_221509.jpeg
IMG_20201122_221615.jpeg
IMG_20201122_221620.jpeg
IMG_20201122_221713.jpeg
IMG_20201122_221719.jpeg
IMG_20201122_221758.jpeg
Inviato da STF-L09 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Allegati

  • IMG_20201122_221615.jpeg
    IMG_20201122_221615.jpeg
    72.8 KB · Visualizzazioni: 32
Ultima modifica da un moderatore:

Moffetta88

Moderatore
Staff Forum
Utente Èlite
13,271
7,702
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Dal lato mobo sembra tutto perfetto.
Hai la possibilità di provare a collegare quel cavo su un'altra mobo in casa?
Per curiosità, prova anche le porte usb frontali per vedere se funzionano
 

SpadoKLn

Nuovo Utente
52
2
CPU
i5 6400
Dissipatore
Hyper Tx3 Evo
Scheda Madre
Msi H270 PC Mate
HDD
WD Blue 1TB
RAM
2x4 GB Corsair Vengeance LPX DDR4
GPU
Sapphire Rx 470 Nitro+
Monitor
AOC G2260VWQ6 1080p 75 Hz
PSU
Evga 500B Bronze
Case
Corsar Carbide 100R
Periferiche
Cooler Master Masterkeys Lite L
OS
Windows 10 Pro x64
Purtroppo non ho altre mobo al momento a disposizione in casa. Tutte le due USB 3.0 da pannello frontale funzionano normalmente. Stessa cosa per i led hdd e reset e il power switch.
Dal lato mobo sembra tutto perfetto.
Hai la possibilità di provare a collegare quel cavo su un'altra mobo in casa?
Per curiosità, prova anche le porte usb frontali per vedere se funzionano

Inviato da STF-L09 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 4 16.7%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 20 83.3%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 12.5%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili