PROBLEMA ATI Sapphire HD7950

PacoLanciano

Nuovo Utente
49
1
CPU
Intel i5 3570K
Scheda Madre
ASUS P8Z77-V PRO
HDD
Samsung 830 256Gb
RAM
G.Skill RipjawsZ 4x4Gb PC12800 CL8
GPU
Sapphire HD7950 VaporX OC-Edition
Monitor
Samsung T27D390
PSU
Power X 750W SLI-Ready
Case
SilverStone Fortress FT02B-W
OS
Windows 10 Home x64
da un po di tempo la ventola di dietro non gira piu.
e girando in giro ho trovato diversi forum in inglese su questa cosa
ma non ho capito se e un problema di nuovi driver ho e proprio rottta, perche cmq avvolte fa un piccolo accenno come voler ripartire.
 

PacoLanciano

Nuovo Utente
49
1
CPU
Intel i5 3570K
Scheda Madre
ASUS P8Z77-V PRO
HDD
Samsung 830 256Gb
RAM
G.Skill RipjawsZ 4x4Gb PC12800 CL8
GPU
Sapphire HD7950 VaporX OC-Edition
Monitor
Samsung T27D390
PSU
Power X 750W SLI-Ready
Case
SilverStone Fortress FT02B-W
OS
Windows 10 Home x64

PacoLanciano

Nuovo Utente
49
1
CPU
Intel i5 3570K
Scheda Madre
ASUS P8Z77-V PRO
HDD
Samsung 830 256Gb
RAM
G.Skill RipjawsZ 4x4Gb PC12800 CL8
GPU
Sapphire HD7950 VaporX OC-Edition
Monitor
Samsung T27D390
PSU
Power X 750W SLI-Ready
Case
SilverStone Fortress FT02B-W
OS
Windows 10 Home x64
grazie per avermi risposto.
ho provato come hai detto tu
sono andato sul sito di supporto sapphire e non AMD, da li ho sono andato sullo storico dei driver e ho scaricato i 14.4
cmq non credo sia un problema di driver per nel momento in cui ho riavviato il pc senza driver le ventole dovrebbero ripartire invece funzionava solo 1 quella d'avanti.
adesso ho i driver 14.4 installati e ne funziona solo 1.

intanto ho contattato il venditore BMP-Power che non sembra volermi aiutare affatto
dopo 3 mail non hanno alzato 1 dito per aiutarmi e mi sembrano pure scocciati di tutto.
 
Ultima modifica:
U

Utente cancellato 106622

Ospite
grazie per avermi risposto.
ho provato come hai detto tu
sono andato sul sito di supporto sapphire e non AMD, da li ho sono andato sullo storico dei driver e ho scaricato i 14.4
cmq non credo sia un problema di driver per nel momento in cui ho riavviato il pc senza driver le ventole dovrebbero ripartire invece funzionava solo 1 quella d'avanti.
adesso ho i driver 14.4 installati e ne funziona solo 1.

intanto ho contattato il venditore BMP-Power che non sembra volermi aiutare affatto
dopo 3 mail non hanno alzato 1 dito per aiutarmi e mi sembrano pure scocciati di tutto.

Te lo dico per esperienza, se continua a non andare comprati un bel dissipatore aftermarket e montalo. Con l'RMA perdi solo tempo in questi casi. La spesa non è eccessiva e la scheda ti torna come nuova. Comunque continua a rompere le balle allo shop, loro devono aiutarti nei due anni, sono tenuto per legge.
 

PacoLanciano

Nuovo Utente
49
1
CPU
Intel i5 3570K
Scheda Madre
ASUS P8Z77-V PRO
HDD
Samsung 830 256Gb
RAM
G.Skill RipjawsZ 4x4Gb PC12800 CL8
GPU
Sapphire HD7950 VaporX OC-Edition
Monitor
Samsung T27D390
PSU
Power X 750W SLI-Ready
Case
SilverStone Fortress FT02B-W
OS
Windows 10 Home x64
mi sembra ingiusto dover pagare per qualcosa che ti aspetta gratuitamente.
 
U

Utente cancellato 106622

Ospite
mi sembra ingiusto dover pagare per qualcosa che ti aspetta gratuitamente.

Si, secondo la logica lo è. Il buon senso, però, spinge spesso nella direzione opposta. A volte tra negozi, RMA e tutto il resto sono così snervanti che 30-40 euro di dissipatore sono meglio sia di una scheda che di un fegato nuovo.
 

PacoLanciano

Nuovo Utente
49
1
CPU
Intel i5 3570K
Scheda Madre
ASUS P8Z77-V PRO
HDD
Samsung 830 256Gb
RAM
G.Skill RipjawsZ 4x4Gb PC12800 CL8
GPU
Sapphire HD7950 VaporX OC-Edition
Monitor
Samsung T27D390
PSU
Power X 750W SLI-Ready
Case
SilverStone Fortress FT02B-W
OS
Windows 10 Home x64
Si, secondo la logica lo è. Il buon senso, però, spinge spesso nella direzione opposta. A volte tra negozi, RMA e tutto il resto sono così snervanti che 30-40 euro di dissipatore sono meglio sia di una scheda che di un fegato nuovo.


si questo si, il dubbio e che io poi non so che problema abbia, se e un difetti di scheda come faccio a sapere che le ventole del nuovo dissipatore funzionano, se poi spendo 40€+ss per prendere un dissipatore nuovo e il risultato e lo stesso.
prima mi devo assicurare bene dove sia il problema, perche la ventola ferma non mi pare rotta, in quando all' avvio del bios gira per 3/4 secondi poi si ferma, e quando gioco fa degli accenni come volesse ripartire, infatti giocando la sceda si riscalda di piu e quindi credo che aumenti i giri delle ventole ( e questo credo faccia fare quei scatti alla seconda ventola)
visto che sono pieno di incertezze inrisolte, preferisco mandarla in RMA, perche per me il dissiparote e le ventolo sono buone, il difetto sta altrove.
 

Valeriooo

Utente Attivo
958
251
CPU
i5 3570k CABRIO
Scheda Madre
Z77 Extreme 6
HDD
Samsung 840 pro 256 Gb + Western Digital Caviar Blue 1Tb
RAM
8gb corsair vengeance lp blue
GPU
Gigabyte gtx 970 WF3
PSU
xfx 650 W
Case
Thermaltake Chaser mk-i
OS
win 7
domanda stupida... hai provato a mettere le ventole al 100 % tramite sapphire trixx o afterburner?
 

PacoLanciano

Nuovo Utente
49
1
CPU
Intel i5 3570K
Scheda Madre
ASUS P8Z77-V PRO
HDD
Samsung 830 256Gb
RAM
G.Skill RipjawsZ 4x4Gb PC12800 CL8
GPU
Sapphire HD7950 VaporX OC-Edition
Monitor
Samsung T27D390
PSU
Power X 750W SLI-Ready
Case
SilverStone Fortress FT02B-W
OS
Windows 10 Home x64
no :cav: , ma non credo funzioni

leggi qui

1) MSI 7950 Front Fan Not Working [Solved] - Graphics Cards - Graphics & Displays
2) FAN PROBLEM MAYBE?? SAPPHIRE HD 7950 3GB GDDR5 Dual X with Boost [Solved] - Graphics Cards - Graphics & Displays

siccome siamo su THW non credo di poter postare furum non inerenti ma ce ne sono tantissimi
inoltre ho anche trovato un video su YT

questo
https://www.youtube.com/watch?v=VpzQ9bqaz3k

Questo tizio ha il mio stesso problema infatti se vai al minuto 2:50 in poi vedrai che la seconda ventola vuole partire ma non ci riesce
questo ha capito come risolverlo, ma io pultroppo sono una schiappa in inglese e non riesco a capire come lo ha risolto

HELP ME PLZ
 

Valeriooo

Utente Attivo
958
251
CPU
i5 3570k CABRIO
Scheda Madre
Z77 Extreme 6
HDD
Samsung 840 pro 256 Gb + Western Digital Caviar Blue 1Tb
RAM
8gb corsair vengeance lp blue
GPU
Gigabyte gtx 970 WF3
PSU
xfx 650 W
Case
Thermaltake Chaser mk-i
OS
win 7
no :cav: , ma non credo funzioni

leggi qui

1) MSI 7950 Front Fan Not Working [Solved] - Graphics Cards - Graphics & Displays
2) FAN PROBLEM MAYBE?? SAPPHIRE HD 7950 3GB GDDR5 Dual X with Boost [Solved] - Graphics Cards - Graphics & Displays

siccome siamo su THW non credo di poter postare furum non inerenti ma ce ne sono tantissimi
inoltre ho anche trovato un video su YT

questo
https://www.youtube.com/watch?v=VpzQ9bqaz3k

Questo tizio ha il mio stesso problema infatti se vai al minuto 2:50 in poi vedrai che la seconda ventola vuole partire ma non ci riesce
questo ha capito come risolverlo, ma io pultroppo sono una schiappa in inglese e non riesco a capire come lo ha risolto

HELP ME PLZ
se non hai provato, prova!
se funzionano tutte e due le ventole lasciale al 100 % per un paio di minuti...
devi andare a tentativi... in questi casi devi provarle tutte ;)
 

PacoLanciano

Nuovo Utente
49
1
CPU
Intel i5 3570K
Scheda Madre
ASUS P8Z77-V PRO
HDD
Samsung 830 256Gb
RAM
G.Skill RipjawsZ 4x4Gb PC12800 CL8
GPU
Sapphire HD7950 VaporX OC-Edition
Monitor
Samsung T27D390
PSU
Power X 750W SLI-Ready
Case
SilverStone Fortress FT02B-W
OS
Windows 10 Home x64
ok, ci provero, intanto voglio capire come questi 3 hanno risolto.
 
U

Utente cancellato 106622

Ospite
Dunque, nel primo post consiglia di andare sulla baia e cercare le ventole di ricambio originali recuperate da schede defunte, che spesso si trovano in venduta. Soluzione OK, l'ho fatto pure io per una 760 Phantom.

Il secondo pure, a meno che tu non sia in una configurazione crossfire, dove le ventole vengono gestite intelligentemente e una per scheda viene fermata.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
ma quando parte il pc, prima che entri in windows, le ventole funzionano?
 

PacoLanciano

Nuovo Utente
49
1
CPU
Intel i5 3570K
Scheda Madre
ASUS P8Z77-V PRO
HDD
Samsung 830 256Gb
RAM
G.Skill RipjawsZ 4x4Gb PC12800 CL8
GPU
Sapphire HD7950 VaporX OC-Edition
Monitor
Samsung T27D390
PSU
Power X 750W SLI-Ready
Case
SilverStone Fortress FT02B-W
OS
Windows 10 Home x64
no, pensa che alla prima accensione la ventola d'avanti puo partire anche dopo 5 minuti che windows e in funzione.
se spengo il pc e lo riaccendo dopo 20/30 minuti la ventola d'avanti parte subito.

- - - Updated - - -

domanda stupida... hai provato a mettere le ventole al 100 % tramite sapphire trixx o afterburner?

sto provando con AMD Owerdrive (credo siano la stessa cosa)
la temperatura e al 46°C e la ventola gira al 33%

ho provato a mettere al 100% gira ancora solo quella avanti e a sorpresa dopo 10 secondi e partita anche la seconda ventola :rock1:.
adesso prova ad abbassare di 5% a step e mantenerlo per 30 secondi per vedere cosa succede, intanto la temperatura è scesa a 39°C
sono passati poco piu di 3 minuti, adesso sono al 70% e continuano a girare entrambe, la temperatura e sempre a 39°C.
al 65% la senconda ventola si e spenta. ora gira solo la prima.
ho rimessa al 70% e ancora ferma.
siamo a 75% lo stesso.
all' 80% e ripartita la seconda ventola.
ho rimesso a 60% si spegne, rimetto a 80% si riattiva. lo provato per 2 volte con 20 secondi tra uno step e l'altro.

ho disattivato AMD overdrive i giri sono scesi al 26%, 39°C
dopo 2 minuti le ventole stanno a 30% la temperatura e di 44°C
dopo altri 2 minuti 32% a 46°C, credo che si sia stabilizzato alle condizioni iniziali prima del test.

questo e il test ( speri di averlo ben dettagliato).
secondo voi e normale???, che conclusione ne dovrei trarre. :grat:
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 418 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.7%
  • Fatta anche la terza dose

    Voti: 12 2.3%