ASUS M2N SLI DELUXE problema

salvazu

Nuovo Utente
1
0
Salve a tutti,
ho acquistato la scheda madre in oggetto un mese fa. Per circa una settimana ha funzionato tutto correttamente, ma un bel giorno il computer si è spento da solo. Da quel giorno la scheda madre non ne ha più voluto sapere di funzionare. Il computer parte ma dopo un po o si spegne da solo o si freezza.
Ho provato nell'ordine ed una cosa per volta a:
sostituire la ram;
sostituire l'alimentatore;
sostituire la scheda video;
sostituire la cpu;
resettare il bios con il jumper sulla scheda.
Il problema non si risolve, quindi sono sicuro che è la scheda madre.
Anche quando sono nella schermata del bios che cerco di modificare qualche parametro dopo un po si spegne tutto!!
Vi prego di farmi sapere se è un problema di cui siete a conoscienza ed eventualmente come posso fare per risolverlo.
Se l'unica soluzione è quella di inviarla in assistenza in garanzia, sapreste consigliarmi una scheda da comprare subito che, per così dire, dia sicuramente meno problemi?
Indico per completezza il resto dei componenti:
amd athlon 64 x2 5200+
corsair TWIN2X2048 6400
enermax infiniti 650W
SV asus en8800GTS 320mb
HD seagate barracuda 7200rpm 320gb
Aiuuto!!! Grazie,
Salvatore.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili