AIUTO schermo netbook

nico90nrg

Nuovo Utente
4
0
Ciao a tutti ho un problema su un netbook samsung n150 plus di un amico. In pratica lo schermo è nero all'accensione ma se simette controluce si riesce a vedere tutto. Aveva provato questo mio amico a cambiare schermo pensando fossero bruciati i led di retroilluminazione (suggerito tra l'altro da un negozio di informatica) ma niente il problema persiste. Ho provato tutti e due gli schermi su un netbook che ho io e funzionano entrambi alla perfezione. Collegando il pc a uno schermo esterno si vede normalmente perciò la scheda video dovrebbe essere ok. Avevamo pensato al flat guasto ma prima di spendere altri soldi volevamo vederci più chiaro. Cosa potrebbe essere? Grazie in anticipo a tutti per l'attenzione.
 

Nazgul

Utente Attivo
543
35
CPU
AMD Phenom II X6 1055T 2.8GHz 6x512KB
Scheda Madre
ASROCK AM3 870 EXTREME3
HDD
SAMSUNG 1TB HD103SJ 7200rpm 32MB Spinpoint F3 (storage)+SAMSUNG 320GB HD322GJ 7200rpm 16MB Spinpoint
RAM
DDR3 1600Mhz PC12800 4GB G.Skill Ares 8GB CL9 (2x4GB)
GPU
ATI HD5770 Sapphire 1GB Vapor-X 2xDVI/HDMI/DP
PSU
LC-POWER Metatron LC-8650 OZEANOS 650W
Case
NZXT Phantom White
OS
Windows 7 64 Bit
Penso che,dato che avete provato lo schermo nuovo e non avete risolto nulla,che possa dipendere dal cavo flat o dall'inverter :)
 

barberino

Utente Attivo
768
46
CPU
i5 750
Scheda Madre
p55-ud4 rev 1
HDD
840 128gb
RAM
8gb vengeance
GPU
evga signature 2 ftx 3g gtx 660
Audio
5.1 yamaha
PSU
xfx 750W pro semi-modulare
Case
c70 black
OS
Windows/linux
avete provato ad alzare la luminosità dello schermo? scusate per la domanda stupida... il cavo di alimentazione per le lampade funziona? avete cambiato anche le lampade vero? sono nella cornice dello schermo...
 

nikolai93

Utente Attivo
566
53
CPU
Intel Core i5 3570k @4,0 GHz cooled by Noctua NH-U9S
Scheda Madre
ASRock Z77E-ITX
HDD
SSD Samsung 840 PRO 128Gb+Seagate Barracuda 7200rpm 64MB 1000GB
RAM
8 GB Corsair Vengeance 1600MHz CAS9
GPU
MSI nVidia GTX650Ti PE+OC 1 GB
Monitor
HP x2301
PSU
EVGA 500W 80 Plus Gold
Case
EVGA Hadron Air
OS
Windows 10 Professional x64
potrebbe essere l'inverter guasto!
 

nico90nrg

Nuovo Utente
4
0
Non penso perchè lo schermo è a led e non necessita di inverter . L'inverter è per gli schermi che hanno dentro le lampade tipo neon. Si ho provato ad aumentare la luminosità da tastiera ma niente. Può essere che si è guastata la parte della scheda video che si occupa di regolare la luminosità del monitor interno? Il flat a questo punto non penso che sia sennò non si vedrebbe per niente credo.
 

Nazgul

Utente Attivo
543
35
CPU
AMD Phenom II X6 1055T 2.8GHz 6x512KB
Scheda Madre
ASROCK AM3 870 EXTREME3
HDD
SAMSUNG 1TB HD103SJ 7200rpm 32MB Spinpoint F3 (storage)+SAMSUNG 320GB HD322GJ 7200rpm 16MB Spinpoint
RAM
DDR3 1600Mhz PC12800 4GB G.Skill Ares 8GB CL9 (2x4GB)
GPU
ATI HD5770 Sapphire 1GB Vapor-X 2xDVI/HDMI/DP
PSU
LC-POWER Metatron LC-8650 OZEANOS 650W
Case
NZXT Phantom White
OS
Windows 7 64 Bit
Peccato che tu non possa provare con l'oven trick :asd:
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 426 78.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.3%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.6%
  • Fatta anche la terza dose

    Voti: 12 2.2%