PROBLEMA aiutatemi per favore.. prima build, pc completato nessun segnale

gianlucagalasso95

Nuovo Utente
25
1
ciao ragazzi.. ho finito di montare il mio primo pc da gaming ieri ed il monitor da nessun segnale (le ventole vanno tutte tranne quelle della scheda video, le ram illuminano essendo rgb).
vi faccio l'elenco dei componenti (nuovi) in modo tale da capire quale sia il problema:
-case Nzxt h210
-cpu and Ryzen 3600 xt
-gpu xfx rx 570 (provvisoria)
-dissipatore Nzxt kraken x63
-alimentatore evga 500w bronzo
-ram ballistic 2x8gb rgb.

spero che mi troviate una soluzione per iniziare a godere del così tanto atteso primo pc gaming.
 

Glob Glob

Utente Èlite
2,952
1,912
CPU
Ryzen 7 3700x
Dissipatore
Deepcool Assassin 3
Scheda Madre
X570 Aorus Elite
HDD
P300 1Tb+ Rocket Nvme 4.0
RAM
16gb 3600mhz Ballistix
GPU
Rx 580 8gb
Audio
Integrata
Monitor
Asus vs228
PSU
Superflower leadex 3 (stessa piattaforma evga)
Case
Sharkoon Tg5 blu
Net
Adsl Tim
OS
Windows 10/Linux Mint
ciao ragazzi.. ho finito di montare il mio primo pc da gaming ieri ed il monitor da nessun segnale (le ventole vanno tutte tranne quelle della scheda video, le ram illuminano essendo rgb).
vi faccio l'elenco dei componenti (nuovi) in modo tale da capire quale sia il problema:
-case Nzxt h210
-cpu and Ryzen 3600 xt
-gpu xfx rx 570 (provvisoria)
-dissipatore Nzxt kraken x63
-alimentatore evga 500w bronzo
-ram ballistic 2x8gb rgb.

spero che mi troviate una soluzione per iniziare a godere del così tanto atteso primo pc gaming.
Prova a reinserire la gpu e vedi se è stata inserita correttamente, oppure collega il cavo del monitor alla gpu se l'hai collegato alla mobo
 
  • Like
Reactions: gianlucagalasso95

Tolies

Utente Attivo
246
37
CPU
i5 10400
Dissipatore
Stock intel
Scheda Madre
Tuf gaming B460M Plus
HDD
ssd 480gb - ssd M.2 sata 240gb
RAM
16gb 3200mhz ddr4 ballistix
GPU
In cerca....
Monitor
1920x1080 60hz curvo Samsung
PSU
SHP sharkoon 600w bronze
Case
Montech air 900 mesh
OS
windows 10 pro
ciao ragazzi.. ho finito di montare il mio primo pc da gaming ieri ed il monitor da nessun segnale (le ventole vanno tutte tranne quelle della scheda video, le ram illuminano essendo rgb).
vi faccio l'elenco dei componenti (nuovi) in modo tale da capire quale sia il problema:
-case Nzxt h210
-cpu and Ryzen 3600 xt
-gpu xfx rx 570 (provvisoria)
-dissipatore Nzxt kraken x63
-alimentatore evga 500w bronzo
-ram ballistic 2x8gb rgb.

spero che mi troviate una soluzione per iniziare a godere del così tanto atteso primo pc gaming.
puoi dirmi la scheda madre che stai usando, potrebbe essere un problema di incompatibilità del bios
 
  • Like
Reactions: gianlucagalasso95

gianlucagalasso95

Nuovo Utente
25
1
display port già nella gpu e inserita correttamente. il risultato non cambia.

è rilevante il fatto che una delle due ventole non lo attaccata perché mi manca uno sdoppio?
comunque domani arriva con amazon.
Post automatically merged:

puoi dirmi la scheda madre che stai usando, potrebbe essere un problema di incompatibilità del bios
scusami la scheda madre è la b550i gaming edge wifi di MSI (mini iti)
 

Glob Glob

Utente Èlite
2,952
1,912
CPU
Ryzen 7 3700x
Dissipatore
Deepcool Assassin 3
Scheda Madre
X570 Aorus Elite
HDD
P300 1Tb+ Rocket Nvme 4.0
RAM
16gb 3600mhz Ballistix
GPU
Rx 580 8gb
Audio
Integrata
Monitor
Asus vs228
PSU
Superflower leadex 3 (stessa piattaforma evga)
Case
Sharkoon Tg5 blu
Net
Adsl Tim
OS
Windows 10/Linux Mint
display port già nella gpu e inserita correttamente. il risultato non cambia.

è rilevante il fatto che una delle due ventole non lo attaccata perché mi manca uno sdoppio?
comunque domani arriva con amazon.
Non è rilevante, che mobo hai?
 
  • Like
Reactions: gianlucagalasso95

Glob Glob

Utente Èlite
2,952
1,912
CPU
Ryzen 7 3700x
Dissipatore
Deepcool Assassin 3
Scheda Madre
X570 Aorus Elite
HDD
P300 1Tb+ Rocket Nvme 4.0
RAM
16gb 3600mhz Ballistix
GPU
Rx 580 8gb
Audio
Integrata
Monitor
Asus vs228
PSU
Superflower leadex 3 (stessa piattaforma evga)
Case
Sharkoon Tg5 blu
Net
Adsl Tim
OS
Windows 10/Linux Mint
  • Like
Reactions: gianlucagalasso95

gianlucagalasso95

Nuovo Utente
25
1
Strana questa cosa...
Hai modo di provare la gpu su un altro pc e vedere se funziona?
Hai controllato se i cavi di alimentazione della gpu sono attaccati?
purtroppo non ho modo di farlo su un altro pc.
ho controllato i cavi sono giusti.
la mia domanda è se non dovesse funzionare la chiavetta è normale che dia nessun segnale?
ho il dubbio che sia la chiavetta
 

Tolies

Utente Attivo
246
37
CPU
i5 10400
Dissipatore
Stock intel
Scheda Madre
Tuf gaming B460M Plus
HDD
ssd 480gb - ssd M.2 sata 240gb
RAM
16gb 3200mhz ddr4 ballistix
GPU
In cerca....
Monitor
1920x1080 60hz curvo Samsung
PSU
SHP sharkoon 600w bronze
Case
Montech air 900 mesh
OS
windows 10 pro
display port già nella gpu e inserita correttamente. il risultato non cambia.

è rilevante il fatto che una delle due ventole non lo attaccata perché mi manca uno sdoppio?
comunque domani arriva con amazon.
Post automatically merged:


scusami la scheda madre è la b550i gaming edge wifi di MSI (mini iti)
credo che all'80% sia un problema di bios non aggiornato, per le ventole della scheda video non preoccuparti perchè le ventole partono solo quando comincia a riscaldarsi
 

Tolies

Utente Attivo
246
37
CPU
i5 10400
Dissipatore
Stock intel
Scheda Madre
Tuf gaming B460M Plus
HDD
ssd 480gb - ssd M.2 sata 240gb
RAM
16gb 3200mhz ddr4 ballistix
GPU
In cerca....
Monitor
1920x1080 60hz curvo Samsung
PSU
SHP sharkoon 600w bronze
Case
Montech air 900 mesh
OS
windows 10 pro
ok. non so minimamente che cosa sia la bios. è un problema che sono in grado di risolvere secondo te?
beh, prima di tutto serve una chiavetta usb e un' altro pc da dove poter scaricare il nuovo bios
 

Tolies

Utente Attivo
246
37
CPU
i5 10400
Dissipatore
Stock intel
Scheda Madre
Tuf gaming B460M Plus
HDD
ssd 480gb - ssd M.2 sata 240gb
RAM
16gb 3200mhz ddr4 ballistix
GPU
In cerca....
Monitor
1920x1080 60hz curvo Samsung
PSU
SHP sharkoon 600w bronze
Case
Montech air 900 mesh
OS
windows 10 pro
ho un mac ed ho seguito il procedimento che spiegano sui vari video (formattare usb in fat 32 ecc.) su YouTube. fatto tutto ma continua a dirmi nessun segnale.
hai aggiornato il bios senza cpu?
 

Tolies

Utente Attivo
246
37
CPU
i5 10400
Dissipatore
Stock intel
Scheda Madre
Tuf gaming B460M Plus
HDD
ssd 480gb - ssd M.2 sata 240gb
RAM
16gb 3200mhz ddr4 ballistix
GPU
In cerca....
Monitor
1920x1080 60hz curvo Samsung
PSU
SHP sharkoon 600w bronze
Case
Montech air 900 mesh
OS
windows 10 pro
il bios è la versione della scheda madre, se hai un bios non aggiornato vai incontro a problemi di compatibilità quando usi i nuovi ryzen come ad esempio gli xt
 
  • Like
Reactions: gianlucagalasso95

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 85 45.9%
  • Ethereum

    Voti: 73 39.5%
  • Cardano

    Voti: 24 13.0%
  • Polkadot

    Voti: 8 4.3%
  • Monero

    Voti: 15 8.1%
  • XRP

    Voti: 15 8.1%
  • Uniswap

    Voti: 4 2.2%
  • Litecoin

    Voti: 13 7.0%
  • Stellar

    Voti: 13 7.0%
  • Altro (Specifica)

    Voti: 26 14.1%

Discussioni Simili