PROBLEMA 6850 andata?

Helghast

Utente Attivo
558
27
CPU
Intel Core 2 Quad CPU Q8400 @ 2.66GHz
Scheda Madre
Dell 0N826N
HDD
Samsung SSD 840 120GB + WD Caviar Blue 650GB x2
RAM
4GB DDR2
GPU
MSI N750-2GD5/OC
Monitor
Dell ST2210 LCD 21,5" Full HD 1920x1080
PSU
Cooler Master GX 550W 80 Plus
OS
Windows 7 Home Premium 64bit
La mia AMD 6850, acquistata quasi 3 anni fa, sembra avere qualche problema. Oggi ho installato gli ultimi driver ufficiali (non beta) e dopo un paio d'ore gioco improvvisamente lo schermo diventa grigio per qualche secondo, ma quando torna l'immagine questa è divisa al centro e la parte che dovrebbe stare a destra sta a sinistra dello schermo e viceversa. Riavvio, non trovando il modo di reimpostare l'immagine, e iniziano a comparirmi bande verticali colorate e artefatti su tutto lo schermo. Al secondo riavvio sono costretto a partire in modalità provvisoria (anche qui artefatti), perché in modalità normale lo schermo rimane nero dopo che viene visualizzato il logo di avvio di Windows. Collego il monitor alla grafica integrata e provo a disinstallare e reinstallare i driver della VGA, ma la situazione non cambia. La scheda video mi ha abbandonato? Posso ancora tentare qualcosa?
 

BagyGamer

Utente Attivo
388
25
CPU
AMD A8-6500
HDD
1 TB
RAM
8 GB
GPU
Radeon R7 240 + HD8570 Dual Graphics
OS
Windows 8.1
La mia AMD 6850, acquistata quasi 3 anni fa, sembra avere qualche problema. Oggi ho installato gli ultimi driver ufficiali (non beta) e dopo un paio d'ore gioco improvvisamente lo schermo diventa grigio per qualche secondo, ma quando torna l'immagine questa è divisa al centro e la parte che dovrebbe stare a destra sta a sinistra dello schermo e viceversa. Riavvio, non trovando il modo di reimpostare l'immagine, e iniziano a comparirmi bande verticali colorate e artefatti su tutto lo schermo. Al secondo riavvio sono costretto a partire in modalità provvisoria (anche qui artefatti), perché in modalità normale lo schermo rimane nero dopo che viene visualizzato il logo di avvio di Windows. Collego il monitor alla grafica integrata e provo a disinstallare e reinstallare i driver della VGA, ma la situazione non cambia. La scheda video mi ha abbandonato? Posso ancora tentare qualcosa?

Potresti recuperare i vecchi driver?
 

Helghast

Utente Attivo
558
27
CPU
Intel Core 2 Quad CPU Q8400 @ 2.66GHz
Scheda Madre
Dell 0N826N
HDD
Samsung SSD 840 120GB + WD Caviar Blue 650GB x2
RAM
4GB DDR2
GPU
MSI N750-2GD5/OC
Monitor
Dell ST2210 LCD 21,5" Full HD 1920x1080
PSU
Cooler Master GX 550W 80 Plus
OS
Windows 7 Home Premium 64bit
Ho avviato il PC con la grafica integrata, disinstallato i driver e reinstallato quelli vecchi, i 14.4 e non i 14.9 (non lo avevo specificato), ma la situazione è la stessa. Non ho modo di verificare se i driver vengono installati correttamente perché non riesco ad avviare il PC con la VGA, se non in modalità provvisoria.
 

BagyGamer

Utente Attivo
388
25
CPU
AMD A8-6500
HDD
1 TB
RAM
8 GB
GPU
Radeon R7 240 + HD8570 Dual Graphics
OS
Windows 8.1
Ho avviato il PC con la grafica integrata, disinstallato i driver e reinstallato quelli vecchi, i 14.4 e non i 14.9 (non lo avevo specificato), ma la situazione è la stessa. Non ho modo di verificare se i driver vengono installati correttamente perché non riesco ad avviare il PC con la VGA, se non in modalità provvisoria.

Hai ragione...a questo punto non se cosa dirti...mi dispiace... può darsi che sia trapassata...e non mi stupisce data l'età della configurazione...
 

Helghast

Utente Attivo
558
27
CPU
Intel Core 2 Quad CPU Q8400 @ 2.66GHz
Scheda Madre
Dell 0N826N
HDD
Samsung SSD 840 120GB + WD Caviar Blue 650GB x2
RAM
4GB DDR2
GPU
MSI N750-2GD5/OC
Monitor
Dell ST2210 LCD 21,5" Full HD 1920x1080
PSU
Cooler Master GX 550W 80 Plus
OS
Windows 7 Home Premium 64bit
Ho provato a installare anche gli ultimi driver beta, ma la scheda si comporta sempre allo stesso modo. Artefatti fino al logo di avvio di Windows poi schermo nero. Se avvio in modalità provvisoria sempre artefatti.

Se la sostituissi cosa mi conviene prendere? La R9 270 è troppo per la configurazione che ho?

EDIT: ho disinstallato completamente i driver con Sweeper e poi reinstallato i precedenti, ma gli artefatti sono sempre lì. Senza driver installati riesco ad avviare Windows normalmente con la VGA collegata, ma dopo averli installati mi rimane lo schermo nero a primo riavvio. Dubito sia solamente un problema di driver, ma chissà se non installavo quelli nuovi stamattina.

Se puntassi alla 260X che costa qualcosa in meno della 270 rimarrei comunque sulle prestazione della 6850?

- - - Updated - - -

Up
 
Ultima modifica:

Steve_Rogers

Utente Èlite
4,536
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
HDD
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
GPU
Zotac GTX 1070 AMP Edition
Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
PSU
Cooler Master GX 650
Case
Cooler Master 590 III White
OS
Windows 10 Professional 64
Se puntassi alla 260X che costa qualcosa in meno della 270 rimarrei comunque sulle prestazione della 6850?


La 260X va molto di più di una HD 6850...soltanto il processore (il Q8400) la limita un po'.
 

Helghast

Utente Attivo
558
27
CPU
Intel Core 2 Quad CPU Q8400 @ 2.66GHz
Scheda Madre
Dell 0N826N
HDD
Samsung SSD 840 120GB + WD Caviar Blue 650GB x2
RAM
4GB DDR2
GPU
MSI N750-2GD5/OC
Monitor
Dell ST2210 LCD 21,5" Full HD 1920x1080
PSU
Cooler Master GX 550W 80 Plus
OS
Windows 7 Home Premium 64bit
La 260X va molto di più di una HD 6850...soltanto il processore (il Q8400) la limita un po'.

Ho tenuto d'occhio il processore i primi tempi che avevo la 6850, e mi pare sia sempre stato abbastanza lontano dal limite, tanto che pensai di aver fatto male a non prendere una scheda più veloce.

Comunque in questo thread cercavo più che altro di capire se la mia scheda è recuperabile. Per la sostituta mi è parso più opportuno aprire una nuova discussione (http://www.tomshw.it/forum/consigli-per-gli-acquisti-schede-video-/457368-sostituzione-6850-a.html). Ogni consiglio è ben accetto!
 

Steve_Rogers

Utente Èlite
4,536
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
HDD
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
GPU
Zotac GTX 1070 AMP Edition
Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
PSU
Cooler Master GX 650
Case
Cooler Master 590 III White
OS
Windows 10 Professional 64
Ho tenuto d'occhio il processore i primi tempi che avevo la 6850, e mi pare sia sempre stato abbastanza lontano dal limite, tanto che pensai di aver fatto male a non prendere una scheda più veloce.

Io parlavo della R7 260X...
 

Helghast

Utente Attivo
558
27
CPU
Intel Core 2 Quad CPU Q8400 @ 2.66GHz
Scheda Madre
Dell 0N826N
HDD
Samsung SSD 840 120GB + WD Caviar Blue 650GB x2
RAM
4GB DDR2
GPU
MSI N750-2GD5/OC
Monitor
Dell ST2210 LCD 21,5" Full HD 1920x1080
PSU
Cooler Master GX 550W 80 Plus
OS
Windows 7 Home Premium 64bit
Dalle varie recensioni e benchmark sembra andare un pelo di più della 6850, per cui non penso che la CPU sia un problema. In ogni caso stavo valutando la GTX750Ti.
 

Steve_Rogers

Utente Èlite
4,536
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
HDD
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
GPU
Zotac GTX 1070 AMP Edition
Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
PSU
Cooler Master GX 650
Case
Cooler Master 590 III White
OS
Windows 10 Professional 64

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili