RISOLTO Windows non riconosce la RAM

Stato
Discussione chiusa ad ulteriori risposte.

demonabis

Utente Attivo
396
35
Hardware Utente
CPU
AMD FX-8320 8-Core @ 3.5Ghz
Scheda Madre
Gigabyte GA-970A-UD3P
Hard Disk
Western Digital Caviar Blue 500GB
RAM
Kingston HyperX 8GB @ 1600MHz
Scheda Video
XFX Radeon HD 7850 (860MHz / 1GB GDDR5 @ 4.8GHz)
Scheda Audio
Integrata, VIA
Monitor
HP S2031a
Alimentatore
Thermaltake Berlin 630W 80+
Case
Cooler Master Elite 370
Sistema Operativo
Windows 7 Professional
Salve Tom's, ho un problema gravissimo,

Da circa 2 giorni ho montato il mio nuovo PC da gaming e, dopo 1 giorno intero di montaggio, cable managment ed installazione di sistema / programmi scarico subito il gioco più leggero che ho su Steam.

Tutto regolare, prestazioni ottime con tutti i settaggi al massimo, chiudo il gioco e vado a dare la notizia ai miei amici di Skype.

Poi vado a letto e, il giorno dopo, la catastrofe: Windows è estremamente lento ad avviarsi (circa 20 MINUTI per entrare dopo la password) quindi penso subito all'Hard-Disk: il LED è acceso incessantemente.

Dopo vari minuti di attesa finalmente entro nel Monitoraggio Risorse e invece degli 8GB di RAM... me ne ritrovo 255MB.

Windows è inutilizzabile in quelle condizioni.

Nel BIOS tutto regolare: 2 banchi da 4GB in Dual Channel @ 1600MHz

-Ho tolto un banco e provato con 4GB, niente.
-Ho intercambiato le RAM negli slot, niente da fare (tutte e 16 le combinazioni possibili)
-Ho controllato nelle impostazioni profonde del BIOS (pur non capendoci molto) ma non ho trovato niente.

Volevo sapere:
Se è colpa di Windows ed è risolvibile tutto con una formattazione o dalla modalità provvisoria (estremamente lenta anche quella)

Oppure, se è colpa delle RAM (per conoscere il modello controllate le mie specifiche)

Vi prego aiutatemi ho investito molti risparmi e tempo in questo progetto :(
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,557
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
Per prima cosa prova ad aggiornare il bios della scheda madre, se per caso non lo fosse già. Prova anche ad aprire la configurazione di sistema sotto Windows (Start -> Esegui -> digita "msconfig" e premi Invio), vai sotto "Opzioni di avvio" e poi sotto "Opzioni avanzate", metti il segno di spunta sulla casella "Memoria max" e digita "8192".
 
Ultima modifica:
  • Mi piace
Reactions: demonabis

demonabis

Utente Attivo
396
35
Hardware Utente
CPU
AMD FX-8320 8-Core @ 3.5Ghz
Scheda Madre
Gigabyte GA-970A-UD3P
Hard Disk
Western Digital Caviar Blue 500GB
RAM
Kingston HyperX 8GB @ 1600MHz
Scheda Video
XFX Radeon HD 7850 (860MHz / 1GB GDDR5 @ 4.8GHz)
Scheda Audio
Integrata, VIA
Monitor
HP S2031a
Alimentatore
Thermaltake Berlin 630W 80+
Case
Cooler Master Elite 370
Sistema Operativo
Windows 7 Professional
Per prima cosa prova ad aggiornare il bios della scheda madre, se per caso non lo fosse già. Prova anche ad aprire la configurazione di sistema sotto Windows (Start -> Esegui -> digita "msconfig" e premi Invio), vai sotto "Opzioni di avvio" e poi sotto "Opzioni avanzate", metti il segno di spunta sulla casella "Memoria max" e digita "8192".
Grazie, sto annotando tutti i consigli pe poi provarne 1 alla volta

- - - Updated - - -

TUTTO RISOLTO ! Non ci avevo pensato alla configurazione di sistema, grazie mille, funziona tutto ! :rock:
 

deboamd

Utente Attivo
107
5
Hardware Utente
CPU
amd fx 8350
Scheda Madre
asus crosshair v formula z
Hard Disk
seagate barracuda 2tb
RAM
g skill sniper 1866mhz 2x4gb
Scheda Video
asus gtx 660ti
Alimentatore
corsair hx650
Case
aerocool xpredator x3 green
Sistema Operativo
windows 8
io ti consiglierei di reinstallare windows
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,198
8,557
Hardware Utente
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
Hard Disk
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
Scheda Video
nVidia GT 1030
Scheda Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
Alimentatore
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
Sistema Operativo
Windows 10 Pro x64
io ti consiglierei di reinstallare windows
Visto che il sistema è stato installato da poco, non penso che sia necessario. Con questa impostazione il sistema utilizza tutta la ram a disposizione, e se non insorgono altri effetti collaterali direi che è a posto così.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando