Windows 8.1

Giovanni Bertuccio

Nuovo Utente
8
0
Salve a tutti avrei un problema con il mio NetBoot.. Stavo effettuando una scansione che ormai era giunta al termine, ho spento il computer perché non mi serviva più... Ho effettuato anche alcuni aggiornamenti considerati importanti dal sistema.. Adesso dopo che inserisco la password dell'account amministratore e accedo correttamente all'account mi appare una schermata nera.. Avete qualche suggerimento? Come avviare il computer dall'ultima formmattazione?
 

zRampage_

Utente Attivo
379
39
CPU
Ryzen 5 3600
Scheda Madre
b550
HDD
1 TB NVME rocket 2280
RAM
32 gb ddr4 3600 cl18
GPU
AMD 6700xt
Monitor
AOC 144hz full hd
PSU
650W
OS
windows 7 64bit
Salve a tutti avrei un problema con il mio NetBoot.. Stavo effettuando una scansione che ormai era giunta al termine, ho spento il computer perché non mi serviva più... Ho effettuato anche alcuni aggiornamenti considerati importanti dal sistema.. Adesso dopo che inserisco la password dell'account amministratore e accedo correttamente all'account mi appare una schermata nera.. Avete qualche suggerimento? Come avviare il computer dall'ultima formmattazione?
Prova ad avviare il computer in modalità provvisoria ;)
 
  • Like
Reactions: Giovanni Bertuccio

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili