[DOMANDA] Valori +12v sotto gaming

#1
Premettendo che so che i valori riportati dai vari software non sono esatti al 100%, ma tanto per darmi un'idea, qualcuno potrebbe postare la chart che si vede (con tipo hwinfo o simili) mentre gioca sul +12V? Perchè ho notato che il mio pc quando gioco ha valori sempre tra 11.808 / 11.904 (più 808 però) e non sono molto tranquillo (una volta è andato a 11.712 ma solo per un attimo durante il caricamento).
Grazie!
 
#3
Quei valori vanno bene e sono dentro le specifiche (min. 11.4 max 12.6)

PS. che alimentatore hai?
Il "famigerato" Berlin 630 bronze (quello nuovo però che dicono sia peggiore del vecchio). Anche io sapevo che entro 11.4-12.6 sei nel range però alla fine tra teoria e pratica non si sa mai, così mi domandavo se anche gli alimentatori migliori (come quelli consigliati nella guida qua) mentre si gioca scendono a 11.808/11.904 o invece rimangono sempre fissi.
Tra l'altro la mia domanda è collegata anche a quello che mi è successo la settimana scorsa (una rx 470 partita dopo 2 anni esatti) di cui parlavo qua: https://www.tomshw.it/forum/threads/un-parere-su-come-si-è-rotta-la-mia-rx-470.727286/
Insomma sto cercando di capire se l'ali ci potrebbe aver messo lo zampino o no. :P
Grazie!
 
#4
Io cambierei alimentatore, visto che quello che hai adesso è piuttosto scarso e potrebbe essere stato il colpevole per il fatto della scheda video, comunque non basarti troppo sui valori dei software perchè non sono molto affidabili.
In ogni caso se quei valori sono veri vanno bene, ma ciò non toglie che quell'ali non è il massimo e potrebbe avere comportamenti imprevedibili

PS. Sei sicuro al 100% che la scheda sia andata?
 
#5
Io cambierei alimentatore, visto che quello che hai adesso è piuttosto scarso e potrebbe essere stato il colpevole per il fatto della scheda video, comunque non basarti troppo sui valori dei software perchè non sono molto affidabili.
In ogni caso se quei valori sono veri vanno bene, ma ciò non toglie che quell'ali non è il massimo e potrebbe avere comportamenti imprevedibili

PS. Sei sicuro al 100% che la scheda sia andata?
La scheda video da me non parte mentre questa nuova funziona e lo slot pci-e è perfetto quindi, anche se farò altre prove su un altro pc, tenderei purtroppo a dire che è andata (tra l'altro ha ancora 2 mesi di garanzia ma avendola presa da tao computer... non potrò neanche averla cambiata visto che sapphire non fa assistenza all'enduser ma solo attraverso negozio... :/ ). Però non so appunto se possa essere stato un problema dell'ali o semplicemente era destinata a morire comunque, ma alla fine penso proprio che cambierò comunque l'ali con uno di quelli della guida anche se non so ancora quale. :P
 
#6
La scheda video da me non parte mentre questa nuova funziona e lo slot pci-e è perfetto quindi, anche se farò altre prove su un altro pc, tenderei purtroppo a dire che è andata (tra l'altro ha ancora 2 mesi di garanzia ma avendola presa da tao computer... non potrò neanche averla cambiata visto che sapphire non fa assistenza all'enduser ma solo attraverso negozio... :/ ). Però non so appunto se possa essere stato un problema dell'ali o semplicemente era destinata a morire comunque, ma alla fine penso proprio che cambierò comunque l'ali con uno di quelli della guida anche se non so ancora quale. :P
Insisti con l'azienda produttrice, devono (dovrebbero, via) rispondere loro direttamente della garanzia qualora il venditore non sia reperibile, artt. 130-132 codice consumo. E se non hanno predisposto un sistema, affari loro. Insisti e minaccia di andare a agenzia consumatori

Inviato da SM-G930F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

crimescene

Utente Attivo
3,909
1,231
Hardware Utente
CPU
intel i5-6600
Dissipatore
Artic
Scheda Madre
Asrock Z170M-ITX/ac
Hard Disk
SSD 128 Gb HDD 1TB
RAM
16 Gb DDR4 2666 Corsair Vengeance lpx
Scheda Video
Zotac 1070 ti mini 8gb
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde
Alimentatore
Evga Supernova G3 650w
Case
Cooler Master Elite 120
Sistema Operativo
Windows 10 Pro
#7
non credo sia colpa dell'alimentatore, i alori sono nel range ATX.

Per quello che riguarda la vga a me è morta una 380 dopo 2 anni e mezzo, amd non è il massimo con i chip, consumano molto, scaldano di più, le conseguenze sono una vita inferiore
 
#8
Insisti con l'azienda produttrice, devono (dovrebbero, via) rispondere loro direttamente della garanzia qualora il venditore non sia reperibile, artt. 130-132 codice consumo. E se non hanno predisposto un sistema, affari loro. Insisti e minaccia di andare a agenzia consumatori

Inviato da SM-G930F tramite App ufficiale di Tom\'s Hardware Italia Forum
Scusate l'OT. Il problema è che Sapphire non ha una sede italiana, cioè hanno solo un sito globale dove puoi aprire un ticket e loro ti rispondono dall'Asia. Dici che ho qualche possibiltà anche così? O conosci qualcuno che è riuscito a trattare con loro anche senza passare per negozio? Almeno se me la cambiassero potrei venderla usata e recuperare una parte della spesa per la nuova 570. Grazie 1000. :)