Update del bios e del processore = problemi

Familiaris

Nuovo Utente
32
2
Scusate non sapevo come riassumere il contenuto del messaggio in un breve titolo..

Dispongo di questa configurazione:

MOBO - ASUS PRIME Z370-A (LGA1151)
CPU - Intel Core i5-8400 CPU @ 2.80GHz
GPU - NVIDIA GeForce RTX 2070 SUPER
RAM - 16,0GB Dual-Channel 1503MHz (16-18-18-38)
STORAGE - Samsung SSD 970 EVO 1TB (sistema operativo) + Samsung SSD 860 EVO 500GB (archivio)
MONITOR - OMEN by HP 27"‚ (2560x1440@144Hz)
ALIMENTATORE - Cooler Master 750 modulare

E ho avuto oggi la possibilità si espandere le ram con 16GB dello stesso tipo (che non stanno dando problemi) e di sostituire il processore con un i7 9700k

Ho montato il processore e non è partito nulla.. Ho letto qualche forum e scoperto che bisognava prima aggiornare il bios della Asus z370 così ho rimesso su il vecchio i5 e ho utilizzato ez flash per aggiornarlo all'ultima versione disponibile dal sito Asus.

All'avvio post-aggiornamento (sempre con l'i5) mi si presenta questa schermata:

photo_2020-04-02_14-06-00.jpg

Cerco in internet da telefono ma non trovo nulla che possa aiutarmi o comunque trovo info solo da persone che smanettano di cattiveria fra overclock e altro (cosa che non ho mai fatto)
Provo a entrare nel bios e cambio la boot priority perché vedo che è sbagliata.
Riavvio e parte finalmente windows ma va male, nel senso che è molto rallentato e dal task manager vedo un utilizzo che oscilla fra il 30 e il 60% di CPU dovuta quasi esclusivamente a SYSTEM:

Prima di inserire l'i7 nuovo volevo capire se ho sminchiato qualcosa (pur no avendo toccato nulla).

a qualcuno è mai capitata una cosa simile?
Post automaticamente unito:

Sembrerebbe che sia dovuto a Ms Store


Post automaticamente unito:

Update - Ho montato l'i7 e funziona perfettamente, ora tento di capire che disagi abbia il Ms Store Annotazione 2020-04-02 141717.jpg
 
Ultima modifica da un moderatore:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
12,522
6,488
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
ciao a te, da regolamento le immagini vanno sotto spoiler o con miniatura, ho editato io.
quell'avvertimento sul bios è normale ti dice semplicemente di assicurarti che la modalità di lavoro delle porte sata sia settata correttamente.
scarica hdtune e fai un test di prestazioni dell'harddisk, o con cristaldiskmark uno dei 2 è uguale.
 

Familiaris

Nuovo Utente
32
2
ciao a te, da regolamento le immagini vanno sotto spoiler o con miniatura, ho editato io.
quell'avvertimento sul bios è normale ti dice semplicemente di assicurarti che la modalità di lavoro delle porte sata sia settata correttamente.
scarica hdtune e fai un test di prestazioni dell'harddisk, o con cristaldiskmark uno dei 2 è uguale.
Ah mi era sfuggito, grazie!

Comunque era un problema di windows, a detta del supporto il cambio di un processore porta quasi sempre dei casini e in quasi tutti i casi consigliano di fare una formattazione veloce solo di windows, mantenendo i file - l'ho fatto e ora va perfetto! nessun problema con gli update e nessun problema con il Ms Store.

Ovviamente rimane lo sbatti di reinstallare i programmi
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
12,522
6,488
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
:hihi: che gran soluzione -.-':doh:
 

Familiaris

Nuovo Utente
32
2
:hihi: che gran soluzione -.-':doh:
Purtroppo dopo 3 ore di ricerche nei vari forum, reddit, e supporto di windows non ne venivo a capo. Servendomi per lavoro domattina ho optato per la soluzione del kispios ma con più probabilità di successo immediato haha
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
12,522
6,488
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
si si lo capisco, la battuta era per il supporto di microsoft che consiglia di formattare, dal supporto di ms mi aspetto qualcosa in più francamente. più volte ho fatto il cambio di cpu con win istallato, ma non ho avuto problemi!
 

Familiaris

Nuovo Utente
32
2
si si lo capisco, la battuta era per il supporto di microsoft che consiglia di formattare, dal supporto di ms mi aspetto qualcosa in più francamente. più volte ho fatto il cambio di cpu con win istallato, ma non ho avuto problemi!
Quelli del servizio mi han risposto e cito "ho finito le domande che mi venivano in mente, provo a passare la tua domanda a un mio collega. per favore abbi pazienza"

Ovviamente non si è più fatto vivo nessuno
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento