Toms 2.1, segnala qui i problemi

  • L'uso di questa sezione è consentito solo per problemi con il Sito o Forum. Sono severamente vietate le domande tecniche.

Indovino

Utente Èlite
1,580
532
Hardware Utente
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1

Robertob89

Moderatore
Staff Forum
4,039
2,254
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit

Tom the cat

Utente Attivo
359
127
Hardware Utente
quando si fa click su Hardware Utente, anche da qui, non permette la selezione per poi fare copia e incolla, sparisce la schermata
solo dal profilo dell'utente si riesce a copiare sotto "su di me"
risolvibile?
magari per chi non ha messo configurazioni hw invece del mini rettangolino a comparsa bianco si potrebbe far apparire "Informazioni non inserite"
 

Robertob89

Moderatore
Staff Forum
4,039
2,254
Hardware Utente
CPU
Ryzen 5 3600 @ 4.2ghz 1.35v
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
16 gb G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
quando si fa click su Hardware Utente, anche da qui, non permette la selezione per poi fare copia e incolla, sparisce la schermata
solo dal profilo dell'utente si riesce a copiare sotto "su di me"
risolvibile?
magari per chi non ha messo configurazioni hw invece del mini rettangolino a comparsa bianco si potrebbe far apparire "Informazioni non inserite"
E' una cosa nota ma penso faccia proprio parte della funzione "personalizzata" ad hoc per il forum: non dico che sia voluto così ma probabilmente è "normale" che si comporti così.

Mi limito a darti un workaround che ha sempre funzionato: alla fine della selezione dell'hw in quel rettangolo a comparsa, copia ed incolla con la tastiera mentre hai ancora tutto selezionato (ovvero tenendo premuto il pulsante sinistro del mouse).

Vedrai che ti riesce copiare tutto: scomodo ma funziona.
 
  • Mi piace
Reactions: Tom the cat

sghe23

Moderatore
Staff Forum
20,762
17,844
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit

ince

Utente Attivo
656
352
Hardware Utente
non riesco a iniziare una conversazione al momento dell'invio del messaggio ricevo questo messaggio:
You may not start a conversation with the following recipients:
è l'utente che può bloccare le conversazioni?
 

Entra

oppure Accedi utilizzando