Temperature alte ryzen 5 3600

Xrmx99

Nuovo Utente
112
25
Buongiorno, ieri ho assemblato il mio nuovo pc e, una volta finito di installare windows, driver e tutto il resto, ho notato che le temperature (anche in idle) erano elevate. Parliamo di picchi fino a 75° senza far nulla, mentre in gioco ha toccato anche gli 85°. Monta il dissipatore "Freezer 34 esports duo". Non vorrei che io abbia applicato male la lasta termica, considerando che in moltissimi video ho visto che applicano la pasta termica su ogni "tubo" che va a contatto con la cpu (anche la stessa artic fa vedere la stessa applicazione), mentre io ho usato il chicco di riso direttamente sulla cpu (pensando che mettendola su ogni tubo sarebbe uscita per la troppa quantità). Consigli? Grazie a chi mi aiuterà.
 

demadavide

Moderatore
Staff Forum
Utente Èlite
4,637
1,615
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Buongiorno, ieri ho assemblato il mio nuovo pc e, una volta finito di installare windows, driver e tutto il resto, ho notato che le temperature (anche in idle) erano elevate. Parliamo di picchi fino a 75° senza far nulla, mentre in gioco ha toccato anche gli 85°. Monta il dissipatore "Freezer 34 esports duo". Non vorrei che io abbia applicato male la lasta termica, considerando che in moltissimi video ho visto che applicano la pasta termica su ogni "tubo" che va a contatto con la cpu (anche la stessa artic fa vedere la stessa applicazione), mentre io ho usato il chicco di riso direttamente sulla cpu (pensando che mettendola su ogni tubo sarebbe uscita per la troppa quantità). Consigli?

Inviato da GM1903 tramite App ufficiale di Tom\'s Hardware Italia Forum
Come prima prova farei una curva ventole aggressiva dal bios.
Prova così:
30 gradi: 40%
40 gradi: 60%
50 gradi: 70%
60 gradi: 90%
70 gradi: 100%

Intanto fai questa prova, voglio capire di quanto si abbassano.
Una cosa va detta comunque. Dato che avevi da poco finito di installare tutto, sicuramente il processore stava finendo di elaborare e quindi anche se non facevi nulla
, lui lavorava
 
  • Mi piace
Reactions: Xrmx99

Xrmx99

Nuovo Utente
112
25
Come prima prova farei una curva ventole aggressiva dal bios.
Prova così:
30 gradi: 40%
40 gradi: 60%
50 gradi: 70%
60 gradi: 90%
70 gradi: 100%

Intanto fai questa prova, voglio capire di quanto si abbassano.
Una cosa va detta comunque. Dato che avevi da poco finito di installare tutto, sicuramente il processore stava finendo di elaborare e quindi anche se non facevi nulla
, lui lavorava
Ciao, grazie mille per la risposta. Mi ero dimenticato di dire che avevo già settato la curva dal bios. Infatti una volta settata la curva sentivo il dissipatore quasi sempre al massimo
 
Ultima modifica:
  • Mi piace
Reactions: demadavide

Balti

Utente Attivo
158
22
Ciao, grazie mille per la risposta. Mi ero dimenticato di dire che avevo già settato la curva dal bios

Inviato da GM1903 tramite App ufficiale di Tom\'s Hardware Italia Forum
Secondo me hai montato male, io ho ryzen 5 3600 artic freeze 34 monoventola, ho fatto uno stress test con Aida 64 sono arrivato a 76, in idle senza muovere nemmeno il mouse sono a 43 di media, in download sono arrivato a 62 ma penso perché stavo pasticciando qua e là, mentre in gioco per ora ho giocato solo a odissey sono a 57 di media picco massimo 62 (full HD)
 
  • Mi piace
Reactions: Xrmx99

Xrmx99

Nuovo Utente
112
25
Secondo me hai montato male, io ho ryzen 5 3600 artic freeze 34 monoventola, ho fatto uno stress test con Aida 64 sono arrivato a 76, in idle senza muovere nemmeno il mouse sono a 43 di media, in download sono arrivato a 62 ma penso perché stavo pasticciando qua e là, mentre in gioco per ora ho giocato solo a odissey sono a 57 di media picco massimo 62 (full HD)
Il dissipatore dovrebbe essere montato bene, sono stato attento ad avvitare per bene (ovviamente a croce). L'unico mio dubbio è appunto la pasta termica, non vorrei che debba essere messa a striscia su ogni tubo che va a contatto con la cpu. Magari avendo messo il chicco di riso non riesce a raggiungere tutti i tubi e di conseguenza non scambia bene il calore. Non so che pensare

Inviato da GM1903 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

alfonsomorabito

Utente Attivo
166
36
CPU
i5 2300
Dissipatore
Stock Intel
Scheda Madre
ASus P8H67-M Pro
Hard Disk
250GB SSD + 120GB SSD + 1TB HDD
RAM
8Gb DDR3 1333mhz
Scheda Video
MSI 1050 GTX Ti 4Gb
Monitor
Dell U2311H
Alimentatore
ThermalTake Smart RGB 600w
Case
Asus CG8250
Periferiche
CoolerMaster Devastator II Kit
Internet
TIM Fibra 200/20
Sistema Operativo
Win10
Hai provato dalla gestione risorse a monitorare i processi? Magari c'è qualcosa che occupa la cpu senza che tu te ne renda conto...
 
  • Mi piace
Reactions: Xrmx99

Balti

Utente Attivo
158
22
Il dissipatore dovrebbe essere montato bene, sono stato attento ad avvitare per bene (ovviamente a croce). L'unico mio dubbio è appunto la pasta termica, non vorrei che debba essere messa a striscia su ogni tubo che va a contatto con la cpu. Magari avendo messo il chicco di riso non riesce a raggiungere tutti i tubi e di conseguenza non scambia bene il calore. Non so che pensare

Inviato da GM1903 tramite App ufficiale di Tom\'s Hardware Italia Forum
Io ho messo la pasta termica su tutti i tubi sul dissipatore, la presa della ventola è inserita nel posto giusto e nel modo giusto?, Le ventole le hai messe quella davanti in immissione e quella dietro in estrazione?
 
  • Mi piace
Reactions: Avets e Xrmx99

Xrmx99

Nuovo Utente
112
25
Io ho messo la pasta termica su tutti i tubi sul dissipatore, la presa della ventola è inserita nel posto giusto e nel modo giusto?, Le ventole le hai messe quella davanti in immissione e quella dietro in estrazione?
Si, presa inserita correttamente e direzione delle ventole in modo da far uscire il flusso d'aria dal lato posteriore. Ma mettendo la pasta termica su tutti e 4 i tubi non hai avuto problemi? Ad esempio che la pasta uscisse fuori dalla cpu?

Inviato da GM1903 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Phill-R6

Utente Attivo
511
155
CPU
Ryzen 9 3900X
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
MSI X570 Gaming Plus
Hard Disk
Sabrent Rocket 4.0 NVMe 1TB + Samsung 970 Evo Plus NVMe 250 GB + Samsung 860 Evo SATA 250GB
RAM
32 GB (4x8 GB) Kingstone HyperX Predator 3200 Mhz CL16
Scheda Video
Sapphire RX570 4 GB DDR5
Scheda Audio
Integrata
Monitor
TV Samsung 32 (per necessità)
Alimentatore
Cooler Master Elite 600 V3
Case
Cooler Master MasterBox MB511 RGB
Periferiche
TP-Link PCIe AC1200 WiFi
Internet
Vodafone 50 MB
Sistema Operativo
Win 10 Pro (2004)
Temperature molto alte per il 3600...

Nemmeno col dissipatore stock erano così alte per me...molto probabilmente hai qualche problema di montaggio del dissipatore/pasta termica...

Se hai modo smonta tutto, pulisci e rimetti la pasta termica assicurandoti che il contatto sia ottimale...

E poi verifica che le ventole siano montate correttamente una che spinge e l'altra che aspira verso il retro del case...

Inviato dal mio Galaxy S10 utilizzando Tapatalk
 
  • Mi piace
Reactions: Avets e Xrmx99

Balti

Utente Attivo
158
22
Si, presa inserita correttamente e direzione delle ventole in modo da far uscire il flusso d'aria dal lato posteriore. Ma mettendo la pasta termica su tutti e 4 i tubi non hai avuto problemi? Ad esempio che la pasta uscisse fuori dalla cpu?

Inviato da GM1903 tramite App ufficiale di Tom\'s Hardware Italia Forum
No assolutamente, io ho usato la pasta fornita con il dissipatore, ed è tutt'altro che liquida, se guardi il profilo che va a contatto con la CPU è più piccolo della stessa. Che mobo hai? E la sua temperatura?
 
  • Mi piace
Reactions: Xrmx99

demadavide

Moderatore
Staff Forum
Utente Èlite
4,637
1,615
CPU
i7 6700k
Dissipatore
Cooler Master Hyper T4
Scheda Madre
MSI z170a sli plus
Hard Disk
HD western digital 1TB + ssd samsung 850evo 500 gb
RAM
Corsair 16gb (8x2) ddr4 2400 mhz
Scheda Video
MSI gtx 1080 Armor OC boost 1962 mhz
Scheda Audio
realtek
Monitor
LG 24" Full HD 60 hz 1ms
Alimentatore
Evga 650 w plus gold Gq
Case
Corsair Carbide 300r rosso nero :)
Sistema Operativo
windows 10 pro 64 bit
Io non ho mai messo la pasta termica su tutti i tubi sinceramente.
 
  • Mi piace
Reactions: Xrmx99

Xrmx99

Nuovo Utente
112
25
Temperature molto alte per il 3600...

Nemmeno col dissipatore stock erano così alte per me...molto probabilmente hai qualche problema di montaggio del dissipatore/pasta termica...

Se hai modo smonta tutto, pulisci e rimetti la pasta termica assicurandoti che il contatto sia ottimale...

E poi verifica che le ventole siano montate correttamente una che spinge e l'altra che aspira verso il retro del case...

Inviato dal mio Galaxy S10 utilizzando Tapatalk
Penso che farò così a sto punto. Le ventole sono sicuro siano montate correttamente, però le controllerò sicuramente.

Inviato da GM1903 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Xrmx99

Nuovo Utente
112
25
No assolutamente, io ho usato la pasta fornita con il dissipatore, ed è tutt'altro che liquida, se guardi il profilo che va a contatto con la CPU è più piccolo della stessa. Che mobo hai? E la sua temperatura?
Si lo avevo notato, proverò a metterla su tutti i tubi. La scheda madre mi segnava 38° se non erro (considerando il processore che arrivava a temperature elevate)

Inviato da GM1903 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento