PROBLEMA Temperatura i7 9700k da 90 a 100 gradi

wis45

Nuovo Utente
12
0
Salve,
Riscontro un problema con la temperatura della cpu quando avvio il gioco cod warzone, la temperatura sale di botto a 90 gradi fino a 100, mentre la temperatura del socket è a 70 gradi,
- I7 9700k
- dissipatore Masterliquid lite 240
- 3 ventole
Sono normali queste temperature?
Come posso risolvere ?
Grazie.
 

Indovino

Utente Èlite
2,591
2,316
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
HDD
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
GPU
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
PSU
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Net
fibra Tim 100mb
OS
Windows 10 e Windows 8.1
no normali assolutamente no, hai fatto oc?
 

BaldosArts

Utente Èlite
3,032
898
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
Non sono affatto normali !! neanche sotto sforzo.
per prima cosa controlla la temperature a riposo sia dal BIOS che da windows.
Stai facendo overclock ?
controlla che tutti i cavi e soprattutto quelli relativi al dissipatore CPU siano ben attaccati.
Controlla che la pompa giri e che sia impostata al 100%.
Controlla che le ventole del dissipatore girino.
Controlla che il dissipatore AIO non abbia perdite.
Se puoi, prova a montare provvisoriamente un dissipatore ad aria anche quello stock va bene.
 

mr_loco

19%
Utente Èlite
13,435
5,513
70° sul socket indica un cattivo airflow, scrivi la build completa
 

wis45

Nuovo Utente
12
0
Quando gioco a cod mi da un utilizzo tra 90 e 100 % della cpu e la % della scheda grafica 12% e ram 89 %
La build
- i79700k
-gtx 1660 super
-ram vengeance 2x8 gn 3600 MHZ
-Ssd Samsung 860 evo
-scheda madre Msi MPG Z390
-dissipatore master liquid lite 240
-3 ventole
- alimentatore sharkoon 600w
 

Allegati

  • 23CCAA82-0E3C-497B-94EF-3EF0604DD9B4.jpeg
    23CCAA82-0E3C-497B-94EF-3EF0604DD9B4.jpeg
    3.7 MB · Visualizzazioni: 24
Ultima modifica:

mr_loco

19%
Utente Èlite
13,435
5,513
scarica hwinfo 64 e avvialo in sensor only, 100% di uso non sono le temperature
 

wis45

Nuovo Utente
12
0
Non sono affatto normali !! neanche sotto sforzo.
per prima cosa controlla la temperature a riposo sia dal BIOS che da windows.
Stai facendo overclock ?
controlla che tutti i cavi e soprattutto quelli relativi al dissipatore CPU siano ben attaccati.
Controlla che la pompa giri e che sia impostata al 100%.
Controlla che le ventole del dissipatore girino.
Controlla che il dissipatore AIO non abbia perdite.
Se puoi, prova a montare provvisoriamente un dissipatore ad aria anche quello stock va bene.
la temperatura a riposo è di 35 a 40 gradi poi una volta che avvio il gioco sala di botto a 90 gradi
no non sto facendo overclock
i cavi sono colllegati bene tutto gira al massimo e non vedo perdite
Post automatically merged:

scarica hwinfo 64 e avvialo in sensor only, 100% di uso non sono le temperature
non capisco
 

mr_loco

19%
Utente Èlite
13,435
5,513
scarica hwinfo, una volta avviato ti chiede di spuntare 2 caselle, tu scegli "sensor only", ti si aprirà una finestra con ogni dettaglio del pc, temperature, rpm delle ventole, frequenze
con hwinfo avviato fai partire il gioco, fai salire le temperature e poi fai uno screen alla finestra con i sensori di cpu e mobo
 

wis45

Nuovo Utente
12
0
scarica hwinfo, una volta avviato ti chiede di spuntare 2 caselle, tu scegli "sensor only", ti si aprirà una finestra con ogni dettaglio del pc, temperature, rpm delle ventole, frequenze
con hwinfo avviato fai partire il gioco, fai salire le temperature e poi fai uno screen alla finestra con i sensori di cpu e mobo
Post automatically merged:

la cosa strana non è quella che mi uitilizza solo la cpu ? perchè vedo video su youtue di persone co la mia stessa build dove la schedaraficalavola al 90% mentre la cpu al 60%
 

Allegati

  • 1.PNG
    1.PNG
    10.2 KB · Visualizzazioni: 16
  • 2.PNG
    2.PNG
    76.8 KB · Visualizzazioni: 17
  • 3.PNG
    3.PNG
    67.9 KB · Visualizzazioni: 14
  • 4.PNG
    4.PNG
    67.3 KB · Visualizzazioni: 14
  • 5.PNG
    5.PNG
    57.8 KB · Visualizzazioni: 16
  • 6.PNG
    6.PNG
    54.9 KB · Visualizzazioni: 15
  • 7.PNG
    7.PNG
    74.5 KB · Visualizzazioni: 17

mr_loco

19%
Utente Èlite
13,435
5,513
che case hai? il problema sembrerebbe il dissipatore, hai collegato la pompa nell'header corretto sulla scheda madre? è settata dal bios al 100%?
 

wis45

Nuovo Utente
12
0
che case hai? il problema sembrerebbe il dissipatore, hai collegato la pompa nell'header corretto sulla scheda madre? è settata dal bios al 100%?
Il case è uno sharkoon S25-W
Penso di si come da manuale ho collegato il dissipatore quello sopra il processore su pump_fan mentre le ventole su cpu_fan
SI le ventole sono al massimo
 

BWD87

Moderatore
Staff Forum
Utente Èlite
32,986
20,012
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ciao. Partiamo dal presupposto che hai uno dei peggiori AiO a liquido che l'essere umano abbiamo mai concepito. Detto questo, puoi provare a riapplicare la pasta termica riassemblando correttamente il waterblock. Hai della pasta termica a casa tipo arctic mx4 o migliori?
 
  • Haha
Reactions: tremoire

wis45

Nuovo Utente
12
0
Ciao. Partiamo dal presupposto che hai uno dei peggiori AiO a liquido che l'essere umano abbiamo mai concepito. Detto questo, puoi provare a riapplicare la pasta termica riassemblando correttamente il waterblock. Hai della pasta termica a casa tipo arctic mx4 o migliori?
Mi consigli quale acquistare così lo cambio e spero di risolvere
Grazie
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 429 63.3%
  • XBOX Series X/S

    Voti: 249 36.7%

Discussioni Simili