PROBLEMA svchost - errore di applicazione

Gabriele 91

Utente Attivo
271
33
Salve a tutti,sono nuovo e spero di aver scelto il posto giusto in cui spiegarvi questo mio problema.
Io uso Windows XP portatile.
Oggi,stranamente,accendo il pc e appare questo messaggio:

svchost.exe - Errore di applicazione

l'istruzione a "0x76e80075" errore ha fatto riferimento alla memoria a "0x76e80075".
Il dato richiesto non è stato inserito in memoria a causa di uno stato di errore I/O di "0xc000009c".

Fare clic su OK per terminare l'applicazione.
Fare clic su Annulla per eseguire il debug dell'applicazione.

Ho provato con queste 2 opzioni,ma mi appare sempre questa finestra.
In più non riesco ad aprire le cartelle e andare su pannello di controllo.
Il massimo che posso fare è usare google chrome.
Inoltre,su youtube,manca l'audio.
Io sono proprio un principiante sul campo informatico.
In questi 2-3 mesi non ho mai visto questo messaggio........ora si.
Che cosa devo fare?
 

Zox

Utente Èlite
2,698
561
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
HDD
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
GPU
MSI Gtx 970 4G o.c.
Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
PSU
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
OS
W10
Le cause possono essere molteplici, driver in conflitto, un update non fatto, un virus-malware o si è corrotto il sistema. Personalmente salverei i dati e formatterei! Se hai un buon antivirus fai prima una scansione. Scaricati malwarebytes e fai una scansione pure con quello.
 

Gabriele 91

Utente Attivo
271
33
Uso come antivirus Avira.
Ma ultimamente,Avira mi dice che gli aggiornamenti non sono stati scaricati o non riusciti(Non ricordo esattamente il messaggio).
Quando ho riavviato il PC,non è più apparso il messaggio di errore.
Però dalla clessidra(Di fianco al puntatore del muose)vedo che continua a caricare.
Sono passate 2-3 ore,ma ancora c'è il segno del caricamento.
Ma stranamente,posso accedere alle cartelle,guardare un video,ascoltare musica....ma se vado su pannello di controllo-->Connessioni di rete,quando tento di aprire questa finestra,si blocca.
Quindi devo forzare la chiusura del pannello di controllo con "Termina operazione".
Quello che dici tu,malwarebytes e gratis se voglio soltanto fare la scansione?
 

Zox

Utente Èlite
2,698
561
CPU
i5 3570K @4.4 cooled Noctua NH-U12P-lappato
Scheda Madre
Z77X UD5H
HDD
SSD 850Evo 500gb+WD Caviar Blue - St Barracuda
RAM
Kingston HyperX Fury LP (16GB@1866)
GPU
MSI Gtx 970 4G o.c.
Audio
X-fi Fatality
Monitor
BenQ-GW2765HT
PSU
Enermax modu87+800W
Case
CM 690 Adv II
Periferiche
...diverse!
OS
W10
È gratis! ...anche per una eventuale rimozione! Prima fai una scansione e d eventuale correzione, se possibile, con malwarebytes e prova anche a disinstallare Avira e reinstallarlo. Fai un back up dei dati.
 

Entra

oppure Accedi utilizzando

Discussioni Simili