PROBLEMA Striscie verdi e viola su monitor

Jenniy

Nuovo Utente
18
0
Da ieri mi è successo che dopo aver aperto discord e un gioco (lost ark) mi sono apparsi vari sfarfalli sul monitor, la prima volta mi è bastato riavviare il pc e sembrava essere un bug del momento, la seconda volta nella serata avevo due video aperti su youtube e come apro il secondo, la schermata e l'audio si bloccano, la schermata diventa nera e quando vado a riavviare il pc vedo queste strisce verdi e viola anche nel bios, anche in modalità provvisoria, ho letto diversi altri thread e immagino sia la scheda video a questo punto andata, è una R7 370 2 GB con ormai quasi 7 anni, mi è sembrato strano che però partisse così di colpo in un giorno. L'ho sempre usata per gaming, anche ieri stesso giocavo ma da ieri sera nulla da fare. Avviando il pc in modalità normale rimane schermata nera appena dopo l'avvio di windows.

Ho provato a fare una pulizia dei driver con display driver uninstaller, e reinstallare gli ultimi driver, ma succede che mentre fa l'installazione, sento in cuffia la notifica audio di quando viene scollegata una periferica e la schermata diventa nera senza che io possa fare nulla, ho ripetuto il processo 3 volte e succede sempre la stessa cosa.

A questo punto chiedo a voi, è sicuramente la scheda video? devo quindi cambiarla?
 

Allegati

  • IMG_20220625_233804.jpg
    IMG_20220625_233804.jpg
    1.1 MB · Visualizzazioni: 30
  • IMG_20220626_002105.jpg
    IMG_20220626_002105.jpg
    3.9 MB · Visualizzazioni: 33

Moffetta88

Moderatore
Staff Forum
Utente Èlite
17,367
10,389
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Segui questa guida
Sicuramente una reinstallazione dei driver dovrebbe sistemare, altrimenti sta tirando il calzino la scheda video.
 
  • Mi piace
Reazioni: mr_loco

mr_loco

quello cattivo
Utente Èlite
20,349
7,931
Da ieri mi è successo che dopo aver aperto discord e un gioco (lost ark) mi sono apparsi vari sfarfalli sul monitor, la prima volta mi è bastato riavviare il pc e sembrava essere un bug del momento, la seconda volta nella serata avevo due video aperti su youtube e come apro il secondo, la schermata e l'audio si bloccano, la schermata diventa nera e quando vado a riavviare il pc vedo queste strisce verdi e viola anche nel bios, anche in modalità provvisoria, ho letto diversi altri thread e immagino sia la scheda video a questo punto andata, è una R7 370 2 GB con ormai quasi 7 anni, mi è sembrato strano che però partisse così di colpo in un giorno. L'ho sempre usata per gaming, anche ieri stesso giocavo ma da ieri sera nulla da fare. Avviando il pc in modalità normale rimane schermata nera appena dopo l'avvio di windows.

Ho provato a fare una pulizia dei driver con display driver uninstaller, e reinstallare gli ultimi driver, ma succede che mentre fa l'installazione, sento in cuffia la notifica audio di quando viene scollegata una periferica e la schermata diventa nera senza che io possa fare nulla, ho ripetuto il processo 3 volte e succede sempre la stessa cosa.

A questo punto chiedo a voi, è sicuramente la scheda video? devo quindi cambiarla?
prova con la disinstallazione dei driver come dice @Moffetta88, se non risolvi, potrebbe essere la scheda video o il monitor, ho avuto problemi simili con il vecchio MSI, mezzo schermo era completamente pixellato verde
 

Jenniy

Nuovo Utente
18
0
prova con la disinstallazione dei driver come dice @Moffetta88, se non risolvi, potrebbe essere la scheda video o il monitor, ho avuto problemi simili con il vecchio MSI, mezzo schermo era completamente pixellato verde
Ciao, ho provato, il risultato è come nell'immagine, rimangono le strisce verdi e viola dopo io riavvio.... E quando vado ad installare gli ultimi driver l'installazione si interrompe ( notifica audio periferica scollegata) e la schermata diventa nera...


Ho provato a partire con scheda video integrata da bios e le strisce non appaiono quindi non è il monitor..

A questo punto chiedo, un eventuale nuova rx 6500 xt sarebbe compatibile con la mia attuale configurazione?

Madre: Asrock h97 anniversary
CPU: i5 4460
Psu: XFX 550w
Monitor: BenQ GL2450HM

La mia attuale scheda non funzionante è una msi r7 370 2gb
 
Ultima modifica:

mr_loco

quello cattivo
Utente Èlite
20,349
7,931
Ciao, ho provato, il risultato è come nell'immagine, rimangono le strisce verdi e viola dopo io riavvio.... E quando vado ad installare gli ultimi driver l'installazione si interrompe ( notifica audio periferica scollegata) e la schermata diventa nera...


Ho provato a partire con scheda video integrata da bios e le strisce non appaiono quindi non è il monitor..

A questo punto chiedo, un eventuale nuova rx 6500 xt sarebbe compatibile con la mia attuale configurazione?

Madre: Asrock h97 anniversary
CPU: i5 4460
Psu: 550w
Monitor: BenQ GL2450HM

La mia attuale scheda non funzionante è una msi r7 370 2gb
6500XT no, la 1650 si
 

Er Barabba

Utente Èlite
3,261
745
CPU
i9 9900K @ Stock
Dissipatore
EK Velocity
Scheda Madre
Asus Z390 Maximus XI Gene
HDD
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
GPU
RTX 3080 TUF OC
Monitor
Dell S3220DGF
PSU
RM850i
Case
FD Focus G custom
OS
Windows 10
L'ho visto al volo il video, ma non mi convince mica tanto... Dopo lo riguardo con più attenzione. Al momento non sono riuscito a capire i sistemi di test che ha utilizzato per il confronto.

Inviato da SM-T719 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Er Barabba

Utente Èlite
3,261
745
CPU
i9 9900K @ Stock
Dissipatore
EK Velocity
Scheda Madre
Asus Z390 Maximus XI Gene
HDD
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
GPU
RTX 3080 TUF OC
Monitor
Dell S3220DGF
PSU
RM850i
Case
FD Focus G custom
OS
Windows 10
Ommamma... piu passa il tempo e piu AMD mi da motivi per non dargli mai piu 1€ 🤣

Ma la gtx 1650 l'hai gia trovata usata ? No perche sul nuovo vedo ancora dei prezzi piuttosto ingiutificati...
 

mr_loco

quello cattivo
Utente Èlite
20,349
7,931
Ommamma... piu passa il tempo e piu AMD mi da motivi per non dargli mai piu 1€ 🤣
quella è l'unica uscita davvero male, salendo sulla RX6600 si ragiona e si trova anche sulle 300€, che per il periodo è ottima se calcoli che giochi in fullHD con pochi compromessi
Ma la gtx 1650 l'hai gia trovata usata ? No perche sul nuovo vedo ancora dei prezzi piuttosto ingiutificati...
quella che ho linkata è nuova da amazon, 50€ in più del prezzo base
 

Er Barabba

Utente Èlite
3,261
745
CPU
i9 9900K @ Stock
Dissipatore
EK Velocity
Scheda Madre
Asus Z390 Maximus XI Gene
HDD
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
GPU
RTX 3080 TUF OC
Monitor
Dell S3220DGF
PSU
RM850i
Case
FD Focus G custom
OS
Windows 10
Io quasi rischierei una 1070 usata che si trova anche a meno...
 

computers

Utente Attivo
1,256
336
CPU
Intel Core i7-10700F
Dissipatore
Be Quiet! BK022 Dark Rock Pro 4
Scheda Madre
ASUS ROG STRIX B460-H GAMING
HDD
Samsung SSD 860 EVO 500GB, Samsung SSD 750 EVO 500GB
RAM
Crucial Ballistix BL2K8G30C15U4B 3000 MHz DDR4 4x8 giga
GPU
msi geforce RTX 3070 Ti ventus 3x da 8giga
Audio
Realtek ALC887
Monitor
LG 27GP850 UltraGear Gaming Monitor 27" QHD NanoIPS 1ms HDR 400, 2560x1440.
PSU
NZXT C850
Case
Cooler Master MasterCase H500
Periferiche
Mouse Steelseries Rival 310, Tastiera meccanica Asus ROG Claymore
Net
TIM fibra
OS
Windows 11 Pro
scusate se dico la mia ma un rx580 da 8 giga no? forse dovrà cambiare ali. Visto in una configurazione tempo fa.
Cmq era il periodo delle gtx 960/970/980.
 
Ultima modifica:

Er Barabba

Utente Èlite
3,261
745
CPU
i9 9900K @ Stock
Dissipatore
EK Velocity
Scheda Madre
Asus Z390 Maximus XI Gene
HDD
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
GPU
RTX 3080 TUF OC
Monitor
Dell S3220DGF
PSU
RM850i
Case
FD Focus G custom
OS
Windows 10

Entra

oppure Accedi utilizzando

Discussioni Simili