PROBLEMA Strano comportamento internet

Flurison

Nuovo Utente
28
1
Buonasera a tutti. Vi ringrazio in anticipo per l'aiuto. Ho da diverso tempo due problemi con la mia rete internet EOLO 30 mega.

1) Da diversi mesi ho episodi di "crash", lo metto tra virgolette perché non è un vero e proprio crash... mentre gioco online e allo stesso tempo parlo su TeamSpeak o Discord è come se internet si staccasse per circa cinque secondi (succede ogni 1-2 minuti) rendendo l'esperienza di gioco un disastro. Ho contattato l'assistenza di EOLO e mi hanno detto che avrei bisogno dell' IP statico per i giochi, ma non credo sia questo il problema in quanto ho anche altri amici nella mia stessa zona e con il mio stesso contratto che non hanno nessun tipo di problema. Il mio impianto è strutturato così: Antenna -> Eolo BOX -> Router TP-Link Tl-wr841n -> amplificatori di segnale tramite linea elettrica D-link DHP W310AV (collegati singolarmente su presa elettrica, non c'è nient'altro collegato) -> Ethernet al mio pc. I miei 25-30 mega in download li faccio sempre, e da speed test pingo relativamente basso (20-30-40). Ho moltissimi packet loss, ma non riesco a capire a cosa siano dovuti. In ogni caso questo problema sembra essersi risolto da solo con il passare del tempo...

2) Casualmente ogni X giorni, accendo il PC e non riesco a collegarmi ai canali vocali di Discord (di TeamSpeak invece si) e non riesco a giocare online a nessun gioco (Battlefield non entra nelle partite, Cod, Dota, Fortnite, CS:GO, li ho provati tutti...). Praticamente mi si bloccano sul caricamento per poi farmi ritornare al menù principale dicendomi che ci sono stati i soliti errori con il matchmaking ecc ecc... Ho provato a riavviare il router, il pc, e a scollegare e ricollegare gli amplificatori di segnale senza nessun riscontro positivo.

Non so più dove sbattere la testa e cosa provare... Ho provato diverse volte a riportare anche il router ai dati di fabbrica e aggiornando il firmware scaricandolo dal sito ma niente... Aiuto!
 

dave91

Utente Attivo
1,070
296
Dal tuo account eolo alla voce dati tecnici, che livello di segnale noti sull'antenna?
 

Flurison

Nuovo Utente
28
1
Ciao e grazie per la risposta. Livello di segnale Eccellente, e sinceramente non mi meraviglio essendo che il ripetitore è sulla montagna di fronte a casa mia... in linea d'aria saranno 6-700m e vedo le antenne alla perfezione senza nemmeno un albero in mezzo.
 

Cibachrome

Utente Èlite
19,764
6,897
Ciao a te.

Ti consiglio di farti attivare un ip pubblico. Eolo offre uno di tipo statico.
 

dave91

Utente Attivo
1,070
296
La mia connessione eolo non ha mai avuto problemi del genere ed anche io vedo la bts sulla montagna di fronte, ed ho un ip non statico.
Il mio router è un tplink tl-wr841n comprato a parte, a parte la configurazione base per la connessione, ho messo i dns di google anzichè quelli di eolo :oogle: Non saprei che suggerirti...
 

Flurison

Nuovo Utente
28
1
Quindi abbiamo tutto uguale tranne i DNS e l' amplificatore di segnale collegato alla rete...
Rispondendo a Cibachrome, l' IP statico fornito da Eolo costa tipo 30€ al mese mi sembra.. una follia.. che poi ad alcuni miei amici e come a dave funziona tutto alla perfezione senza ip statico...
 

dave91

Utente Attivo
1,070
296
Quindi abbiamo tutto uguale tranne i DNS e l' amplificatore di segnale collegato alla rete...
Rispondendo a Cibachrome, l' IP statico fornito da Eolo costa tipo 30€ al mese mi sembra.. una follia.. che poi ad alcuni miei amici e come a dave funziona tutto alla perfezione senza ip statico...
Ma và sono 7€/mese mi pare :asd: Ma son sempre soldi in più sul totale.
 

Nick1997

Utente Attivo
965
112
Provato a staccare i powerline e collegarti direttamente con il cavo Ethernet? Sembra che sia un problema di powerline come se per qualche secondo perdesse la connessione. Molti utenti con le powerline riscontrano questo tipo di problema, anche se per anni non hai avuto nessun tipo di problema ora magari hanno cominciato a creare dei problemi.
 

Flurison

Nuovo Utente
28
1
Grazie Nick. In ogni caso il problema sembra essersi risolto da solo. Mi resta solo il secondo problema...
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 500 78.2%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 68 10.6%
  • Fatta anche la terza dose

    Voti: 22 3.4%