PROBLEMA Segnale video intermittenza Sapphire R9 290 Tri-x

nickgit

Utente Attivo
284
30
CPU
AMD Ryzen R5 1600
Dissipatore
AMD Wraith Spire cooler
Scheda Madre
Asus Prime B350-Plus
HDD
Hitachi 320 Gb (7200rpm), Toshiba 1tb, SSD Kingdian 250gb
RAM
Ballistix Sport (2133 Mhz) 8gb (8x1)
GPU
xfx rx 480 (8gb)
Monitor
Samsung C27F591
PSU
Thermaltake TR2 S 700w
Case
Aerocool Strike-X Air
Periferiche
Rapoo V100
OS
Windows 10 Pro 64 bit (originale)
In pratica il problema si presenta totalmente random, che sia mentre gioco, che sia mentre sto su google o stia semplicemente sul desktop, il segnale video se ne va per un attimo (insieme all'audio) e poi ritorna. Premetto una piccola cosa: ho questo problema da quando l'ho presa e nel corso del tempo ho avuto vari driver e ho formattato varie volte. La scheda è collegata via HDMI e non ho altro modo per collegarla.
 

Asper

Utente Attivo
827
192
CPU
Intel core I7 4790K @4.6Ghz + Corsair H110 (WAITING FOR AMD ZEN)
Scheda Madre
Asus ROG Maximus VII Ranger
HDD
Hdd 1Tb 7200rpm Seagate Barracuda + Ssd 250Gb Samsung 850 Evo + 1Tb Hdd Hitachi 7200rpm
RAM
8Gb DDR3 2133Mhz Gskill RipjawsX cl9
GPU
Amd Sapphire R9 290X Tri-X 4Gb GDDR5 (WAITING FOR AMD VEGA)
Audio
Asus Rog Supreme Fx (Integrata)
Monitor
Samsung S27D390H 27"
PSU
Xfx Proseries 80 Plus Bronze 850w
Case
Nzxt H440 Nero/Verde Modded + 3x Corsair SP120 Green + Noctua NF-A14 3000Rpm
OS
Windows 10 Pro 64 bit
In pratica il problema si presenta totalmente random, che sia mentre gioco, che sia mentre sto su google o stia semplicemente sul desktop, il segnale video se ne va per un attimo (insieme all'audio) e poi ritorna. Premetto una piccola cosa: ho questo problema da quando l'ho presa e nel corso del tempo ho avuto vari driver e ho formattato varie volte. La scheda è collegata via HDMI e non ho altro modo per collegarla.
Ma lo fa una volta sola ogni volta che accendi il pc o con frequenza ?
 

nickgit

Utente Attivo
284
30
CPU
AMD Ryzen R5 1600
Dissipatore
AMD Wraith Spire cooler
Scheda Madre
Asus Prime B350-Plus
HDD
Hitachi 320 Gb (7200rpm), Toshiba 1tb, SSD Kingdian 250gb
RAM
Ballistix Sport (2133 Mhz) 8gb (8x1)
GPU
xfx rx 480 (8gb)
Monitor
Samsung C27F591
PSU
Thermaltake TR2 S 700w
Case
Aerocool Strike-X Air
Periferiche
Rapoo V100
OS
Windows 10 Pro 64 bit (originale)

nickgit

Utente Attivo
284
30
CPU
AMD Ryzen R5 1600
Dissipatore
AMD Wraith Spire cooler
Scheda Madre
Asus Prime B350-Plus
HDD
Hitachi 320 Gb (7200rpm), Toshiba 1tb, SSD Kingdian 250gb
RAM
Ballistix Sport (2133 Mhz) 8gb (8x1)
GPU
xfx rx 480 (8gb)
Monitor
Samsung C27F591
PSU
Thermaltake TR2 S 700w
Case
Aerocool Strike-X Air
Periferiche
Rapoo V100
OS
Windows 10 Pro 64 bit (originale)
Nessuno può aiutarmi?
 

Figus

Utente Attivo
506
141
CPU
I5 4670K
Scheda Madre
Z97 Sniper
RAM
Patriot 16Gb 1600Mhz
GPU
Sapphire Fury Tri-X
Monitor
AOC Q2770PQU 2560x1440
PSU
CS650M
Case
Nanoxia Deep Silence 2
OS
Win10 Pro
Avrei da farti fare 2 prove... la prima è cambiare cavo hdmi... e la seconda è provare un altro pc su quel monitor... perchè potrebbe essere la scheda video.. ma non escluderei che sia il monitor ad avere problemi.
 

nickgit

Utente Attivo
284
30
CPU
AMD Ryzen R5 1600
Dissipatore
AMD Wraith Spire cooler
Scheda Madre
Asus Prime B350-Plus
HDD
Hitachi 320 Gb (7200rpm), Toshiba 1tb, SSD Kingdian 250gb
RAM
Ballistix Sport (2133 Mhz) 8gb (8x1)
GPU
xfx rx 480 (8gb)
Monitor
Samsung C27F591
PSU
Thermaltake TR2 S 700w
Case
Aerocool Strike-X Air
Periferiche
Rapoo V100
OS
Windows 10 Pro 64 bit (originale)
Avrei da farti fare 2 prove... la prima è cambiare cavo hdmi... e la seconda è provare un altro pc su quel monitor... perchè potrebbe essere la scheda video.. ma non escluderei che sia il monitor ad avere problemi.
allora il cavo HDMI l'ho già cambiato, tempo fa avevo collegato il mio portatile alla tv via HDMI , va bene lo stesso?
 

Figus

Utente Attivo
506
141
CPU
I5 4670K
Scheda Madre
Z97 Sniper
RAM
Patriot 16Gb 1600Mhz
GPU
Sapphire Fury Tri-X
Monitor
AOC Q2770PQU 2560x1440
PSU
CS650M
Case
Nanoxia Deep Silence 2
OS
Win10 Pro
allora il cavo HDMI l'ho già cambiato, tempo fa avevo collegato il mio portatile alla tv via HDMI , va bene lo stesso?

Sì, va benissimo anche il portatile, ma ai tempi ti faceva già il difetto con la 290? Se non te lo faceva ancora, allora riprova giusto per sicurezza, se invece te lo faceva già, allora prova a verificare, sul pc, che nelle impostazioni avanzate del monitor come frequenza di aggiornamento hai 60Hz, magari si è settato a 59 o 75 e la tv sclera.. se invece hai piùporte hdmi sul tv.. prova anche a cambiarla... non si sa mai...
Se anche tutte queste prove falliscono, hai provato a installare dei drivers più vecchi?
 

nickgit

Utente Attivo
284
30
CPU
AMD Ryzen R5 1600
Dissipatore
AMD Wraith Spire cooler
Scheda Madre
Asus Prime B350-Plus
HDD
Hitachi 320 Gb (7200rpm), Toshiba 1tb, SSD Kingdian 250gb
RAM
Ballistix Sport (2133 Mhz) 8gb (8x1)
GPU
xfx rx 480 (8gb)
Monitor
Samsung C27F591
PSU
Thermaltake TR2 S 700w
Case
Aerocool Strike-X Air
Periferiche
Rapoo V100
OS
Windows 10 Pro 64 bit (originale)
Sì, va benissimo anche il portatile, ma ai tempi ti faceva già il difetto con la 290? Se non te lo faceva ancora, allora riprova giusto per sicurezza, se invece te lo faceva già, allora prova a verificare, sul pc, che nelle impostazioni avanzate del monitor come frequenza di aggiornamento hai 60Hz, magari si è settato a 59 o 75 e la tv sclera.. se invece hai piùporte hdmi sul tv.. prova anche a cambiarla... non si sa mai...
Se anche tutte queste prove falliscono, hai provato a installare dei drivers più vecchi?
per le impostazioni sono tutte giuste, ho già provato le altre porte HDMI, per i driver come ho già scritto è da prima degli omega che ho la scheda quindi ne ho provati tanti
 

Figus

Utente Attivo
506
141
CPU
I5 4670K
Scheda Madre
Z97 Sniper
RAM
Patriot 16Gb 1600Mhz
GPU
Sapphire Fury Tri-X
Monitor
AOC Q2770PQU 2560x1440
PSU
CS650M
Case
Nanoxia Deep Silence 2
OS
Win10 Pro
per le impostazioni sono tutte giuste, ho già provato le altre porte HDMI, per i driver come ho già scritto è da prima degli omega che ho la scheda quindi ne ho provati tanti

Scusa, mi era scappato il fatto che il problema lo avessi sempre avuto.
E allora hai solo un'ultima prova da fare.. attaccare il pc ad un monitor o un'altra tv (sempre in hdmi) e vedere se il problema rimane, se rimane allora è la 290 da mandare in rma, se su un altro schermo non lo dovesse fare.. allora potrebbe essere una s****tissima combinazione incompatibile... hai visto se il problema te lo fa anche ad altre risoluzioni per caso? per esempio giocando a 720p invece che 1080p?

Scusa se ti faccio un sacco di domande.. ma devo mettere insieme i pezzi per escludere tutte le possibilità...
 
Ultima modifica:

nickgit

Utente Attivo
284
30
CPU
AMD Ryzen R5 1600
Dissipatore
AMD Wraith Spire cooler
Scheda Madre
Asus Prime B350-Plus
HDD
Hitachi 320 Gb (7200rpm), Toshiba 1tb, SSD Kingdian 250gb
RAM
Ballistix Sport (2133 Mhz) 8gb (8x1)
GPU
xfx rx 480 (8gb)
Monitor
Samsung C27F591
PSU
Thermaltake TR2 S 700w
Case
Aerocool Strike-X Air
Periferiche
Rapoo V100
OS
Windows 10 Pro 64 bit (originale)
Scusa, mi era scappato il fatto che il problema lo avessi sempre avuto.
E allora hai solo un'ultima prova da fare.. attaccare il pc ad un monitor o un'altra tv (sempre in hdmi) e vedere se il problema rimane, se rimane allora è la 290 da mandare in rma, se su un altro schermo non lo dovesse fare.. allora potrebbe essere una s****tissima combinazione incompatibile... hai visto se il problema te lo fa anche ad altre risoluzioni per caso? per esempio giocando a 720p invece che 1080p?

Scusa se ti faccio un sacco di domande.. ma devo mettere insieme i pezzi per escludere tutte le possibilità...
figurati, ho aperto una discussione sperando di trovare una soluzione diversa dal rma che non posso più fare. allora il problema con le risoluzioni non cambia, l'unica cosa che dovrei ancora provare è:
1) attaccare un altro tv/monitor
2)provare la scheda su un altro pc (che non ho)
 

Figus

Utente Attivo
506
141
CPU
I5 4670K
Scheda Madre
Z97 Sniper
RAM
Patriot 16Gb 1600Mhz
GPU
Sapphire Fury Tri-X
Monitor
AOC Q2770PQU 2560x1440
PSU
CS650M
Case
Nanoxia Deep Silence 2
OS
Win10 Pro
figurati, ho aperto una discussione sperando di trovare una soluzione diversa dal rma che non posso più fare. allora il problema con le risoluzioni non cambia, l'unica cosa che dovrei ancora provare è:
1) attaccare un altro tv/monitor
2)provare la scheda su un altro pc (che non ho)

Sarebbe l'ideale poter fare queste 2 prove... nel frattempo.. mi dici il modello della scheda madre? giusto per vedere se google aiuta a trovare qualche incompatibilià... bios aggiornato?
 

nickgit

Utente Attivo
284
30
CPU
AMD Ryzen R5 1600
Dissipatore
AMD Wraith Spire cooler
Scheda Madre
Asus Prime B350-Plus
HDD
Hitachi 320 Gb (7200rpm), Toshiba 1tb, SSD Kingdian 250gb
RAM
Ballistix Sport (2133 Mhz) 8gb (8x1)
GPU
xfx rx 480 (8gb)
Monitor
Samsung C27F591
PSU
Thermaltake TR2 S 700w
Case
Aerocool Strike-X Air
Periferiche
Rapoo V100
OS
Windows 10 Pro 64 bit (originale)
Sarebbe l'ideale poter fare queste 2 prove... nel frattempo.. mi dici il modello della scheda madre? giusto per vedere se google aiuta a trovare qualche incompatibilià... bios aggiornato?
ho tutto nel mio profilo, comunque è un asus crosshair v formula z, bios aggiornato sia della scheda madre sia della scheda video
 

nickgit

Utente Attivo
284
30
CPU
AMD Ryzen R5 1600
Dissipatore
AMD Wraith Spire cooler
Scheda Madre
Asus Prime B350-Plus
HDD
Hitachi 320 Gb (7200rpm), Toshiba 1tb, SSD Kingdian 250gb
RAM
Ballistix Sport (2133 Mhz) 8gb (8x1)
GPU
xfx rx 480 (8gb)
Monitor
Samsung C27F591
PSU
Thermaltake TR2 S 700w
Case
Aerocool Strike-X Air
Periferiche
Rapoo V100
OS
Windows 10 Pro 64 bit (originale)
Una piccola osservazione un po strana: ho notato che in alcuni giochi questo problema non si palesa, mi è successo per esempio che con dying light (antecedente alla patch per l'uscita di the following) non accadesse, con dark souls 2 scholar of the first sin non succede proprio e nemmeno con la closed beta di mirror's edge catalyst non accade.


Inviato dal mio iPhone utilizzando Tapatalk
 

TheProdigy

Utente Èlite
2,734
521
CPU
FX 8350@4.5Ghz+Noctua NH D15
Scheda Madre
Crosshair V Formula Z
HDD
Samsung 850 Evo 500gb + Wd Black 2Tera
RAM
16gb RipjawsX 2133mhz
GPU
R9 290X VaporX 8Gb + MK-26
Monitor
Asus PB278Q 1440p + Samsung T27C350 1080p
PSU
Super Flower Leadex Gold 650W
Case
Fractal Define S
OS
Win 7 Ultimate + Win 10 Pro
Una piccola osservazione un po strana: ho notato che in alcuni giochi questo problema non si palesa, mi è successo per esempio che con dying light (antecedente alla patch per l'uscita di the following) non accadesse, con dark souls 2 scholar of the first sin non succede proprio e nemmeno con la closed beta di mirror's edge catalyst non accade.


Inviato dal mio iPhone utilizzando Tapatalk
Hai mai provato a cambiare cavo HDMI? Hai provato un cavo DVI o DisplayPort?
So che l'hanno già chiesto, ma ne hai provato uno completamente diverso? (anche se funziona sul notebook)
 

Redbullman

Utente Attivo
542
85
CPU
Ryzen 7 5800X
Dissipatore
Corsair H100i PRO
Scheda Madre
Asus Rog Strix X-570 E Gaming
HDD
Samsung 850 EVO 250 Gb + 2 Sabrent Rocket M2 512 Mb + Seagate ST2000DM008 2 Tb + 1 Tcsunbow X3 1 Tb
RAM
32 Gb (8Gbx4) Corsair Vangeance RGB PRO 3733 Mhz
GPU
Palit RTX 3080 GamingPro
Audio
Musical Fidelity V-Dac 2 connesso ad Hi-Face USB - Casse e Subwoofer Infinity - Amplificatore NAD
Monitor
AOC Q3270VWF
PSU
Corsair TX PSU 850 Watt
Case
Cooler Master HAF 932 Advanced
OS
Windows 10 Professional 64 Bit
Problema simile lo ho avuto anche io. Poi presi un cavo HDMI di marca con certificazione 1.3 ecc. ecc. ed ho risolto. Quindi anche io ti consiglio di provare un altro cavo, un pò migliore di quello in uso.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili