PROBLEMA Secure erase

ThrilGar

Nuovo Utente
Salve, oggi mi è arrivato un nuovo alimentatore. Appena installato e collegato tutti i cavi ( e specifico che ho ricontrollato) ho acceso il mio computer. Appena acceso mi appare una schermata "Windows loading file" e infine mi porta alla classica schermata azzurra per la risoluzione dei problemi. Ogni volta che avvio il pc succede sempre così e non so il perché. Ho provato anche a formattare completamente il pc ma, il sistema me lo impedisce. Allora ho pensato che vi è un problema sul mio ssd (Samsung 850 evo) dove è installato il sistema operativo. Allora ho pensato di fare, appunto, un secure erase. Ho caricato Parted magic su una chiavetta vergine e ho avviato il pc. Seleziono sempre le impostazioni di default prima di avviarlo. Quando finisce di caricare, mi appare la schermata di caricamento di parted magic e, infine, mi visualizza il "desktop" di parted magic. Solo che non riesco a muovere il mouse. È strano perché è sempre andato, anche quando utilizzavo il bios. Quindi volevo capire questo problema e come risolverlo. Vi ringrazio per il tempo dedicato. Buona giornata

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
 

DareDevil_

Moderatore
Staff Forum
10,026
5,033
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Salve, oggi mi è arrivato un nuovo alimentatore. Appena installato e collegato tutti i cavi ( e specifico che ho ricontrollato) ho acceso il mio computer. Appena acceso mi appare una schermata "Windows loading file" e infine mi porta alla classica schermata azzurra per la risoluzione dei problemi. Ogni volta che avvio il pc succede sempre così e non so il perché. Ho provato anche a formattare completamente il pc ma, il sistema me lo impedisce. Allora ho pensato che vi è un problema sul mio ssd (Samsung 850 evo) dove è installato il sistema operativo. Allora ho pensato di fare, appunto, un secure erase. Ho caricato Parted magic su una chiavetta vergine e ho avviato il pc. Seleziono sempre le impostazioni di default prima di avviarlo. Quando finisce di caricare, mi appare la schermata di caricamento di parted magic e, infine, mi visualizza il "desktop" di parted magic. Solo che non riesco a muovere il mouse. È strano perché è sempre andato, anche quando utilizzavo il bios. Quindi volevo capire questo problema e come risolverlo. Vi ringrazio per il tempo dedicato. Buona giornata

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
hai provato un clear cmos?,se non funziona cambia batteria tampone;)
P.S Il CLEAR CMOS si fa levando la batteria tampone della mobo per 10 minuti e poi rimetterla(tutto con ali spento)
 

DareDevil_

Moderatore
Staff Forum
10,026
5,033
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ok ci provo. Intanto ho cambiato mouse e con questo funziona. Però non riesco a trovare l'opzione "disk eraser".

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
se hai cambiato mouse e funziona non c'è bisogno di clear cmos,vedi lo stato del tuo ssd con crystaldiskinfo
 

DareDevil_

Moderatore
Staff Forum
10,026
5,033
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10

DareDevil_

Moderatore
Staff Forum
10,026
5,033
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10

ThrilGar

Nuovo Utente
Non preoccuparti ;),quando scansioni inviami gli screen dei risultati
Ho copiato il programma sulla chiavetta (cancellando ovviamente parted magic). Solo che avviando il pc ed impostando come primo boot la chiavetta, non succede nulla e mi si avvia il pc come prima. Forse ho sbagliato qualcosa. Scusami l'ignoranza.

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
 
  • Mi piace
Reactions: DareDevil_

DareDevil_

Moderatore
Staff Forum
10,026
5,033
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ho copiato il programma sulla chiavetta (cancellando ovviamente parted magic). Solo che avviando il pc ed impostando come primo boot la chiavetta, non succede nulla e mi si avvia il pc come prima. Forse ho sbagliato qualcosa. Scusami l'ignoranza.

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
devi farlo tramite sistema operativo,non in dos
 

DareDevil_

Moderatore
Staff Forum
10,026
5,033
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Si ma io non riesco ad accedere al sistema operativo. Non riesco neanche ad entrare sul mio desktop

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
ah,capito...scusami,e che cosa hai potuto sbagliare?hai formattato in fat32?
 

DareDevil_

Moderatore
Staff Forum
10,026
5,033
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ok allora provo a riformattare la chiavetta in un altro formato. Poi vediamo

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
falla in fat 32,puoi dirmi la config completa del tuo pc?
 

Entra

oppure Accedi utilizzando