PROBLEMA Schermo nero ! Pc nuovo adesso assemblato !! Perche è tutto nero ??? Help !!

Nicola amatori

Nuovo Utente
3
0
Salve a tutti, sono ormai 5 giorni che cerco una risposta a questa mia problematica che sto per esporvi ;
Da premettere che ho assemblato un nuovo pc con i seguenti componenti hardware : scheda madre asrockh110probtc+ , processore Intel i3 , RAM 8 gb corsair DDR4 , SSD Kingston kc2000 da 1 T , alimentatore corsair rw 1000 ,ed in fine scheda video As RTX 2070 SUPER .
Fatto sta , che pur se essendo bei pezzi hardware , non si vede nulla sul monitor !!! O meglio il pc si avvia tutto si illumina, tutto gira e tutto all'apparenza sembra funzionante , mentre il monitor nulla !!! Il monitor non rileva nessun segnale sia collegandolo direttamente sulla scheda video sia collegandolo su scheda madre ! Ho testato il monitor più volte su un rig che ho antecedentemente assemblato e funziona alla perfezione !! Ho resettato il Bot tramite la procedura di riavvio invertendo lo jumer su scheda madre , ho pulito con gomma i banchi RAM, ho sostituito la pasta termica in eccedenza dal processore !!! Ma nulla nessun segnale di uscita video , da precisare che nemmeno tastiera e mouse pur se inseriti nelle USB non si illuminano e non danno segni di vita ( specifico illuminano perche essendo da gaming hanno led di serie che una volta inserito usb in ingresso si illuminano ) . Sapreste consigliarmi quale potrebbe essere il problema? Vi ringrazio in anticipo
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,537
7,514
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Salve a tutti, sono ormai 5 giorni che cerco una risposta a questa mia problematica che sto per esporvi ;
Da premettere che ho assemblato un nuovo pc con i seguenti componenti hardware : scheda madre asrockh110probtc+ , processore Intel i3 , RAM 8 gb corsair DDR4 , SSD Kingston kc2000 da 1 T , alimentatore corsair rw 1000 ,ed in fine scheda video As RTX 2070 SUPER .
Fatto sta , che pur se essendo bei pezzi hardware , non si vede nulla sul monitor !!! O meglio il pc si avvia tutto si illumina, tutto gira e tutto all'apparenza sembra funzionante , mentre il monitor nulla !!! Il monitor non rileva nessun segnale sia collegandolo direttamente sulla scheda video sia collegandolo su scheda madre ! Ho testato il monitor più volte su un rig che ho antecedentemente assemblato e funziona alla perfezione !! Ho resettato il Bot tramite la procedura di riavvio invertendo lo jumer su scheda madre , ho pulito con gomma i banchi RAM, ho sostituito la pasta termica in eccedenza dal processore !!! Ma nulla nessun segnale di uscita video , da precisare che nemmeno tastiera e mouse pur se inseriti nelle USB non si illuminano e non danno segni di vita ( specifico illuminano perche essendo da gaming hanno led di serie che una volta inserito usb in ingresso si illuminano ) . Sapreste consigliarmi quale potrebbe essere il problema? Vi ringrazio in anticipo
Ma chi ti ha consigliato quella build?
Comunque... i distanziali tra mobo e case li hai inseriti?
Assicurati di collegare il cavo HDMI\DP sulla VGA e non sulla mobo..
La mobo ha uno speaker? fa dei BEEP?
 
  • Haha
Reactions: BWD87 e sp3ctrum

sp3ctrum

Super Moderatore
Staff Forum
8,955
3,393
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Mi puoi fare un elenco migliore dei componenti che non si capisce?

Vorrei tanto capire chi ti ha consigliato un pc del genere:

Un i3 con una 2070 Super, un alimentatore da 1000W ma scherzi?

Una scheda madre per il mining...
 
  • Haha
Reactions: BWD87 e DareDevil_

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,537
7,514
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Mi puoi fare un elenco migliore dei componenti che non si capisce?

Vorrei tanto capire chi ti ha consigliato un pc del genere:

Un i3 con una 2070 Super, un alimentatore da 1000W ma scherzi?
Mi stranizza proprio il psu da 1000watt... hahah poi l'accoppiata i3 con la 2070S no:suicidio:...
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
31,146
19,337
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Quale i3 ci hai messo, il 9100f con una h110??

:oogle:
 

Nicola amatori

Nuovo Utente
3
0
Salve il processore è un i 3 intel 8th gen . Ma non mi serve avere un processore fortissimo in quanto lo assemblo per minare , tanto è vero che gia ne ho 1 in funzione identico solo con 8 schede video e funziona e mina alla perfezione ! Questo non si vede lo schermo invece !!! Pero se mi consigliate di sostituirlo ben accetto ! Magari se mi diresti quale potrei adoperare grazie
Post automaticamente unito:

Mi stranizza proprio il psu da 1000watt... hahah poi l'accoppiata i3 con la 2070S no:suicidio:...
Ciao hai ragione un po obsoleta come combinazione ma ottima per minare , io mi trovo abbastanza bene gia ho una macchina rig funzionante identica con 2 alimentatori da 1000 watt collegati con un power combo e 8 schede 2070 super collegate e minano bene ! Forse il processore sarà un po scarso ma sembra che funzioni ! Sono bene accetto consigli di miglioramento .
Post automaticamente unito:

Ma chi ti ha consigliato quella build?
Comunque... i distanziali tra mobo e case li hai inseriti?
Assicurati di collegare il cavo HDMI\DP sulla VGA e non sulla mobo..
La mobo ha uno speaker? fa dei BEEP?
Salve no non ha uno speaker è un rig aperto , e credimi ho provato tutte le combinazioni di entrata presenti sul pc . Potrebbe essere la RAM non buona ???
Post automaticamente unito:

Mi puoi fare un elenco migliore dei componenti che non si capisce?

Vorrei tanto capire chi ti ha consigliato un pc del genere:

Un i3 con una 2070 Super, un alimentatore da 1000W ma scherzi?

Una scheda madre per il mining...
Salve , si una scheda madre per il mining perché già ho assemblato un primo rig con le stesse componenti hardware con 8 schede grafiche rtx2070super e con 2 alimentatori da 1000 w corsair ! Considerando che il processore non funge una funzione estremamente importante nel mining mi trovo abbastanza bene e i risultati sono positivi .adesso ho una seconda macchina da configurare che sarebbe questa che mi crea il problema assurdo !!! Sto iniziando a pensare sia la RAM difettata . Pensi sia possibile ?
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
31,146
19,337
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Salve il processore è un i 3 intel 8th gen . Ma non mi serve avere un processore fortissimo in quanto lo assemblo per minare , tanto è vero che gia ne ho 1 in funzione identico solo con 8 schede video e funziona e mina alla perfezione ! Questo non si vede lo schermo invece !!! Pero se mi consigliate di sostituirlo ben accetto ! Magari se mi diresti quale potrei adoperare grazie
Post automaticamente unito:


Ciao hai ragione un po obsoleta come combinazione ma ottima per minare , io mi trovo abbastanza bene gia ho una macchina rig funzionante identica con 2 alimentatori da 1000 watt collegati con un power combo e 8 schede 2070 super collegate e minano bene ! Forse il processore sarà un po scarso ma sembra che funzioni ! Sono bene accetto consigli di miglioramento .
Post automaticamente unito:


Salve no non ha uno speaker è un rig aperto , e credimi ho provato tutte le combinazioni di entrata presenti sul pc . Potrebbe essere la RAM non buona ???
Post automaticamente unito:


Salve , si una scheda madre per il mining perché già ho assemblato un primo rig con le stesse componenti hardware con 8 schede grafiche rtx2070super e con 2 alimentatori da 1000 w corsair ! Considerando che il processore non funge una funzione estremamente importante nel mining mi trovo abbastanza bene e i risultati sono positivi .adesso ho una seconda macchina da configurare che sarebbe questa che mi crea il problema assurdo !!! Sto iniziando a pensare sia la RAM difettata . Pensi sia possibile ?
No il problema è molto semplice: hai installato una cpu in una mobo NON compatibile. Ma le leggete almeno le specifiche quando acquistate?:popo:
 

Cibachrome

Utente Èlite
15,962
5,824
:ops: ottimo ! Non l avevo notato !!! Potresti consigliarmi qualche Cpu specifica ? Grazie per il supporto
Post automaticamente unito:

Perdonami , ho appena rivisto l'elenco delle Cpu compatibili e questo lo è !!!! https://www.asrock.com/mb/Intel/H110 Pro BTC+/index.it.asp
Controlla stesso sul sito i3 compatibile ××××× :muro: . Continuo a non capire il problema :sisi:
Quella scheda madre, che ha il socket 1151, monta un chipset del 2015, è un fondo di magazzino sovrapprezzato e non è compatibile con quel processore che invece ha il socket 1151v2.
Devi rimandare indietro quella scheda madre e prendere una della serie 300. Non c'è altro da fare.
Post automaticamente unito:

:ops: ottimo ! Non l avevo notato !!! Potresti consigliarmi qualche Cpu specifica ? Grazie per il supporto
Post automaticamente unito:

Perdonami , ho appena rivisto l'elenco delle Cpu compatibili e questo lo è !!!! https://www.asrock.com/mb/Intel/H110 Pro BTC+/index.it.asp
Controlla stesso sul sito i3 compatibile ××××× :muro: . Continuo a non capire il problema :sisi:
Quella scheda madre, che ha il socket 1151, monta un chipset del 2015, è un fondo di magazzino sovrapprezzato e non è compatibile con quel processore che invece ha il socket 1151v2.
Devi rimandare indietro quella scheda madre e prendere una della serie 300. Non c'è altro da fare.
 
  • Mi piace
Reactions: BWD87 e DareDevil_

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento