PROBLEMA Scheda rete integrata Z370 Asrock Extreme 4 perdita di linea internet frequente

Spillakkia_86

Utente Attivo
1,139
240
Hardware Utente
CPU
i7 2700k 4.7+ Antec Cooler 620 (tira ancora bene la carretta)
Scheda Madre
MSI Z77A-G45 (non mi posso lamentare..è la terza che cambio in 6 mesi :D)
Hard Disk
SSD Force GT 60 GB + Force Series 3 SATA3 60 GB + HARDISK WB Caviar Green 1TB(ottimi tutti e tre xD)
RAM
DDR3 KINGSTON HYPER 8GB 1600 (fanno bene il loro lavoro)
Scheda Video
SLI GTX 780ti DCII OC (e quì si viaggia :D)
Scheda Audio
INTEGRATA (non mi lamento pompa bene l'audio )
Monitor
ASUS VG248QE (mi sarebbe piaciuto fosse anche ips ma non si può avere tutto nella vita)
Alimentatore
COOLER MASTER V1000(un mostro modulare silenziosissimo sotto carico lol)
Case
COOLER MASTER 430 ELITE (carino ma piccolo..certi componenti meritano case migliore..da cambiare)
Sistema Operativo
Windows 8.1 (una ciofeca..ma bisogna saper andare avanti e lasciarsi il passato alle spalle :D)
Salve a tutti..avrei un problema con la scheda di rete integrata della motherboard dopo svariate prove ho capito che il problema non è la mia linea internet ne il modem infostrada bensì la scheda di rete integrata o forse il cavo ethernet collegato ad essi,in pratica certe volte si scollega internet da solo e non posso navigare, per risolvere devo riavviare il pc oppure staccare e riattaccare il cavo ethernet (provato anche un altro cavo) stesso problema cosa può essere?dove dovrei indagare?ho aggiornato tutti i driver nel sito del produttore della scheda madre driver lan ecc ma il problema persiste.
Vi ringrazio in anticipo per l'aiuto
 

rctimelines

Utente Èlite
3,936
1,281
Hardware Utente
CPU
AMD Ryzen 5 2600x | INTEL i5-6600k | INTEL i5-4460... altri
Dissipatore
stock | Arctic Freezer 11LP | stock
Scheda Madre
Asrock Fatal1ty 4K | Asus Prime Z270P | Acer Veriton
Hard Disk
Samsung 970evo m.2 | vari | Samsung 860 evo
RAM
16GB G.Skill TridentZ 3000 | 16GB CORSAIR 2133 | 8GB DDR3 1600
Scheda Video
RadeonPro WX3100 4G | Asus R9 280x 3G | Quadro k620 2G
Monitor
DELL 2419P 2K + Benq 17" | Acer 24" FHD | Benq 19" FHD
Sistema Operativo
Windows10-pro64/OpenSUSE-QL42.3/Manjaro-17.0.2-KDE
Aggiungi una scheda Ethernet, costa 15€ al massimo e ti togli ogni dubbio. Eventualmente cambia anche il cavo.

Inviato dal mio Nexus 5X utilizzando Tapatalk
 
  • Mi piace
Reactions: Spillakkia_86

Spillakkia_86

Utente Attivo
1,139
240
Hardware Utente
CPU
i7 2700k 4.7+ Antec Cooler 620 (tira ancora bene la carretta)
Scheda Madre
MSI Z77A-G45 (non mi posso lamentare..è la terza che cambio in 6 mesi :D)
Hard Disk
SSD Force GT 60 GB + Force Series 3 SATA3 60 GB + HARDISK WB Caviar Green 1TB(ottimi tutti e tre xD)
RAM
DDR3 KINGSTON HYPER 8GB 1600 (fanno bene il loro lavoro)
Scheda Video
SLI GTX 780ti DCII OC (e quì si viaggia :D)
Scheda Audio
INTEGRATA (non mi lamento pompa bene l'audio )
Monitor
ASUS VG248QE (mi sarebbe piaciuto fosse anche ips ma non si può avere tutto nella vita)
Alimentatore
COOLER MASTER V1000(un mostro modulare silenziosissimo sotto carico lol)
Case
COOLER MASTER 430 ELITE (carino ma piccolo..certi componenti meritano case migliore..da cambiare)
Sistema Operativo
Windows 8.1 (una ciofeca..ma bisogna saper andare avanti e lasciarsi il passato alle spalle :D)
ho provato un altro cavo e niente..da un momento all'altro l'icona di rete in basso a destra mi appare col bollino e non c'è più linea mentre lo smartphone funziona tramite wifi tranquillamente quindi per questo escludo il modem,per risolvere devo riavviare il pc e si risistema e gioco online per ore ma dopo un po di nuovo si ripresenta
 

Ottoore

Utente Èlite
16,008
7,511
Hardware Utente
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
ho provato un altro cavo e niente..da un momento all'altro l'icona di rete in basso a destra mi appare col bollino e non c'è più linea mentre lo smartphone funziona tramite wifi tranquillamente quindi per questo escludo il modem,per risolvere devo riavviare il pc e si risistema e gioco online per ore ma dopo un po di nuovo si ripresenta
A me capita ogni 6 mesi che le singole porte lan del router tim facciano le bizze, chiaramente le altre ed il wifi continuano ad andar bene. Verifica pure questo.
 
  • Mi piace
Reactions: Spillakkia_86

Spillakkia_86

Utente Attivo
1,139
240
Hardware Utente
CPU
i7 2700k 4.7+ Antec Cooler 620 (tira ancora bene la carretta)
Scheda Madre
MSI Z77A-G45 (non mi posso lamentare..è la terza che cambio in 6 mesi :D)
Hard Disk
SSD Force GT 60 GB + Force Series 3 SATA3 60 GB + HARDISK WB Caviar Green 1TB(ottimi tutti e tre xD)
RAM
DDR3 KINGSTON HYPER 8GB 1600 (fanno bene il loro lavoro)
Scheda Video
SLI GTX 780ti DCII OC (e quì si viaggia :D)
Scheda Audio
INTEGRATA (non mi lamento pompa bene l'audio )
Monitor
ASUS VG248QE (mi sarebbe piaciuto fosse anche ips ma non si può avere tutto nella vita)
Alimentatore
COOLER MASTER V1000(un mostro modulare silenziosissimo sotto carico lol)
Case
COOLER MASTER 430 ELITE (carino ma piccolo..certi componenti meritano case migliore..da cambiare)
Sistema Operativo
Windows 8.1 (una ciofeca..ma bisogna saper andare avanti e lasciarsi il passato alle spalle :D)
A me capita ogni 6 mesi che le singole porte lan del router tim facciano le bizze, chiaramente le altre ed il wifi continuano ad andar bene. Verifica pure questo.

penso che hai ragione,ho staccato tutte le prese del modem e riattaccato e fin'ora da ieri sera non è più ricapitato speriamo era questo il problema :boh:
 

VinnieTheDog

Nuovo Utente
51
13
Hardware Utente
CPU
AMD RYZEN 5 3600
Dissipatore
STOCK
Scheda Madre
AsusPrime b450m-a
Hard Disk
Seagate 1tb - ssd Samsung EVO 860 250gb
RAM
XPG Gammix d30 16gb 3000 mhz (2x8gb)
Scheda Video
Zotac GTX 1050 OC 2gb
Monitor
HP 22w
Alimentatore
CoolerMaster ELITE 600 Ver.3
Case
CoolerMaster ELITE 343
Periferiche
Keyboard modecom mc-800m volcano \ Mouse Bloody V7M \ Controller XBOX
Sistema Operativo
Windows 10 Pro 64bit
prova ad andare in gestione dispositivi-scheda di rete proprieta' va i su risparmio energia e disabilita consenti al pc di spegnere il dispositivo x risparmiare energia,poi vai su avanzate e disabilita ethernet a risparmio energetico,fammi sapere
 
  • Mi piace
Reactions: Spillakkia_86

Spillakkia_86

Utente Attivo
1,139
240
Hardware Utente
CPU
i7 2700k 4.7+ Antec Cooler 620 (tira ancora bene la carretta)
Scheda Madre
MSI Z77A-G45 (non mi posso lamentare..è la terza che cambio in 6 mesi :D)
Hard Disk
SSD Force GT 60 GB + Force Series 3 SATA3 60 GB + HARDISK WB Caviar Green 1TB(ottimi tutti e tre xD)
RAM
DDR3 KINGSTON HYPER 8GB 1600 (fanno bene il loro lavoro)
Scheda Video
SLI GTX 780ti DCII OC (e quì si viaggia :D)
Scheda Audio
INTEGRATA (non mi lamento pompa bene l'audio )
Monitor
ASUS VG248QE (mi sarebbe piaciuto fosse anche ips ma non si può avere tutto nella vita)
Alimentatore
COOLER MASTER V1000(un mostro modulare silenziosissimo sotto carico lol)
Case
COOLER MASTER 430 ELITE (carino ma piccolo..certi componenti meritano case migliore..da cambiare)
Sistema Operativo
Windows 8.1 (una ciofeca..ma bisogna saper andare avanti e lasciarsi il passato alle spalle :D)
prova ad andare in gestione dispositivi-scheda di rete proprieta' va i su risparmio energia e disabilita consenti al pc di spegnere il dispositivo x risparmiare energia,poi vai su avanzate e disabilita ethernet a risparmio energetico,fammi sapere

si già lo avevo provato in precedenza ma non ha funzionato,l'unico modo è stato scollegare il modem sia l'alimentazione sia l'eternhet sia il cavo telefonico soffiato e pulito in tutti gli ingressi del modem e ora sembra andare per fortuna
 

VinnieTheDog

Nuovo Utente
51
13
Hardware Utente
CPU
AMD RYZEN 5 3600
Dissipatore
STOCK
Scheda Madre
AsusPrime b450m-a
Hard Disk
Seagate 1tb - ssd Samsung EVO 860 250gb
RAM
XPG Gammix d30 16gb 3000 mhz (2x8gb)
Scheda Video
Zotac GTX 1050 OC 2gb
Monitor
HP 22w
Alimentatore
CoolerMaster ELITE 600 Ver.3
Case
CoolerMaster ELITE 343
Periferiche
Keyboard modecom mc-800m volcano \ Mouse Bloody V7M \ Controller XBOX
Sistema Operativo
Windows 10 Pro 64bit
ho avuto lo stesso problema quando ho reinstallato windows 10 e per arrivare al punto eeeeeeeeeeeeeee un giorno intero,si disattivava la scheda di rete o mi dava configurazione ip sbagliata,tutte cavolate,come ho disattivato quelle opzioni sulla scheda di rete ho risolto
 

Entra

oppure Accedi utilizzando