Scheda madre non fa boot nessun beep

desca

Utente Attivo
476
9
Hardware Utente
CPU
Intel® Core™ i5 9600K
Dissipatore
cooler master V6
Scheda Madre
asus prime z390-a
Hard Disk
ssd kingston 256Gb
RAM
16 Gb ddrr4 3000mhz
Scheda Video
GTX 1070 founder edition
Scheda Audio
integrata
Monitor
asus 22 ''
Alimentatore
enermax 700 watt 87 plus gold
Case
cooler master 690 advance
Sistema Operativo
windows 10 pro 64 bit
Buongiorno a tutti vi spiego il problema.
Installo i componenti nuovi per aggiornare il PC
Scheda madre nuova ram nuove CPU nuovo i5 9600k
Scheda madre Asus prime z370-a
All'avvio tutto si accende ma non fa alcun beep non arriva al bios e non da segnale video sia con scheda video esterna sia con integrata
Controllato pin processore pulito tutto controllato connessioni controllato batteria. Tutto a posto non so più cosa fare.
Se avvio senza ram beeppa si accorge che è senza.
Se avvio con tutto montato si accendono i LED cpu e poi quello della ram è successivamente si spengono indicando tutto a posto.
 

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Buongiorno a tutti vi spiego il problema.
Installo i componenti nuovi per aggiornare il PC
Scheda madre nuova ram nuove CPU nuovo i5 9600k
Scheda madre Asus prime z370-a
All'avvio tutto si accende ma non fa alcun beep non arriva al bios e non da segnale video sia con scheda video esterna sia con integrata
Controllato pin processore pulito tutto controllato connessioni controllato batteria. Tutto a posto non so più cosa fare.
Se avvio senza ram beeppa si accorge che è senza.
Se avvio con tutto montato si accendono i LED cpu e poi quello della ram è successivamente si spengono indicando tutto a posto.
Compà, una discussione alla volta.
Chiudo l'altra e ti riporto quello che avevo scritto.
I distanziali tra MB e case li hai inseriti?
 

desca

Utente Attivo
476
9
Hardware Utente
CPU
Intel® Core™ i5 9600K
Dissipatore
cooler master V6
Scheda Madre
asus prime z390-a
Hard Disk
ssd kingston 256Gb
RAM
16 Gb ddrr4 3000mhz
Scheda Video
GTX 1070 founder edition
Scheda Audio
integrata
Monitor
asus 22 ''
Alimentatore
enermax 700 watt 87 plus gold
Case
cooler master 690 advance
Sistema Operativo
windows 10 pro 64 bit
Compà, una discussione alla volta.
Chiudo l'altra e ti riporto quello che avevo scritto.
I distanziali tra MB e case li hai inseriti?
Scusate mentre pubblicavo il primo thread era crashago il telefono e pensavo non avesse pubblicato.
A parte ciò rispondendoti

Ho inserito i distanziali quelli metallici dove si ci avvita la vite
 

DareDevil_

Moderatore
Staff Forum
8,898
4,606
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Scusate mentre pubblicavo il primo thread era crashago il telefono e pensavo non avesse pubblicato.
A parte ciò rispondendoti

Ho inserito i distanziali quelli metallici dove si ci avvita la vite
Tranquillo,
Come ti è stato detto da @Nichdroid più sopra, hai aggiornato il BIOS?
 

desca

Utente Attivo
476
9
Hardware Utente
CPU
Intel® Core™ i5 9600K
Dissipatore
cooler master V6
Scheda Madre
asus prime z390-a
Hard Disk
ssd kingston 256Gb
RAM
16 Gb ddrr4 3000mhz
Scheda Video
GTX 1070 founder edition
Scheda Audio
integrata
Monitor
asus 22 ''
Alimentatore
enermax 700 watt 87 plus gold
Case
cooler master 690 advance
Sistema Operativo
windows 10 pro 64 bit
U

Utente cancellato 370558

Ospite
No non ho toccato il bios ancora
Ma posso farlo anche se non arrivo neanche al bios?
Il problema è proprio quello, le Z370 supportano cpu soltanto Coffee Lake, per montare le Coffee Lake Refresh (serie 9000) devi avere già flashato un bios aggiornato prima di montare la CPU, altrimenti, avresti dovuto prendere una Z390.
 
  • Mi piace
Reactions: DareDevil_ e desca

desca

Utente Attivo
476
9
Hardware Utente
CPU
Intel® Core™ i5 9600K
Dissipatore
cooler master V6
Scheda Madre
asus prime z390-a
Hard Disk
ssd kingston 256Gb
RAM
16 Gb ddrr4 3000mhz
Scheda Video
GTX 1070 founder edition
Scheda Audio
integrata
Monitor
asus 22 ''
Alimentatore
enermax 700 watt 87 plus gold
Case
cooler master 690 advance
Sistema Operativo
windows 10 pro 64 bit
Il problema è proprio quello, le Z370 supportano cpu soltanto Coffee Lake, per montare le Coffee Lake Refresh (serie 9000) devi avere già flashato un bios aggiornato prima di montare la CPU, altrimenti, avresti dovuto prendere una Z390.
Se non sbaglio la versione del bios online ho visto essere le ultime cifre poste sulla targhetta sopra le ram
E ce scritto 0606
Post automaticamente unito:

Non c'è nessun modo neanche complicato di aggiornare il BIOS? Caso mai dovessi farlo?
Post automaticamente unito:

Ragazzi allora faccio il reso su Amazon e prendo una con chipset Z390 come mi avete detto
Risolvo così giusto?
 
Ultima modifica:

Entra

oppure Accedi utilizzando