DOMANDA Sapphire R9 295x2 e valori anomali su gpu 2??

kapz5500

Utente Attivo
238
26
CPU
intel i7-3770
Scheda Madre
MSI H77MA-G43
HDD
Crucial MX500 500gb + 2x 320gb Seagate Momentus XT
RAM
2x4gb Kingston @1333mhz
GPU
Sapphire Radeon R9 295x2
Monitor
Asus PB287Q
PSU
Corsair AX860
Case
Corsair Obsidian 450D
OS
Windows 10 Pro
Ciao a tutti ragazzi!
Da diverso tempo, pressoché su ogni software per la visualizzazione delle prestazioni, sulla mia dual gpu leggo dei valori anomali.
Sia su MSI Afterburner che sul software Radeon ad esempio (ma è la stessa cosa su GPU-Z) si nota che i valori della prima gpu vengono visualizzati correttamente mentre quelli della seconda gpu vengono visualizzati come se durante il gioco non ci fosse alcuna variazione nell'utilizzo della memoria, clock della memoria ecc.
L'unico valore realistico sembra quello delle due temperature, dove però si può apprezzare una netta differenza delle stesse.
A questo punto la mia domanda / perplessità è questa: siamo sicuri che la seconda gpu lavori correttamente insieme alla prima, e soprattutto...che lavori??
La scheda video è sempre stata aggiornata utilizzando la disinstallazione/installazione pulita con DDU.

Allego le schermate dei valori rispettivamente di MSI Afterburner e delle metriche del softare Radeon:

Msi afterburner.JPG
IMG_8780.JPG

Vi ringrazio in anticipo
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 423 63.6%
  • XBOX Series X/S

    Voti: 242 36.4%

Discussioni Simili