PROBLEMA Rumore solo in gioco con cavo dvi-d

xXExfireXx

Utente Attivo
188
12
CPU
Amd Ryzen 5 2600
Dissipatore
Stock
Scheda Madre
Asrock B450 Gaming k4
HDD
WD Blue 1Tb - Crucial BX500 120Gb
RAM
Crucial Ballistic Sport 16Gb (8x2) 3000Mhz
GPU
Nitro+ Rx 580 8Gb "Special Edition"
Audio
Integrata
Monitor
HP 24x
PSU
Wpc 550
Case
CoolerMaster MB500
Periferiche
Tastiera: Motospeed ck108 Mouse: Razer deathadder Cuffie: Razer Electra V2 USB
OS
Windows 10
Salve, dato che sul mio attuale monitor-tv utilizzando un cavo HDMI lo schermo del mio PC si vede non benissimo (mentre se lo attacco alla tv si vede bene) avevo deciso di provare ad utilizzare la porta VGA con un adattatore (poiché non c'è sulla scheda video) ma avevo notato dei sfarfallii(solo in gioco), allora ho deciso di prendere un cavo dvi-d (presente sia sul monitor che sulla scheda video). Oggi questo cavo mi è arrivato e ho provato subito a montarlo. Tutto benissimo, tranne un piccolo problema. SOLO quando avvio Fortnite il computer comincia a fare un strano rumore (non capisco da dove arrivi, se dall'alimentatore o dalla scheda video) mentre con altri giochi non succede (es. PUBG, CsGo, Rocket League). Qualcuno sa aiutarmi a capire cos'è che non va?
Grazie in anticipo a chi mi risponderà.
Tutte le componenti sono presenti sotto "Hardware Utente"
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%