PROBLEMA rumore di fondo casse monitor

userless

Nuovo Utente
3
0
Ciao a tutti!
Ho un problema.. Dalle casse monitor esce un rumore di fondo.
Premetto che (non so se questo sia normale) dalle mie casse monitor esce un leggerissimo fruscio ma udibile solamente se molto vicini alla cassa, non è questo però il rumore che non mi permette di lavorare serenamente bensì un rumore difficile da descrivere... Una via di mezzo tra un 'bip' prolungato ma spezzettato a tratti e un rumore elettrico. Ripeto è difficile da descrivere. Le componenti che uso sono queste sono queste:
Ho una scheda audio esterna Roland Rubix 44 e un paio di casse monitor Yamaha hs7 e cavi proel tutto nuovo e un pc fisso assemblato.

Fino a qua si potrebbero fare molti tentativi, ed'è quello che ho fatto:

Con la vecchia scheda audio (Avid Mbox 1) le casse non danno questo problema ma nemmeno le vecchie casse (un paio di M-Audio da 100 euro al paio) con la nuova scheda audi avevano questo problema. Questo mi ha fatto un po' passare il dubbio che la nuova scheda audio o le nuove casse avessero problemi.
Sembra che però la Avid Mbox abbia un suono peggiore rispetto alla Roland, penso che sia perchè i convertitori della seconda essendo un prodotto molto più recente rispetto alla prima siano meglio (è solo una mia supposizione sarei contento se qualcuno mi risolvesse anche questo piccolo dubbio) quindi dovevo assolutamente risolvere questo problema provando molte delle tante soluzioni trovate sul web più simili al mio problema (molte riguardavano i cavi oppure utenti che utilizzavano schede audio interne) per esempio dividere le prese di corrente o non utilizzare cavi troppo lunghi ma nessuna di queste soluzioni si è rivelata efficace. Dopo alcuni tentativi ho capito che il rumore fastidioso descritto prima arriva dall'usb collegata al computer (fisso assemblato). Ho provato anche a utilizzare il cavo dell'altra scheda audio ma niente.

Con il MacBook Pro questo rumore non c'è. Questo mi fa quindi pensare che sia per colpa del computer fisso e quindi devo ricominciare la caccia diciamo.
Qualcuno di voi sa quale sia il problema?
Se serve vi elenco le componenti del fisso
 
Ultima modifica da un moderatore:

sp3ctrum

Super Moderatore
Staff Forum
8,618
3,282
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Il laptop utilizza la corrente della batteria che é stabilizzata.
Potresti avere un problema di ground loop.

hai una multipresa usb in casa?
 
  • Mi piace
Reactions: userless

userless

Nuovo Utente
3
0
Non è un laptop è un pc fisso comunque si perchè?
Post automaticamente unito:

Aggiungo che oggi ho provato a scollegare dal pc ogni cosa (ogni cosa collegata tramite USB, persino il cavo HDMI) ma il problema persiste
Post automaticamente unito:

Ah intendi il MacBook scusa ho capito adesso... Comunque il MacBook non da il problema anche se connesso al caricabatteria
 
Ultima modifica:

sp3ctrum

Super Moderatore
Staff Forum
8,618
3,282
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Prova ad attaccare la scheda audio alla multipresa usb
 

Entra

oppure Accedi utilizzando

Discussioni Simili