Riavvio pc senza motivo

SiRiO

Il Dragone
Staff Forum
Utente Èlite
18,972
9,534
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
Sì ho notato.

Ma in quel quadrato forse va collegato il bus PCI non la CPU perché la scritta CPU compare sopra il cavetto bianco in alto a destra. Si vede nella foto del post precedente. D'altra parte il bus PCI non c'entra perché ha 6 pin...Dunque?

La scheda video non posso staccarla perché dovrei togliere le prese che sono fissate con le viti. Ci vuole una chiave che non possiedo.
dalle foto che hai mandato, sul connettore della scheda madre da 4 pin ci devi collegare il cavo con scritto CPU
questo
1633190763898.png


ha 2 attacchi da 4 pin, perchè nelle schede madri pià recenti della tua ormai si usano 8 pin per alimentare la cpu e non più 4, per ampliare la compatibilità è diviso in 2, ma va bene se colleghi uno dei 2, l'altro rimane senza essere connesso, è corretto!

quello PCIe da 6 pin+2, serve per alimentare la schede grafiche che consumano più di 75watt! la tua scheda grafica non ha bisogno d'alimentazione quindi puoi prendere quel cavo con l'altro che non stai usando e raggrupparlo con il fildiferro gommato che hai trovato in confezione che teneva stretti tutti i cavi, è giusto un accortezza per migliorare il flusso d'aria!
 

albi79

Nuovo Utente
92
5
Uso l'ingresso Hdmi.
Quindi immagino che debba andare in menù alla voce input e poi dare ok su hdmi.
 
  • Like
Reactions: SiRiO

SiRiO

Il Dragone
Staff Forum
Utente Èlite
18,972
9,534
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
Uso l'ingresso Hdmi.
Quindi immagino che debba andare in menù alla voce input e poi dare ok su hdmi.
si anche se in realtà il monitor dovrebbe essere in grado di riconosce la sorgente attiva, ma prova magari è solo quello il problema,
 

albi79

Nuovo Utente
92
5
Ci sono anche questi due ingressi che con un filo arrivano fino all'altezza del pulsante di accensione del pc. Sono attaccati tra di loro a formare una coppia.

Io penso che si debbano attaccare gli spinotti dei due dischi.

Però, dopo che ho modificato i collegamenti di questi, ora non si accende più il pc.

Come devo fare a ripristinarli in modo corretto?
 

Allegati

  • 20211003_165144.jpg
    20211003_165144.jpg
    205.3 KB · Visualizzazioni: 8
  • 20211003_165404.jpg
    20211003_165404.jpg
    158.1 KB · Visualizzazioni: 8

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
28,303
9,080
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ci sono anche questi due ingressi che con un filo arrivano fino all'altezza del pulsante di accensione del pc. Sono attaccati tra di loro a formare una coppia.

Io penso che si debbano attaccare gli spinotti dei due dischi.

Però, dopo che ho modificato i collegamenti di questi, ora non si accende più il pc.

Come devo fare a ripristinarli in modo corretto?
Se hanno solo due pin non sono connettori che vanno ai dischi. Forse a ventole o simili.
 

albi79

Nuovo Utente
92
5
Ho sbagliato a scrivere.

In realtà quello della prima foto è uno spinotto dell'alimentatore ed è dello stesso tipo di quelli attaccati ai due dischi per alimentarli e la "coppia" é lo spinotto 2 pin +adattatore.

Ora ho capito cosa vuol dire un adattatore nel mondo dell'assemblaggio pc!

Conoscevo adattatori di spine elettriche oppure di spine USB ma non di spinotti di componenti hardware.

Inserire gli spinotti con 4 pin femmina nei due dischi è corretto perché le porte dei dischi hanno 4 pin maschi adatti per i 4 pin femmina di questi spinotti.

Ma quello con 2 pin è attaccato ad un adattatore femmina-maschio che lo trasforma in uno spinotto con 4 pin maschi dove a questo punto potrebbe entrare lo stesso spinotto dei due dischi, cioè quello della prima foto.

Infatti ho pensato così.

Ho fatto la prova ma non si accende lo stesso...
 
Ultima modifica:

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
28,303
9,080
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ho sbagliato a scrivere.

In realtà quello della prima foto è uno spinotto dell'alimentatore ed è dello stesso tipo di quelli attaccati ai due dischi per alimentarli e la "coppia" é lo spinotto 2 pin +adattatore.

Ora ho capito cosa vuol dire un adattatore nel mondo dell'assemblaggio pc!

Conoscevo adattatori di spine elettriche oppure di spine USB ma non di spinotti di componenti hardware.

Inserire gli spinotti con 4 pin femmina nei due dischi è corretto perché le porte dei dischi hanno 4 pin maschi adatti per i 4 pin femmina di questi spinotti.

Ma quello con 2 pin è attaccato ad un adattatore femmina-maschio che lo trasforma in uno spinotto con 4 pin maschi dove a questo punto potrebbe entrare lo stesso spinotto dei due dischi, cioè quello della prima foto.

Infatti ho pensato così.

Ho fatto la prova ma non si accende lo stesso...
Hai pensato male perché con due fili a seconda di quali sono collegati porta solo una tensione. Al disco ne servono 2 sia il 12 che il 5V quindi l'unico modo per fare funzionare i dischi è collegare i connettori che giungono direttamente dall'alimentatore

Inviato dal mio Redmi Note 8T utilizzando Tapatalk
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
18,972
9,534
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
Ho sbagliato a scrivere.

In realtà quello della prima foto è uno spinotto dell'alimentatore ed è dello stesso tipo di quelli attaccati ai due dischi per alimentarli e la "coppia" é lo spinotto 2 pin +adattatore.

Ora ho capito cosa vuol dire un adattatore nel mondo dell'assemblaggio pc!

Conoscevo adattatori di spine elettriche oppure di spine USB ma non di spinotti di componenti hardware.

Inserire gli spinotti con 4 pin femmina nei due dischi è corretto perché le porte dei dischi hanno 4 pin maschi adatti per i 4 pin femmina di questi spinotti.

Ma quello con 2 pin è attaccato ad un adattatore femmina-maschio che lo trasforma in uno spinotto con 4 pin maschi dove a questo punto potrebbe entrare lo stesso spinotto dei due dischi, cioè quello della prima foto.

Infatti ho pensato così.

Ho fatto la prova ma non si accende lo stesso...
gli harddisk non sono indispensabili per la prima accensione e l'arrivo dell'immagine al bios!

gli hardisk che usano quell'attacco da 4 pin, sono dischi vecchissimi in genere con interfaccia EIDE, la tua scheda madre non ha un controller EIDE, quindi il secondo disco è sicuramente un SATA, quindi dovrai alimentarlo dal connettore d'alimentazione sata!
che ti ho indicato al post numero 13
guarda qui
quel connettore da 4 pin con solo 2 pin pieni che hai messo in foto, serve per alimentare le ventole sul frontale!
 

albi79

Nuovo Utente
92
5
Infatti. Io ho fatto questo. Non capisco il senso delle osservazioni che fate. Gli attacchi ai dischi HDD e SSD sono come nella seconda foto.

Il problema è che c'è un filo penzolante da sopra che ha all'estremità in basso un sistema spinotto con due pin maschi collegato ad un adattatore che ha, dall'altra parte, 4 pin maschi.

Secondo me questo spinotto con 4 pin maschi che penzola andrebbe collegato all'alimentatore, altrimenti le ventole frontali non partiranno mai perché non avranno mai corrente elettrica.
.
Dunque la domanda è:

quale terminale dell'alimentatore devo collegare allo spinotto con 4 pin penzolante?
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
18,972
9,534
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
Il problema è che c'è un filo penzolante da sopra che ha all'estremità in basso un sistema spinotto con due pin maschi collegato ad un adattatore che ha, dall'altra parte, 4 pin maschi.

Secondo me questo spinotto con 4 pin maschi che penzola andrebbe collegato all'alimentatore, altrimenti le ventole frontali non partiranno mai perché non avranno mai corrente elettrica.
.
Dunque la domanda è:

quale terminale dell'alimentatore devo collegare allo spinotto con 4 pin penzolante?
devi fare il collegamento dei 2 connettori che hai messo in foto al post 34
l'altro connettore penzolante probabilmente è il collegamento all'altra ventola, se ho capito bene.
in genere quelle ventole si attaccano tra di loro e poi gli dai alimentazione dal psu con un solo connettore
se ti servono 2 connettori molex da 4 pin, il psu ne ha 2 di quelle connessioni!
 

albi79

Nuovo Utente
92
5
Come dici tu i due fili partono ognuno da una delle due ventole poste sopra, cioè nella parte in cui si trova il pulsante di avvio.

Si tratta di due spinotti con due pin maschi da una parte e femmina dall'altra. Uno è quello della seconda foto del post 34.

Quello della prima foto al post 34 invece parte dell'alimentatore ed ha 4 pin femmina.

Allora io ho collegato tra di loro le due ventole inserendo la parte maschio di una nella parte femmina dell'altra.

Per cui rimangono libere la parte maschio di una e la parte femmina dell'altra.

Dunque ho collegato la prima con lo spinotto con i pin femmina della foto 1 del post 34.

Dunque a questo punto penso che le ventole prendano la corrente dell'alimentatore tramite lo spinotto rappresentato in foto 1 del post 34...

E i due spinotti piccoli con uscita rettangolare che provengono dalle ventole rappresentati nella foto devono essere collegati a qualche cosa?
 

Allegati

  • 20211004_081836.jpg
    20211004_081836.jpg
    189.5 KB · Visualizzazioni: 7
Ultima modifica:

albi79

Nuovo Utente
92
5
Attenzione a rileggere l'ultimo mio post a partire dall'ultima modifica perché ne ho fatto moltissime.

Comunque non si accende proprio.

È possibile che si debba sostituire la scheda elettronica sotto il pulsante di accensione?

Può darsi che a forza di accendere e spegnere si sia danneggiata...

Infatti ho staccato tutti i cavi che collegano le componenti hardware con l'alimentatore tranne un cavo nero piuttosto grosso che parte dalla scheda madre e va fino a sopra ad alimentare la scheda elettronica sotto il pulsante di accensione. Oppure potrebbe essersi danneggiata la scheda madre visto che questo cavo parte dalla scheda madre.

Escludo per ovvi motivi l'alimentatore che è nuovissimo....
 
Ultima modifica:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
18,972
9,534
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
Come dici tu i due fili partono ognuno da una delle due ventole poste sopra, cioè nella parte in cui si trova il pulsante di avvio.

Si tratta di due spinotti con due pin maschi da una parte e femmina dall'altra. Uno è quello della seconda foto del post 34.

Quello della prima foto al post 34 invece parte dell'alimentatore ed ha 4 pin femmina.

Allora io ho collegato tra di loro le due ventole inserendo la parte maschio di una nella parte femmina dell'altra.

Per cui rimangono libere la parte maschio di una e la parte femmina dell'altra.

Dunque ho collegato la prima con lo spinotto con i pin femmina della foto 1 del post 34.

Dunque a questo punto penso che le ventole prendano la corrente dell'alimentatore tramite lo spinotto rappresentato in foto 1 del post 34...

E i due spinotti piccoli con uscita rettangolare che provengono dalle ventole rappresentati nella foto devono essere collegati a qualche cosa?
forse se leggi la guida delle ventole è meglio https://forum.tomshw.it/threads/collegamenti-ventole-e-led.822684/
in foto vedo 3 pin femmina, probabilmente i connettori di quelle ventole sono simili a quella che ho indicato in guida sulle 3 pin
questa
ma in aggiunta hanno pure una connessione molex da 4 pin maschio-femmina (che ha solo 2 contatti interni) serve nel caso sulla scheda madre non dovessero bastare i connettori interni da 3 o 4 pin per alimentare le ventole direttamante dalla scheda madre!

quindi le ventole per farle partire o le colleghi alla scheda madre con il connettore a 3pin, o direttamente all'alimentatore con il cavo molex da 4 pin, e si l'altra parte del cavo serve per collegare in serie altre ventole.

adesso veniamo al problema del tuo pc, ma la ventola dell'alimentatore girà?
il tasto dell'alimentatore è su ON? (domanda ovvia lo so ma meglio chiedere)

per far si che il pc parta quando premi il pulsante del case non fai altro che fare contatto tra 2 pin della scheda madre, che ora mi vado a cercare e ti indico con precisione quali sono, in quei 2 pin c'è attaccato il filo che va al tasto on/off del case!

ecco sono i 2 pin che ho segnato in giallo
PWRBTN (ovvero Power button)

1633378330808.png


e si trovano in quella parte della scheda segnata in giallo (n7)
1633378423593.png
 
Ultima modifica:

albi79

Nuovo Utente
92
5
Dunque devo collegare qualcosa a questi segnati in giallo?

A me sembrava bastasse l'alimentazione dei 20 pin +4 per fare funzionare la motherboard...
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
18,972
9,534
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
da parte dell'alimentatore non devi collegare nulla ai pin segnati in giallo.
ma assicurarti che sia collegato il tasto on/off del case, magari si è staccato mentre hai staccato il vecchio psu
se vuoi controllare che il tasto del case non sia il problema devi fare contatto con la punta di un cacciavite per 1 secondo quei 2 pin segnati in giallo, in pratica chiudi il circuito e avviene in comando in start!
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 418 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.7%
  • Fatta anche la terza dose

    Voti: 12 2.3%