Riavvio pc senza motivo

SiRiO

Il Dragone
Staff Forum
Utente Èlite
18,973
9,535
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
la firma sui forum è quella parte scritta che viene aggiunta in automatico alla fine ad ogni riposta che mandi/o , è scritta in grigio dopo la linea tratteggiata!
puoi impostarne pure tu una, ci puoi scrivere quello che vuoi nei limiti del regolamento,cliccando sull'icona del tuo avatar in alto a destra,e poi cliccando su firma!

1633006822212.png
 
  • Like
Reactions: BWD87

albi79

Nuovo Utente
92
5
Collegato da un telefono non riuscivo a visualizzarlo.

Comunque quell'attacco non entra nella presa in alto a destra.

È troppo largo
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
18,973
9,535
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
entra entra..
quello è un attacco EPS da 4 pin, sul tuo psu probabilmente è di colore bianco, ha una linguetta , che devi fare coincidere con quella sull'attacco della scheda madre
è questo qui lato PSU
41XfTJEqrVS._AC_SL1001_.jpg


da non confondere eventualmente con l'attacco pci-e da 6 pin che sembra simile!
fai attenzione al verso e a quella linguetta!

dalla foto che avevi mandato vedo che è connesso, ma non si vede bene mi sembra che ci siano troppi cavi,non è che c'è qualche strano adattatore?
1633009232441.png
 

albi79

Nuovo Utente
92
5
Ho collegato la presa con 4 pin alla scheda madre ma non si avvia lo stesso.

I collegamenti sono:

1. Presa 4 pin nera dall'alimentatore (forse si chiama bus o pci) alla scheda madre come hai fatto vedere tu e non bianca

2. Le fascette con le prese slot attaccate alla scheda madre ed all'hdd e ssd (un cavo per ognuno dei due)

3. I cavi dell'alimentazione elettrica dell'hdd e del ssd

Comunque a questo punto conviene aspettare il nuovo alimentatore per fare gli attacchi.
 
  • Like
Reactions: SiRiO

SiRiO

Il Dragone
Staff Forum
Utente Èlite
18,973
9,535
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
si aspetta il nuovo psu
ma se hai un harddisk per ora non collegarlo, collega solo ssd dove suppongo ci sia il sistema operativo,
 
  • Like
Reactions: bellandrew

albi79

Nuovo Utente
92
5
Arrivato il psu be quiet 400 W.
Sto facendo gli attacchi.
La presa per la scheda madre è 20 +4 pin.
Li devo attaccare tutti?
Tra l'altro ho notato che manca uno dei 20 pin. E poi non riesco a fare entrare i 20 ma riesco a inserire i 4.
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,844
9,058
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
Arrivato il psu be quiet 400 W.
Sto facendo gli attacchi.
La presa per la scheda madre è 20 +4 pin.
Li devo attaccare tutti?
Tra l'altro ho notato che manca uno dei 20 pin. E poi non riesco a fare entrare i 20 ma riesco a inserire i 4.
si vanno collegati tutti...fai una foto del connettore che non riesci ad inserire

1633172363945.png
 
  • Like
Reactions: bellandrew e SiRiO

albi79

Nuovo Utente
92
5
Questa è la foto.
Come vedete manca uno dei 20 pin.

Non funzionerebbe?

Lo devo restituire?
 

Allegati

  • 20211002_130613.jpg
    20211002_130613.jpg
    174.6 KB · Visualizzazioni: 19

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
28,318
9,082
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Questa è la foto.
Come vedete manca uno dei 20 pin.

Non funzionerebbe?

Lo devo restituire?
Sono anni che manca quel pin. Era del -5V. Non serviva più e l'hanno eliminato. E' il 20
iu
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,844
9,058
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
  • Haha
Reactions: bellandrew e SiRiO

albi79

Nuovo Utente
92
5
Sì. L'importante è che si veda.

Ho attaccato i 20 pin +4 pin. A partire dall'alto i 4 sopra e poi i 20.

Inoltre ho collegato due slot a caso della scheda madre con le porte dei due dischi mediante le fascette apposite ed i due dischi all'alimentatore mediante i cavi preposti.

Infine ho collegato il cavo CPU con 4 pin della foto alla porta quadrata della scheda madre (nella foto è quella segnata in rosso in alto a sinistra).

Restano scollegati gli spinotti PCI con 6 pin e gli attacchi con pin delle foto (sono più di uno).

Il PC si accende ma lo schermo non rileva segnale e riporta la scritta che invita a controllare il cavo video o la sorgente video come con il vecchio alimentatore.

A questo punto non so cosa potrebbe essere.
 

Allegati

  • 20211002_152350.jpg
    20211002_152350.jpg
    1.7 MB · Visualizzazioni: 16
  • 20211002_153158.jpg
    20211002_153158.jpg
    568.5 KB · Visualizzazioni: 16
  • 20211002_153424.jpg
    20211002_153424.jpg
    252.4 KB · Visualizzazioni: 14
  • 20211002_153844.jpg
    20211002_153844.jpg
    456.4 KB · Visualizzazioni: 15
Ultima modifica:

SiRiO

Il Dragone
Staff Forum
Utente Èlite
18,973
9,535
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
ok i collegamenti sembrano giusti, se non parte servirebbe il cicalino per capire qualche pezzo non viene riconosciuto.
perchè la scheda madre se trova un pezzo che non riconosce emette un suono diverso in base a cosa non sta funzionando, non sempre lo fa, ma è il primo approccio per capire la problematica.
in genere è integrato nel case, ma i case moderni non lo hanno, io uso questo set


stacca i dischi intanto e anche la scheda video proverei a staccarla e rimetterla, a corrente del tutto staccata ovviamente!

hai notato il peso diverso dei 2 PSU si?
 

albi79

Nuovo Utente
92
5
Sì ho notato.

Ma in quel quadrato forse va collegato il bus PCI non la CPU perché la scritta CPU compare sopra il cavetto bianco in alto a destra. Si vede nella foto del post precedente. D'altra parte il bus PCI non c'entra perché ha 6 pin...Dunque?

La scheda video non posso staccarla perché dovrei togliere le prese che sono fissate con le viti. Ci vuole una chiave che non possiedo.
 

Allegati

  • 20211002_173602.jpg
    20211002_173602.jpg
    1.1 MB · Visualizzazioni: 14
Ultima modifica:

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,844
9,058
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
HDD
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
GPU
Msi Gtx 1080Ti Gaming Trio X
Audio
Integrata
Monitor
SyncMaster P2470HD
PSU
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Net
100/50 Ftth Fastweb
OS
Windows 10Pro. 64Bit
@albi79 entra nel menu del monitor e controlla che l'ingresso usato sia corretto
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 423 78.8%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.6%
  • Fatta anche la terza dose

    Voti: 12 2.2%