PROBLEMA Rete Non Identificata. Indirizzo Ip Non Valido

Stato
Discussione chiusa ad ulteriori risposte.

Montino

Nuovo Utente
84
8
CPU
Intel Core i7 6500U 2,5 ghz to 3,1 ghz
Scheda Madre
Lenovo paris 5a8
Hard Disk
SSD 256GB Samsung 850 EVO ; HDD 500GB Seagate
RAM
8 GB DDR3L
Scheda Video
Intel HD Graphics 520 - ATI Radeon R5 M330 2 gb
Sistema Operativo
Windows 10 Home 64 bit
Salve community,
un paio di giorni fa un mio amico mi ha chiesto aiuto per un problema che aveva combinato con il suo pc. Mi spiego subito:
Ha comprato una stampante e voleva configurarla in rete tramite wireless, dopo vari tentativi ha deciso di fare il reset al modem per "risolvere" il problema. Una volta aver resettato il modem ha combinato un macello al pc che non mi è nemmeno riuscito a spiegare, quindi vado dritto al punto.

OS: Windows 8
Il suo modem: TP-LINK TD-w8151n
Gestore: Naviga liberamente (Segnale tramite antenna) Ma penso che il gestore non centri nulla.

Ho provato a configurare manualmente indirizzo ip, subnet, gateway e dns fornitomi dal gestore ovvero:

IP: 192.168.0.2
Subnet: 255.255.255.0
Gateway: 192.168.0.1 (Ip del router)

Dns primario: 8.8.8.8
Dns secondario 8.8.4.4

Continua a dare rete non identificata sia con la configurazione di rete manuale che automatica. Premetto che i dispositivi collegati con il wi-fi funzionano e se cerco di entrare nella gestione del modem tramite l'indirizzo 192.168.0.1 o 192.168.1.1 mi riporta in una pagina di errore. Se inserisco il disco di configurazione del modem tp-link durante l'installazione dice: " Si prega di controllare che il server del router DHCP sia abilitato" . Se invece faccio la diagnosi con windows mentre la configurazione ip è automatica dice che non dispone di un ip valido. Non so ragazzi le ho provate tutte. Chiedo a voi aiuto per risolvere questo problema. Grazie in anticipo
 
I

Il cecchino Jackson

Ospite
Ma gli altri dispositivi se digiti quell'ip si collega alla pagina del modem?

Non è che l'ip fisso che hai assegnato a quel PC va in conflitto con quello ( uguale ) di qualche altro dispositivo ?
Prova a usare numeri alti anziché 2


Poi la butto lì , non sono sicuro sia quello il problema
 

Montino

Nuovo Utente
84
8
CPU
Intel Core i7 6500U 2,5 ghz to 3,1 ghz
Scheda Madre
Lenovo paris 5a8
Hard Disk
SSD 256GB Samsung 850 EVO ; HDD 500GB Seagate
RAM
8 GB DDR3L
Scheda Video
Intel HD Graphics 520 - ATI Radeon R5 M330 2 gb
Sistema Operativo
Windows 10 Home 64 bit
Mi era venuto in mente il fatto che potevano andare in conflitto gli indirizzi ip, infatti ci avevo provato e ho provato pure ad entrare nella gestione del modem dai dispositivi in wifi, ma non mi riporta nella gestione del modem tp-link, ma su "airos" e non so cosa sia. Penso sia dovuto al fatto dell'antenna, fattosta che non so che dati mettere in quella pagina, ho provato pure quelli di default che ci sono su internet ma niente. L'unica cosa che non ho provato e che mi è venuta in mente oggi è una probabile disabilitazione del servizio dhcp. Altrimenti boh
 
I

Il cecchino Jackson

Ospite
Ma guarda per quanto ne so io, l'assegnazione dell'ip statico si fa dal PC , non dal modem . Come lo hai messo quel .2? Metti tipo .40

Ci sono guide su internet , io lo feci tempo fa e non ricordo . Assicurati quello sia l'ip giusto X accedere al modem . Ora mi viene il dubbio se l'ip sia in base al gestore o modem. Prova a cercare ip modem tp link. Altro non so
 

Montino

Nuovo Utente
84
8
CPU
Intel Core i7 6500U 2,5 ghz to 3,1 ghz
Scheda Madre
Lenovo paris 5a8
Hard Disk
SSD 256GB Samsung 850 EVO ; HDD 500GB Seagate
RAM
8 GB DDR3L
Scheda Video
Intel HD Graphics 520 - ATI Radeon R5 M330 2 gb
Sistema Operativo
Windows 10 Home 64 bit
Ma guarda per quanto ne so io, l'assegnazione dell'ip statico si fa dal PC , non dal modem . Come lo hai messo quel .2? Metti tipo .40

Ci sono guide su internet , io lo feci tempo fa e non ricordo . Assicurati quello sia l'ip giusto X accedere al modem . Ora mi viene il dubbio se l'ip sia in base al gestore o modem. Prova a cercare ip modem tp link. Altro non so
Ma io non ho detto di aver fatto l'assegnazione dell'ip dal modem, ho solo detto di aver provato ad entrare nella gestione del modem, forse mi hai frainteso. Comunque ho risolto. Sono riuscito ad entrare nella gestione del modem da un dispositivo wifi tramite il sito www.tplinklogin.com successivamente ho visto che indirizzo ip aveva il router e non era 192.168.0.1 (che era quello della wan) bensì 192.168.1.1, quindi ho cambiato il terzo byte sia all'indirizzo ip che al gateway e ho risolto con questi settaggi:
Indirizzo ip: 192.168.1.2
Subnet: 255.255.255.0
Gateway: 192.168.1.1

Dns primario: 8.8.8.8
Dns secondario: 8.8.4.4

Grazie comunque per l'aiuto.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento