Profilo Xmp

Paolotech

Utente Attivo
163
8
CPU
Intel Q6600 G0 2,4Ghz
Scheda Madre
Gigabyte GA-P35D-S3L
HDD
500 Gb
RAM
Kingston 2X1 GB 667Mhz
GPU
Manli 8800GTS 640 MB
Audio
Creative X-Fi Extreme Music con sistema casse 5.1 Creative
Monitor
LG Flatron L1918S 19"
PSU
Corsair Vx550 Watt
OS
Windows Xp Professional
Salve volevo porre una domanda, non sapevo se porla nella sezione overclock ma non voglio parlare specificatamente di questo. Ho acquistato delle Corsair certificate 2666mhz con profilo Xmp 2.0. La scheda madre all'inizio me le setta a 2133mhz. Adesso volevo attivare il profilo Xmp delle Ram dal Bios per portarle alle impostazioni ottimali ma ho notato che quando lo faccio lo schermo diventa instabile e si notano dei piccoli tremolii dell'immagine, se disattivo la funzione torna tutto normale. La scheda madre è una Msi Z170a Sli Plus e per adesso sto usando la scheda video integrata del 6600K in attesa di una RX 480. Non so dove ma mi pare di aver letto da qualche parte che l'integrata va in contrasto con le memorie portate alle frequenze dichiarate dal costruttore, in teoria quando monterò la scheda video il problema dovrebbe sparire, oppure avete qualche idea su cosa possa essere?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Salve volevo porre una domanda, non sapevo se porla nella sezione overclock ma non voglio parlare specificatamente di questo. Ho acquistato delle Corsair certificate 2666mhz con profilo Xmp 2.0. La scheda madre all'inizio me le setta a 2133mhz. Adesso volevo attivare il profilo Xmp delle Ram dal Bios per portarle alle impostazioni ottimali ma ho notato che quando lo faccio lo schermo diventa instabile e si notano dei piccoli tremolii dell'immagine, se disattivo la funzione torna tutto normale. La scheda madre è una Msi Z170a Sli Plus e per adesso sto usando la scheda video integrata del 6600K in attesa di una RX 480. Non so dove ma mi pare di aver letto da qualche parte che l'integrata va in contrasto con le memorie portate alle frequenze dichiarate dal costruttore, in teoria quando monterò la scheda video il problema dovrebbe sparire, oppure avete qualche idea su cosa possa essere?
La piattaforma socket 1151 è stata una della prime a supportare la memoria ddr4; per tutto il corso dell'anno trascorso sono usciti, un po' per tutti i modelli di schede madri, svariati aggiornamenti del bios che miglioravano la compatibilità con questo tipo di memoria, per cui è possibile che i tuoi problemi spariscano semplicemente aggiornando il bios all'ultima versione disponibile nel sito MSI. Ecco la pagina di download:

https://it.msi.com/Motherboard/support/Z170A-SLI-PLUS.html#down-bios

Se scorri la pagina, vedrai che molti degli aggiornamenti indicano, tra le caratteristiche, "improve memory compatibility". ;) Gli aggiornamenti del bios sono cumulativi, per cui puoi passare direttamente all'ultima release, 1.A, da qualsiasi versione tu abbia attualmente installata. Ecco la procedura di aggiornamento:
- scarica il file del bios 1.A; decomprimi il file su di una penna usb. Per comodità, è meglio che il file del bios sia l'unico file presente sulla penna (ma non è indispensabile);
- riavvia il pc, entra nel bios; se è impostato in "EZ Mode" premi il pulsante "M-Flash", se è impostato in "Advanced Mode" entra nella sezione "M-Flash";
- apparirà una finestra che ti informa che il pc verrà riavviato in flash mode; premi "Yes";
- al successivo riavvio apparirà una finestra che indica il contenuto della penna usb; seleziona il file del bios e premi Invio per caricarlo, al termine il pc verrà riavviato;
- entra nuovamente nel bios, vai sotto "Settings", poi sotto "Save & Exit", seleziona "Restore Defaults", poi seleziona "Save Changes and Reboot".
A questo punto puoi nuovamente provare ad attivare il profilo XMP. La grafica integrata si appoggia alla ram di sistema, dunque se ci sono problemi di compatibilità essa ne soffre; tuttavia, se la ram è pienamente compatibile, la grafica integrata dovrebbe sopportare la maggior frequenza di funzionamento. Prova anche ad aggiornare i driver video Intel.
 

Paolotech

Utente Attivo
163
8
CPU
Intel Q6600 G0 2,4Ghz
Scheda Madre
Gigabyte GA-P35D-S3L
HDD
500 Gb
RAM
Kingston 2X1 GB 667Mhz
GPU
Manli 8800GTS 640 MB
Audio
Creative X-Fi Extreme Music con sistema casse 5.1 Creative
Monitor
LG Flatron L1918S 19"
PSU
Corsair Vx550 Watt
OS
Windows Xp Professional
capisco, magari prima proverò con la scheda video dedicata, se continuerà a farlo proverò ad aggiornare il Bios. Posso anche aggiornarlo con l'applicazione Live update direttamente da windows o conviene più da Bios?
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
capisco, magari prima proverò con la scheda video dedicata, se continuerà a farlo proverò ad aggiornare il Bios. Posso anche aggiornarlo con l'applicazione Live update direttamente da windows o conviene più da Bios?

Sicuramente meglio da bios, se la app crasha durante il flash potrebbero essere problemi grossi
Confermo, usa il metodo indicato; d'altronde è facile, non devi far altro che premere qualche tasto, ti ho indicato come fare. Ti consiglio di aggiornare subito il bios, perché con le schede socket 1151 è comunque consigliabile.
 

Paolotech

Utente Attivo
163
8
CPU
Intel Q6600 G0 2,4Ghz
Scheda Madre
Gigabyte GA-P35D-S3L
HDD
500 Gb
RAM
Kingston 2X1 GB 667Mhz
GPU
Manli 8800GTS 640 MB
Audio
Creative X-Fi Extreme Music con sistema casse 5.1 Creative
Monitor
LG Flatron L1918S 19"
PSU
Corsair Vx550 Watt
OS
Windows Xp Professional
Alla fine l'ho aggiornato subito, attivando solo l'xmp il problema continuava a darlo, attivando anche l'overclok automatico da Oc genie invece la cosa sembra essersi risolta, evidentemente il processore grafico non riusciva a stare dietro alle Ram, di più non saprei.


aggiornamneto: in realtà le memorie le ha settate a 2400Mhz con frequenza processore a 4.10ghz
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 39 23.6%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.4%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.8%
  • Nintendo

    Voti: 21 12.7%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili