problemi rete domestica LAN con SWITCH

gioz

Nuovo Utente
7
0
ciao, prima di tutto complimenti, siete un punto di riferimento tutto italiano sulla rete!

volevo proporvi il mio problema sperando di trovare qlke genio che mi possa aiutare....
:muro: :muro: :muro: :muro:
dunque: ho 3 pc collegati in rete domestica tramite uno switch autosensing 10/100.

2 dei 3 cavi di rete sono incrociati (cioè adatti a collegare direttamente 2 pc senza hub), e anche se vi sembrerà strano, è tutto andato bene fino a qlke giorno fa...
in molti mi hanno detto che i cavi incrociati nn vanno bene con lo switch, ma io replico: sono andati bene fino a ieri, giochi winzoz xp pro, e tutti i programmi. la rete andava benissimo.

tutto d'un tratto la rete è sparita. nel senso che ogni pc vede solo se stesso nella rete (lo switch ha tutti e 3 i led accesi e funzionanti), i pc risultano in rete (icona in basso a dx) ma nn ricevono dati, inviano e basta e nessuno riceve. ho provato di tutto (firewall tolti) e continuano vedere solo se stessi. che voi sappiate esiste qlke virus che blocca la LAN?
cosa puo essere visto che andava tutto bene?
cè un modo x testare lo switch (SOHOWARE NSH810)???

spero in un aiuto da parte vostra. grazie di tutto.
giovanni
 

enonva

Bannato a Vita
4,387
8
provato a spegere e riaccendere lo switch? spesso risolve... cmq cambia i cavi

a ben venuto!
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
I cavi anche se cross sui sistemi autosensig funzionano perfettamente tant' è che li hai usati, percui se non si sono fisicamente rotti devono funzionare.
Per testare lo switch nel vero senso della parola che io sappia no.
Visto che hai i cavi cross prova a colegare due PC tra loro e se il problema persiste hai già fatto la diagnosi allo switch.
E' possibile che dei virus creino quel problema, ma tu l' antivirus ......?
Il sistema è configurato ad IP fissi oppure usi un server con DHCP attivo ?
------------------------------------------------------------------
Comunque, mi ero scordato, usa i cavi dritti anzichè i cross. Se un autosensing dovesse avere dei problemi ti creerebbe proprio quell' inconveniente.
 
Ultima modifica:

paquito_81

Utente Attivo
30
0
forse

condivido anch' io l' uso di cavi dritti con lo switch.
non conosco il tipo di switch in questione però almeno dalla mia esperienza posso dire che se i led degli switch sono fissi significa che la macchina è collegata.
per controllare lo switch credo ci sia bisogno di un cavo seriale che si colleghi alla porta Console e collegarsi con Hyperterminal per controllare la configurazione.
sennò dovresti collegare la console dello switch ad un baytech e fare intervenire un tecnico da remoto.
se lo switch non è collegato ad un router bisogna azzerargli l' IP, renderlo dinamico e farglielo assegnare da un DHCP.
prova ad aggiornare il firmware.
se lo switch è intelligente, attraverso il browser ti ci puoi collegare
lo switch è stackable?
paki
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Switch con porta consolle ? boh .............. non ne ho mai visti.
Led accesi fissi = connessione attiva ( ma non è garantito che funzioni )
Switch autosensing = switch che riconoscono il cavo usato sia dritto che cross e si configurano automaticamente.
Switch con IP ? boh .......... mai visto uno Switch o un Hub ( concentratori )che abbiano un inditizzo IP

Pachito 81 ...... da parte tua forse c' è un pochino di confusione su che cosa sia e come sia fatto uno switch.
Non mi permetto di criticare, ma avendoci a che fare tutti i giorni con cablaggio ed installazione di reti sono curioso di avere le informazioni più aggiornate e sono sempre disposto ad imparare quello che non so.
 
Ultima modifica:

paquito_81

Utente Attivo
30
0
yes

si esistono :)
a me piace che il sapere delle persone si propaghi..nn sono certo uno di quelli che si tiene tutto per sé..cmq ti stimo perchè dai consigli che dai sei molto bravo :)

non so se si può fare in sede di questo forum però ti lascio il link degli switch che ho io al lavoro

http://support.avaya.com/elmodocs2/cajun/docs/p333t24ug.pdf

ti capisco perchè anch'io faccio il sistemista presso una società che sviluppa software di telefonia mobile e nn è facile combattere con una rete di 100 utenti e con le apparecchiature di rete connesse.
 
Ultima modifica:

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Grazie del link.
Certamente che si possono passare i link se lo scopo è quello di informare.
Grazie anche della tua disponibilità.
A buon rendere.
 

gioz

Nuovo Utente
7
0
il mio switch nn ha ip. ma tutto ad un tratto i pc nn si vedono piu.
l'ip lo assegna in auto il primo pc, quello connesso ad internet.

plz datemi un aiuto...sopra spiego cosa mi succede...
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Hai provato a connettere due PC tra loro con il cavo cross e che risultato hai ottenuto.
Lascia perdere internet per un momento e concentriamoci sulla rete.
Se fai un passo alla volta forse concludiamo qualcosa

PS.
------------------------------------------------
7 giorni fa chiede aiuto
gli si danno dei consigli
riappare senza dire le prove che ha fatto
richiedendo aiuto allo stesso modo

cosa possiamo fare per aiutarlo a capirci ..........
------------------------------------------------

x paquito 81

In una rete domestica non si montano assolutamente switch come quelli
che hai tu sul posto di lavoro e oserei dirti che non sono nemmeno usati
nelle piccole industrie. Tu hai dato dei suggerimenti corretti della tipologia di apparecchiature che ben conosci. Io mi sono permesso di esprimere un dubbio
proprio perchè un "gioiello" di quella fattura è solo utilizzato in applicazioni
specifiche. Ed è un gioiello che anche se intelligente non mi sembra sia in grado di riconoscere ed autoadattarsi se il cavo è un cross.
 
Ultima modifica:

paquito_81

Utente Attivo
30
0
sono ignorante..sigh

scusate la mia ignoranza , ma io nella mia misera vita ho avuto a che fare solo
con questo tipo di switch che sono collegati tra di loro in stack e il primario ad un router-switch dal quale partono fibre ottiche.
sò solo che il primario dà l' indirizzo IP agli altri switch (infatti il pinging lo
faccio solo verso uno)
per le situazioni domestiche forse nn posso proprio essere di aiuto :(
paki
 
Ultima modifica:

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Caro Paquito 81 sicuramente hai qualche suggerimento valido da dare.
La rete e i suoi problemi non sono il solo switch o il router ma anche altri.
L' esperienza come porta a suggerire l' utilizzo di un buon cavo può
portare informazioni che solo tu nella tua specifica applicazione hai incontrato e applicabile ad altre configurazioni. Tutti i suggerimenti se supportati da reali prove sono sempre ben accetti.
 

gioz

Nuovo Utente
7
0
grazie x le risposte.
1) ho settato i vari pc in modo che il server primario dia in auto un ip, quindi nn ho settato nessun ip.-->assegnazione automatica. ma ripeto: prima funzionava tutto.
dunque, se c9ollego 2 pc con un cavo cross senza passare dallo switch, la lan funziona.
se invece passo dallo switch (e nn mi interessa se è consigliato o no avere uno switch in casa, io ce l'ho) le 3 luci sono fisse accese, e i vari pc risultano connessi alla rete, con relativo messaggio: pc connesso....ma: se vado in explorer: tool map network drive (connetti unità di rete, ed esplora il network, nn trova nessun pc se nn se stesso).
ripeto ce le rete andava benissimo, e tutto ad un tratto (nn so se esattamente quando ho installato il winzon service pack 2), i pc sonoi diventati ciechi...vedono solo loro pur risultando connessi.....
grazie mille ancora, siete voi gli esperti....


quale puo essere il problema?
1) la service pack 2?
2) un virus?
 
Ultima modifica:

paquito_81

Utente Attivo
30
0
ok

se le luci sono accese non è un problema di switch.
forse dovresti rivederti la configurazione di rete.
hai provato a reinstallare la rete?
Tutti e tre gli host devono appartenere allo stesso WORKGROUP e l' host primario deve garantire le funzionalità di DHCP per gli altri due connessi.
Hai detto che è il primo che dà l' IP, ergo gli altri due devono per forza prendersi l' IP dal DHCP (usando le impostazioni automatiche)
L' ideale sarebbe che tu ti installi Windows Server sul primo computer e lo configuri come server DHCP.
Se hai problemi di switch posso chiedere ad un mio amico che lavora al server support e saprà certamente come risolvere la cosa.
paki.
 

paquito_81

Utente Attivo
30
0
forse?

ho contattato il mio amico e mi ha consigliato di fare la configurazione in questo modo.
tutti e tre i cavi di rete devono essere normali.
l' host primario (in teoria poi uscirà su internet) deve assumere un IP manuale e lo imposti come 10.0.0.4 e il gateway per il momento lo lasci con i campi vuoti.
La subnet su 255.255.255.0
Gli altri host devono avere IP manuale su 10.0.0.5 e 10.0.0.6
stessa subnet per gli altri due
sull' ID di rete metti PC1 ,PC2, PC3
Attiva NETBIOS su TCP/IP e deselezioni la casella relativa alle impostazioni provenienti dal server DHCP (visto che tu nn hai un server DHCP, anche se usi l' host primario connesso ad internet)
STESSO WORKGROUP
Dovrebbe andare in teoria
paki
 
Ultima modifica:

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Ed è la prima cosa da fare ......... tralasciando ancora internet.
La prova che non sono le schede di rete la hai già fatta ........
Gli IP 10.0.0.x oppure 192.168.0.x sono indirizzi che si possono usare in
reti private.
OK per quanto suggeriro da paki
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili