PROBLEMA Problemi con PC fisso

Alexcasalee

Nuovo Utente
24
0
Salve a tutti sono un po' di giorni che riscontro problemi con il mio PC fisso. Ha iniziato da un po' di giorni a mostrarmi il blue screen in continuazione e dopo aver finito la procedura il pc continua a riavviarsi sino a quando non lo stacco dalla corrente (il 5 maggio il primo blue screen). Allora ho pensato che fosse l'alimentatore ne ho ordinato uno su Amazon da 650W (ora lo avevo da 500W) collego tutto faccio ripartire e per un po' ha funzionato fino all'uscita di un altro blue screen che inoltre ogni volta mostrava un errore diverso. A sto punto ho deciso di ripristinare il disco di windows ma niente ogni tanto mentre lo uso mi si blocca e comincia nuovamente a riavviarsi continuamente. Ho notato però che per riuscire a riaccenderlo devo togliere un banco di ram o semplicemente spostarli e facendo ciò non vorrei che quando ho upgradato la RAm (da 8gb a 16gb) ci sia stata qualche configurazione andata a male
Sapete rispondermi?
 

Centurione1981

Senatore Di Roma
Staff Forum
Utente Èlite
2,823
1,037
CPU
Ryzen 3900x @4.4GhZ
Dissipatore
DeepCool Assassin 3
Scheda Madre
Msi X570 Pro Carbon
Hard Disk
M2 Intel 1tb - WD 2TB x 2
RAM
XPG 16 gb DDR 4 3600 MhZ RgB
Scheda Video
2070S
Scheda Audio
Integrata
Monitor
AOC AGON AG271QX 2K 144Hz
Alimentatore
Seasonic 850 Platinum
Case
Antec P 120 Crystal
Periferiche
Mouse Coolermaster MM830 - Tastiera Logitech G510 - Cuffie Coolermaster 752
Internet
Telecom Fibra 1Gbps
Sistema Operativo
Win 10 64
Intanto e' saltato un banco di ram.. chissa' magari e' stato mago merlino...
 
  • Mi piace
Reactions: Lex-One-Bs

Glob Glob

Utente Attivo
2,285
1,583
CPU
i7-4790k oc 4.7ghz/ 1700x/ Celeron g550/i3 4030u/i5 4300M
Dissipatore
Noctua Nh-d15/Deepcool Gammax gt/Stock intel
Scheda Madre
Msi Z97 mpower/X370 Prime pro/ P8 H61m lx3 r2.0
Hard Disk
Wd blue 1tb A55 256gb/ 860 evo/ Toshiba
RAM
2x4gb 1600mhz/2x8gb 3000mhz/1x4gb 1333 mhz
Scheda Video
Gtx 1070/Hd 4600/Hd 4400/Hd 2500
Scheda Audio
Integrata
Monitor
Asus Vs228
Alimentatore
Superflower leadex 3 (stessa piattaforma evga)
Case
Mb511
Sistema Operativo
Windows 10

picchiococciuto

Utente Attivo
299
28
Per caso l'upgrade di RAM che hai fatto sono diverse? Magari sono di due frequenze diverse e va in conflitto, anche se di solito lavora a frequenza minore, prova a continuare utilizzando solo un banco di RAM e vedi se il problema si ripresenta, se si ripresenta secondo me potrebbe essere più l'hard disk o SSD (non so) dove é installato Windows, proverei a cambiare quello, nel caso che le ram siano uguali o che dia lo stesso problema con una RAM sola
 

Glob Glob

Utente Attivo
2,285
1,583
CPU
i7-4790k oc 4.7ghz/ 1700x/ Celeron g550/i3 4030u/i5 4300M
Dissipatore
Noctua Nh-d15/Deepcool Gammax gt/Stock intel
Scheda Madre
Msi Z97 mpower/X370 Prime pro/ P8 H61m lx3 r2.0
Hard Disk
Wd blue 1tb A55 256gb/ 860 evo/ Toshiba
RAM
2x4gb 1600mhz/2x8gb 3000mhz/1x4gb 1333 mhz
Scheda Video
Gtx 1070/Hd 4600/Hd 4400/Hd 2500
Scheda Audio
Integrata
Monitor
Asus Vs228
Alimentatore
Superflower leadex 3 (stessa piattaforma evga)
Case
Mb511
Sistema Operativo
Windows 10
Per caso l'upgrade di RAM che hai fatto sono diverse? Magari sono di due frequenze diverse e va in conflitto, anche se di solito lavora a frequenza minore, prova a continuare utilizzando solo un banco di RAM e vedi se il problema si ripresenta, se si ripresenta secondo me potrebbe essere più l'hard disk o SSD (non so) dove é installato Windows, proverei a cambiare quello, nel caso che le ram siano uguali o che dia lo stesso problema con una RAM sola
Sarà sicuramente l'alimentatore te lo dico io...
 

Glob Glob

Utente Attivo
2,285
1,583
CPU
i7-4790k oc 4.7ghz/ 1700x/ Celeron g550/i3 4030u/i5 4300M
Dissipatore
Noctua Nh-d15/Deepcool Gammax gt/Stock intel
Scheda Madre
Msi Z97 mpower/X370 Prime pro/ P8 H61m lx3 r2.0
Hard Disk
Wd blue 1tb A55 256gb/ 860 evo/ Toshiba
RAM
2x4gb 1600mhz/2x8gb 3000mhz/1x4gb 1333 mhz
Scheda Video
Gtx 1070/Hd 4600/Hd 4400/Hd 2500
Scheda Audio
Integrata
Monitor
Asus Vs228
Alimentatore
Superflower leadex 3 (stessa piattaforma evga)
Case
Mb511
Sistema Operativo
Windows 10
Il problema si presentava anche prima del cambio alimentatore, si sa che quel alimentatore fa schifo, ma se il problema c'era anche prima probabilmente non é quello, io per esperienza i Blue screen li ho sempre risolti così
Ma che alimentatore aveva prima?
 

Glob Glob

Utente Attivo
2,285
1,583
CPU
i7-4790k oc 4.7ghz/ 1700x/ Celeron g550/i3 4030u/i5 4300M
Dissipatore
Noctua Nh-d15/Deepcool Gammax gt/Stock intel
Scheda Madre
Msi Z97 mpower/X370 Prime pro/ P8 H61m lx3 r2.0
Hard Disk
Wd blue 1tb A55 256gb/ 860 evo/ Toshiba
RAM
2x4gb 1600mhz/2x8gb 3000mhz/1x4gb 1333 mhz
Scheda Video
Gtx 1070/Hd 4600/Hd 4400/Hd 2500
Scheda Audio
Integrata
Monitor
Asus Vs228
Alimentatore
Superflower leadex 3 (stessa piattaforma evga)
Case
Mb511
Sistema Operativo
Windows 10

StarSouls08

Utente Attivo
1,323
547
CPU
Ryzen 3 1200
Scheda Madre
Gigabyte b450 aorus elite
Hard Disk
ssd crucial 512gb
RAM
4x2 hyperX
Scheda Video
gtx 950
Scheda Audio
m-audio
Monitor
BenQ GL2480
Alimentatore
Kolink 600w 80 plus bronze semi-modulare
Case
Gamemax Expedition
Periferiche
razer deathadder essential, tronsmart tk09r meccanica RGB
Internet
vodafone
Sistema Operativo
windows 10 pro
ehm, per cominciare metti il titolo in minuscolo, perché averlo tutto in maiuscolo è proibito dal regolamento
Fa schifo come alimentatore
BOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOM
Post automaticamente unito:

Mi elenchi i componenti del tuo pc così ti posso consigliare l'alimentatore giusto
Post automaticamente unito:

Mi sa che è stato l'ali a far saltare la ram
:asd: :asd: :asd: :asd: :asd: :asd: :asd:
 

Glob Glob

Utente Attivo
2,285
1,583
CPU
i7-4790k oc 4.7ghz/ 1700x/ Celeron g550/i3 4030u/i5 4300M
Dissipatore
Noctua Nh-d15/Deepcool Gammax gt/Stock intel
Scheda Madre
Msi Z97 mpower/X370 Prime pro/ P8 H61m lx3 r2.0
Hard Disk
Wd blue 1tb A55 256gb/ 860 evo/ Toshiba
RAM
2x4gb 1600mhz/2x8gb 3000mhz/1x4gb 1333 mhz
Scheda Video
Gtx 1070/Hd 4600/Hd 4400/Hd 2500
Scheda Audio
Integrata
Monitor
Asus Vs228
Alimentatore
Superflower leadex 3 (stessa piattaforma evga)
Case
Mb511
Sistema Operativo
Windows 10

Glob Glob

Utente Attivo
2,285
1,583
CPU
i7-4790k oc 4.7ghz/ 1700x/ Celeron g550/i3 4030u/i5 4300M
Dissipatore
Noctua Nh-d15/Deepcool Gammax gt/Stock intel
Scheda Madre
Msi Z97 mpower/X370 Prime pro/ P8 H61m lx3 r2.0
Hard Disk
Wd blue 1tb A55 256gb/ 860 evo/ Toshiba
RAM
2x4gb 1600mhz/2x8gb 3000mhz/1x4gb 1333 mhz
Scheda Video
Gtx 1070/Hd 4600/Hd 4400/Hd 2500
Scheda Audio
Integrata
Monitor
Asus Vs228
Alimentatore
Superflower leadex 3 (stessa piattaforma evga)
Case
Mb511
Sistema Operativo
Windows 10
Male, malissimo è un alimentatore pessimo.
Tuttora è nel mio garage a marcire, me lo misero in un pc che mi feci assemblare moooolti anni fa (ai tempi non ero molto esperto).
E'un alimentatore che tende a scaldare tantissimo anche a carichi discreti, e il calore è il nemico n.1 dei componenti elettronici, quindi potrebbe succedere un bel
Kabooooooooom
 

StarSouls08

Utente Attivo
1,323
547
CPU
Ryzen 3 1200
Scheda Madre
Gigabyte b450 aorus elite
Hard Disk
ssd crucial 512gb
RAM
4x2 hyperX
Scheda Video
gtx 950
Scheda Audio
m-audio
Monitor
BenQ GL2480
Alimentatore
Kolink 600w 80 plus bronze semi-modulare
Case
Gamemax Expedition
Periferiche
razer deathadder essential, tronsmart tk09r meccanica RGB
Internet
vodafone
Sistema Operativo
windows 10 pro
Male, malissimo è un alimentatore pessimo.
Tuttora è nel mio garage a marcire, me lo misero in un pc che mi feci assemblare moooolti anni fa (ai tempi non ero molto esperto).
E'un alimentatore che tende a scaldare tantissimo anche a carichi discreti, e il calore è il nemico n.1 dei componenti elettronici, quindi potrebbe succedere un bel
Kabooooooooom
io non ho capito che modello è :nunu:
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento