Problema USB frontali case

Doppioghengher

Utente Attivo
164
0
Buonasera a tutti, premetto che potrei aver postato nella sezione sbagliata e in tal caso chiedo perdono preventivamente. Il problema che mi assilla riguarda le prese USB frontali del case. Ultimamente mi sono dilettato nell'assemblaggio di un PC recuperando il case di un vecchio computer. Ho collegato tutti i cavi alla motherboard seguendo quanto riportato nel libretto d'istruzioni ma ogni volta che provo ad attaccare una memoria di archiviazione di massa (HDD esterno, pendrive ecc.) la porta USB frontale sinistra non le riconosce minimamente. La cosa strana è che provando a collegare dispositivi tipo mouse, tastiere ecc, la presa funziona. Tra l'altro credo che mi abbia fritto una pennetta da 4GB (Sandisk Cruzer Blade) che ora non riesco neanche più a formattare.
Ho provato a cercare altre discussioni ma nessuna di queste mi ha aiutato a risolvere il problema quindi mi affido alle vostre cure, saluti!
 

Sp3ranza

Utente Èlite
4,685
491
CPU
Intel Core 2 Duo E8400@3,8GHz cooled by Zalman 9700
Scheda Madre
Asus P5Q
HDD
Hitachi Deskstar 500GB
RAM
Corsair Dominator 2x2GB 1066MHz cas5
GPU
AMD XFX 6870 Dual Fan
Audio
Integrato Realtek! :D
Monitor
Dell UltraSharp U2312HM
PSU
Ocz ModXStream Pro 600w
Case
Antec Three Hundred~Logitech G400~SteelSeries QCK Mini
OS
Windows 7 Ultimate 64Bit
Prova ad effettuare un reset cmos,(reset del bios) nel manuale della mobo dovresti trovare la voce che spiega come fare.
Probabilmente ci sarà qualche parametro errato.
 

Doppioghengher

Utente Attivo
164
0
grazie innanzitutto della risposta, comunque prima di installare la mobo nel case avevo già resettato la cmos, però in effetti non ho prove che neanche prima funzionasse.

piccolo dubbio da ignorantone: ma se resetto la cmos che tipo di dati perdo? non è che poi mi tocca reinstallare tutti i programmi ex novo?
 

skynet81

Utente Èlite
8,657
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
No, perdi solo le impostazioni del bios, ma il disco rigido non viene toccato.
 

Sp3ranza

Utente Èlite
4,685
491
CPU
Intel Core 2 Duo E8400@3,8GHz cooled by Zalman 9700
Scheda Madre
Asus P5Q
HDD
Hitachi Deskstar 500GB
RAM
Corsair Dominator 2x2GB 1066MHz cas5
GPU
AMD XFX 6870 Dual Fan
Audio
Integrato Realtek! :D
Monitor
Dell UltraSharp U2312HM
PSU
Ocz ModXStream Pro 600w
Case
Antec Three Hundred~Logitech G400~SteelSeries QCK Mini
OS
Windows 7 Ultimate 64Bit
grazie innanzitutto della risposta, comunque prima di installare la mobo nel case avevo già resettato la cmos, però in effetti non ho prove che neanche prima funzionasse.

piccolo dubbio da ignorantone: ma se resetto la cmos che tipo di dati perdo? non è che poi mi tocca reinstallare tutti i programmi ex novo?

Prova, tentar non nuoce.;)
Ma la mobo è nuova?
Nono, il claer cmos resetta solo tutti i parametri che riguardano la mobo, in 2 parole la fa ritornare come se fosse nuova appena uscita dalla scatola.:ok:
 

Doppioghengher

Utente Attivo
164
0
la mobo è nuova di zecca, dopo provo con il reset ma non capisco, se ci fosse qualche paramentro sbagliato non dovrebbero darmi problemi tutte le prese? invece solo quella anteriore sn, oltretutto il problema si pone solo con le memorie di massa. non è che forse non arriva abbastanza energia? in effetti gli harddisk necessitano di un'alimentazione maggiore rispetto alle altre cose...aiutatemi plis!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili