[PROBLEMA] temperature altissime sotto stress.

Spartacus84

Nuovo Utente
80
3
CPU
i7 4770k
Scheda Madre
asus z87-pro
HDD
ocz agilty 4
RAM
2*4 ddr3 1600 Mhz cl9 Amd
GPU
Gainward Gtx 660 ti
Audio
Integrata
Monitor
HP 2311x
PSU
xfx 550w
Case
Corsair 400r white
OS
Win 8.1 x64
Ho cambiato la pasta termica le temperatura in idle sono nella norma core 0 35 core 1 35 core 2 39 core 3 39 appena faccio il test di stabilità con everest superano in un attimo gli 85 la past é quella cooler master e il dissipatore stock.vi prego aiutatemi!
 

Michele26

Bannato a Vita
3,716
264
CPU
Aspetto 4770k+612s con 2 CM red led | I5-2500K 3,7ghz+ Alpine 11plus | E5200 3,26ghz
Scheda Madre
Aspetto z87 | Asrock H67DE3 | ASUS P5KPL-AM
HDD
WD CaviarBlue 1TB | WD 250GB 7200rpm + 2x WD 1TB Intellipower | Maxtor 160GB
RAM
XMS3 8GB CL9 2000mhz | XMS3 16 GB CL9 1333mhz | Kingston 3GB CL5 892mhz
GPU
Boh | VGA Palit GTX 660 2GB OC Core 1085/1085MHz | Gigabyte GT430
Audio
Integrata 7.1 | integrata 7.1 | Integrata 7.1
Monitor
Tv lcd full hd 28"
PSU
Enermax Triathlor FC 700W | LC-POWER LC6600 600W | I Tech ITPS500 500w
Case
Aerocool Mechatron Window Edition | Vento TA-8 Series | I Tech IT113B
OS
Windows 7 ultimate x64 | Windows 7 ultimate x32
Hai messo troppa pasta? è una cosa veramente strana
 

Spartacus84

Nuovo Utente
80
3
CPU
i7 4770k
Scheda Madre
asus z87-pro
HDD
ocz agilty 4
RAM
2*4 ddr3 1600 Mhz cl9 Amd
GPU
Gainward Gtx 660 ti
Audio
Integrata
Monitor
HP 2311x
PSU
xfx 550w
Case
Corsair 400r white
OS
Win 8.1 x64
No al solito un chicco di riso al centro distribuito uniformenente sulla cpu,la cosa strana che in idle vanno bene non vorrei che sia un problena di sistema operativo stavo pensando di formattare non so.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
sicuro averlo montato bene?
 

Heisenberg88

Utente Attivo
1,218
123
No al solito un chicco di riso al centro distribuito uniformenente sulla cpu,la cosa strana che in idle vanno bene non vorrei che sia un problena di sistema operativo stavo pensando di formattare non so.
Probabilmente formattando non risolveresti niente. Invece sarebbe il caso di provare a montarlo nuovamente facendo attenzione al montaggio. Io ho avuto problemi simili con un Intel Core 2 Duo e ho risolto rimontandolo con attenzione, sia nella quantità di pasta termica che nell'avvitare tutto...
 

Spartacus84

Nuovo Utente
80
3
CPU
i7 4770k
Scheda Madre
asus z87-pro
HDD
ocz agilty 4
RAM
2*4 ddr3 1600 Mhz cl9 Amd
GPU
Gainward Gtx 660 ti
Audio
Integrata
Monitor
HP 2311x
PSU
xfx 550w
Case
Corsair 400r white
OS
Win 8.1 x64
Ho rimesso la pasta con attenzione ho avvitato il dissipatore facendo attenzione ma niente da fare scarico le temp dei core sono 2 a35 e 2 a 39 sppena stresso con qualsiasi programma le temp di due core arr a 90 l altre a 86 se non li fermo in tempo....non so più che fare non vorrei si sia rotto il processore.....
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili