PROBLEMA Problema Schermo Nero

Stato
Discussione chiusa ad ulteriori risposte.

zFishEye

Nuovo Utente
21
1
CPU
Intel Core i7 6700K
Dissipatore
Corsair Hydro H100i
Scheda Madre
MSI Gaming M5
Hard Disk
Seagate Barracuda 2TB, HyperX Fury 120GB
RAM
16GB DDR4 HyperX
Scheda Video
Nvidia GTX970
Alimentatore
Corsair CX850M
Case
CoolerMaster Mastercase PRO 5
Sistema Operativo
Windows 10 Pro, Debian8, Ubuntu, Mint
Salve, ho appena finito di assemblare un pc, la configurazione è questa :
MSI Z170A Gaming M5
MSI GeForce GTX 970 4G
Intel Core i7 6700k
MasterCase pro 5
Alimentatore Corsair CX750M
Raff. a liquido H100i v2
Ram HyperX 2x8GB DDR4

Il problema è "semplice" : All'accensione tutto viene alimentato, MoBo, ventole, scheda video ecc MA lo schermo rimane nero, non mi da la schermata "nessun segnale" rimane nero e basta..
Ho assemblato tutto più di una volta, ho consultato anche vari topic in Internet ma niente.
Ho provato ad avviarlo scollegando la scheda video, ho provato a cambiare la posizione delle ram e anche ad avviarlo con solo un banco di ram ma niente.
Aiutatemi vi prego :\
 

mu7591

Nuovo Utente
10
1
CPU
I7-6700K
Dissipatore
Cooler Master Mastr Liquid Pro 240
Scheda Madre
ASRock Fatal1ty Z170 Professional Gaming I7 1151
Hard Disk
1 Samsung 850 PRO SSD da 512 GB, 2.5" SATA III, Nero + 5 Crucial MX300 SSD Interno da 525 GB, SATA d
RAM
32GB - DDR4 G.Skill RipjawsV 3200 CL14 Kit 2x8GB (Nere) + 2x8GB (Rosse)re)
Scheda Video
Palit GTX 1080 Super Jetstream 8GB GDDR5X (HD530 GPU integrata I7-6700K)
Scheda Audio
Fatal1ty Purity Sound™ 3
Monitor
Philips BDM4065UC
Alimentatore
Corsair RM750x Full Modular Power Supply 750W
Case
Phanteks Enthoo Pro (full tower nero con finestra)
Periferiche
Epson WorkForce WF-7620DTWF
Sistema Operativo
Windows 10 64bit Professional
Ciao,
allora.... hai un i7-6700k e la tua mb ha una bella display port e un HDMI.
per prima cosa prova a togliere la scheda video e collegare il video (tramite DP o HDMI) e vedi se lo schermo "prende vita".

Ciao
mu :pcfury:
 

zFishEye

Nuovo Utente
21
1
CPU
Intel Core i7 6700K
Dissipatore
Corsair Hydro H100i
Scheda Madre
MSI Gaming M5
Hard Disk
Seagate Barracuda 2TB, HyperX Fury 120GB
RAM
16GB DDR4 HyperX
Scheda Video
Nvidia GTX970
Alimentatore
Corsair CX850M
Case
CoolerMaster Mastercase PRO 5
Sistema Operativo
Windows 10 Pro, Debian8, Ubuntu, Mint
Purtroppo ho già provato anche questo ma niente :\
 

mu7591

Nuovo Utente
10
1
CPU
I7-6700K
Dissipatore
Cooler Master Mastr Liquid Pro 240
Scheda Madre
ASRock Fatal1ty Z170 Professional Gaming I7 1151
Hard Disk
1 Samsung 850 PRO SSD da 512 GB, 2.5" SATA III, Nero + 5 Crucial MX300 SSD Interno da 525 GB, SATA d
RAM
32GB - DDR4 G.Skill RipjawsV 3200 CL14 Kit 2x8GB (Nere) + 2x8GB (Rosse)re)
Scheda Video
Palit GTX 1080 Super Jetstream 8GB GDDR5X (HD530 GPU integrata I7-6700K)
Scheda Audio
Fatal1ty Purity Sound™ 3
Monitor
Philips BDM4065UC
Alimentatore
Corsair RM750x Full Modular Power Supply 750W
Case
Phanteks Enthoo Pro (full tower nero con finestra)
Periferiche
Epson WorkForce WF-7620DTWF
Sistema Operativo
Windows 10 64bit Professional
ovviamente il video funziona vero?
hai provato sia con la Display Port che con la HDMI?
hai provato a cambiare cavi?
hai collegato l'altoparlante per i segnali di sistema? (se si quando accendi il tutto senti i beep dell'UEFI con che sequenza?)
Ciao
mu :pcfury:
 

zFishEye

Nuovo Utente
21
1
CPU
Intel Core i7 6700K
Dissipatore
Corsair Hydro H100i
Scheda Madre
MSI Gaming M5
Hard Disk
Seagate Barracuda 2TB, HyperX Fury 120GB
RAM
16GB DDR4 HyperX
Scheda Video
Nvidia GTX970
Alimentatore
Corsair CX850M
Case
CoolerMaster Mastercase PRO 5
Sistema Operativo
Windows 10 Pro, Debian8, Ubuntu, Mint
allora, ho provato solo con la HDMI però ho provato con 2 cavi, tra l'altro li ho provati tutti e due sia collegandoli alla scheda video che alla MoBo, nada....
Lo speaker per il sistema la mia MoBo non ce l'ha.
 

mu7591

Nuovo Utente
10
1
CPU
I7-6700K
Dissipatore
Cooler Master Mastr Liquid Pro 240
Scheda Madre
ASRock Fatal1ty Z170 Professional Gaming I7 1151
Hard Disk
1 Samsung 850 PRO SSD da 512 GB, 2.5" SATA III, Nero + 5 Crucial MX300 SSD Interno da 525 GB, SATA d
RAM
32GB - DDR4 G.Skill RipjawsV 3200 CL14 Kit 2x8GB (Nere) + 2x8GB (Rosse)re)
Scheda Video
Palit GTX 1080 Super Jetstream 8GB GDDR5X (HD530 GPU integrata I7-6700K)
Scheda Audio
Fatal1ty Purity Sound™ 3
Monitor
Philips BDM4065UC
Alimentatore
Corsair RM750x Full Modular Power Supply 750W
Case
Phanteks Enthoo Pro (full tower nero con finestra)
Periferiche
Epson WorkForce WF-7620DTWF
Sistema Operativo
Windows 10 64bit Professional
Dimenticavo che dicono i debug led che dovrebbe avere la mb ?
Ri-ciao
mu:pcfury:
 

zFishEye

Nuovo Utente
21
1
CPU
Intel Core i7 6700K
Dissipatore
Corsair Hydro H100i
Scheda Madre
MSI Gaming M5
Hard Disk
Seagate Barracuda 2TB, HyperX Fury 120GB
RAM
16GB DDR4 HyperX
Scheda Video
Nvidia GTX970
Alimentatore
Corsair CX850M
Case
CoolerMaster Mastercase PRO 5
Sistema Operativo
Windows 10 Pro, Debian8, Ubuntu, Mint
o se ce l'ha non fa beep, ma sono sicuro al 99% che non ce l'abbia...
 

zFishEye

Nuovo Utente
21
1
CPU
Intel Core i7 6700K
Dissipatore
Corsair Hydro H100i
Scheda Madre
MSI Gaming M5
Hard Disk
Seagate Barracuda 2TB, HyperX Fury 120GB
RAM
16GB DDR4 HyperX
Scheda Video
Nvidia GTX970
Alimentatore
Corsair CX850M
Case
CoolerMaster Mastercase PRO 5
Sistema Operativo
Windows 10 Pro, Debian8, Ubuntu, Mint
Il debug led mi da 00 in verde. (nell elenco errori lo 00 non c'è)
 

mu7591

Nuovo Utente
10
1
CPU
I7-6700K
Dissipatore
Cooler Master Mastr Liquid Pro 240
Scheda Madre
ASRock Fatal1ty Z170 Professional Gaming I7 1151
Hard Disk
1 Samsung 850 PRO SSD da 512 GB, 2.5" SATA III, Nero + 5 Crucial MX300 SSD Interno da 525 GB, SATA d
RAM
32GB - DDR4 G.Skill RipjawsV 3200 CL14 Kit 2x8GB (Nere) + 2x8GB (Rosse)re)
Scheda Video
Palit GTX 1080 Super Jetstream 8GB GDDR5X (HD530 GPU integrata I7-6700K)
Scheda Audio
Fatal1ty Purity Sound™ 3
Monitor
Philips BDM4065UC
Alimentatore
Corsair RM750x Full Modular Power Supply 750W
Case
Phanteks Enthoo Pro (full tower nero con finestra)
Periferiche
Epson WorkForce WF-7620DTWF
Sistema Operativo
Windows 10 64bit Professional
ummhh.... 00 è errore generico
 

zFishEye

Nuovo Utente
21
1
CPU
Intel Core i7 6700K
Dissipatore
Corsair Hydro H100i
Scheda Madre
MSI Gaming M5
Hard Disk
Seagate Barracuda 2TB, HyperX Fury 120GB
RAM
16GB DDR4 HyperX
Scheda Video
Nvidia GTX970
Alimentatore
Corsair CX850M
Case
CoolerMaster Mastercase PRO 5
Sistema Operativo
Windows 10 Pro, Debian8, Ubuntu, Mint
Non so cosa possa essere :cav:
 

zFishEye

Nuovo Utente
21
1
CPU
Intel Core i7 6700K
Dissipatore
Corsair Hydro H100i
Scheda Madre
MSI Gaming M5
Hard Disk
Seagate Barracuda 2TB, HyperX Fury 120GB
RAM
16GB DDR4 HyperX
Scheda Video
Nvidia GTX970
Alimentatore
Corsair CX850M
Case
CoolerMaster Mastercase PRO 5
Sistema Operativo
Windows 10 Pro, Debian8, Ubuntu, Mint

mu7591

Nuovo Utente
10
1
CPU
I7-6700K
Dissipatore
Cooler Master Mastr Liquid Pro 240
Scheda Madre
ASRock Fatal1ty Z170 Professional Gaming I7 1151
Hard Disk
1 Samsung 850 PRO SSD da 512 GB, 2.5" SATA III, Nero + 5 Crucial MX300 SSD Interno da 525 GB, SATA d
RAM
32GB - DDR4 G.Skill RipjawsV 3200 CL14 Kit 2x8GB (Nere) + 2x8GB (Rosse)re)
Scheda Video
Palit GTX 1080 Super Jetstream 8GB GDDR5X (HD530 GPU integrata I7-6700K)
Scheda Audio
Fatal1ty Purity Sound™ 3
Monitor
Philips BDM4065UC
Alimentatore
Corsair RM750x Full Modular Power Supply 750W
Case
Phanteks Enthoo Pro (full tower nero con finestra)
Periferiche
Epson WorkForce WF-7620DTWF
Sistema Operativo
Windows 10 64bit Professional
Per lo speaker lo devi acquistare (costa pochi €) e collegare tu, ci dovrebbe essere un connettore per l'altoparlante, di solito è un 7 pin xchè porta il segnale per i led.
a parte questo siamo sicuri che il video funziona sull'HDMI, vero?
ho avuto un problema analogo e dopo infiniti ?*@#! era il video che aveva l'HDMI compromessa
altrimenti prova a cambiare la posizione delle RAM
per fare altre prove bisogna sostituire pedissequamente i componenti uno alla volta e quindi son tutte prove costose xchè dovresti avere un PC muletto.
mu :pcfury:
 

zFishEye

Nuovo Utente
21
1
CPU
Intel Core i7 6700K
Dissipatore
Corsair Hydro H100i
Scheda Madre
MSI Gaming M5
Hard Disk
Seagate Barracuda 2TB, HyperX Fury 120GB
RAM
16GB DDR4 HyperX
Scheda Video
Nvidia GTX970
Alimentatore
Corsair CX850M
Case
CoolerMaster Mastercase PRO 5
Sistema Operativo
Windows 10 Pro, Debian8, Ubuntu, Mint
se con Video intendi Monitor (scusa la mia ignoranza) si, funziona perfettamente l'HDMI
la ram ho già provato...
 

Syndrome87

Utente Attivo
667
104
CPU
i7 7700k (OC 4.9Ghz)
Dissipatore
Deep Cool Gammaxx l240 v2
Scheda Madre
Asus Z170 Pro
Hard Disk
SSD Crucial BX500 | HDD Western Digital WD10EZEX
RAM
20gb Kingston Hyper-x Fury DDR4 (OC 3200mhz)
Scheda Video
MSI RTX 2060 Ventus (OC)
Alimentatore
Corsair CX550M
Case
Aerocool aero 500
Sistema Operativo
Windows 10 Pro Build 1909
se con Video intendi Monitor (scusa la mia ignoranza) si, funziona perfettamente l'HDMI
la ram ho già provato...
Eccomi :D hai provato ad usare la scheda video integrata al posto della gtx 970?
 

Syndrome87

Utente Attivo
667
104
CPU
i7 7700k (OC 4.9Ghz)
Dissipatore
Deep Cool Gammaxx l240 v2
Scheda Madre
Asus Z170 Pro
Hard Disk
SSD Crucial BX500 | HDD Western Digital WD10EZEX
RAM
20gb Kingston Hyper-x Fury DDR4 (OC 3200mhz)
Scheda Video
MSI RTX 2060 Ventus (OC)
Alimentatore
Corsair CX550M
Case
Aerocool aero 500
Sistema Operativo
Windows 10 Pro Build 1909
se con Video intendi Monitor (scusa la mia ignoranza) si, funziona perfettamente l'HDMI
la ram ho già provato...
Ok aggiorno hai già provato da quel che sembra :). Prova a togliere la batteria a tampone presente sulla mobo per almeno 3 minuti e poi rimetticela (pc spento e scollegato dalla corrente ovviamente). Così facendo resetti la memoria CMOS e quindi il BIOS. Poi vedi se funziona però prima testa senza la gtx 970, toglila proprio e collega la presa dello schermo alla mobo. Dopodiché se tutto va ricolleghi la scheda video dedicata e provi
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento