PROBLEMA Problema schermo nero anche al bios

nicholas91

Nuovo Utente
7
0
Buongiorno a tutti, mi chiamo Nik e vi chiedo se possibile di aiutarmi. ( chiedo scusa se ho sbagliato sezione )
Il mio pc è alquanto strano. Ve lo descrivo il più minuziosamente possibile, dopodiché vi elenco i problemi.


attualmente è "equipaggiato" con :


Scheda Madre : Asus Rampage Extreme ( RAMPAGE EXTREME - Motherboards - ASUS )
Processore: Intel Core duo extreme ( Intel® Core™2 Extreme Mobile Processor )


Grafica : Invidia Ge Force GTX 260 ( ne ho due installate )
L'idea era di metterle in SLI, ma montato il PC amara sorpresa: la Rampage gestisce solo il cross e non lo SLI.
Perciò ne volevo tenere cmq due per il doppio monitor e per utilizzare la physx su una sola delle due


HDD: Samsung Sata 3 - 160Gb


Ram: 2X2GB Patriot DDR3( purtroppo non ricordo le specifiche )
Mouse: logitech G9X
Tastiera: Logitech G19


Alimentatore: 1000W ( appena cambiato )


S.O. WINDOWS 7 Ultimate ( non autentico )


Attualmente collegati due monitor.


Descrizione del problema :


FOSSE SOLO UNO xD.


Il problema più frequente è che mentre lo si utilizza, non per forza per gioco o sotto stress, ma anche in situazione normale, si freeza lo schermo, diventa nero e rimane cosi SENZA spegnersi. Il bello è che la maggior parte delle volte se spengo e riaccendo, il pc parte ma lo schermo rimane nero.... per quello pensavo ad un problema video.... ma 2 schede su 2 o 2 slot su 2 la vedo una casistica un po' troppo s****ta anche per me xD.
Il computer può restare in questo stato anche per una mezz'ora. Oppure riparte subito..... sembra che lavora, ma sullo schermo non appare nulla. Quando fa questo lavoro, il led del pc ( quello che indica se lavora o meno ) lampeggia ad intervallo costante. Se non lo spegni rimane cosi a vita.
Ogni tanto è capitato che prima di bloccarsi spuntavano blue screen ( che non vedevo da Windows '98 xD ). L'errore era sempre diverso, e anche dai dettagli non veniva fuori nulla di che. Il più frequente era quello di nvlddmkm.sys ma nel disperato tentativo di provare a sistemare il pc potrei SENZA DUBBIO aver pasticciato i driver. pensando potesse essere un problema ne ho installati di diverse versioni.






Test effettuati :


Ho controllato temperature, anche durante il gioco non raggiungono mai livelli da spiegare il problema sopra descritto.
Se ritenete opportuno posso però senza problemi cambiare la pasta alla cpu. La scheda video effettivamente scalda, arriva anche sopra i 70° ma non penso sia un problema.
Ho testato la ram con MemTest86+ e non sono venuti fuori errori.
Ho cambiato l'HDD da poco, prima ne avevo un altro ( pensando fosse quello, ma nulla da fare ) testato cmq anche quello nuovo, nessun errore.
Avendo due schede video identiche ho provato a toglierne una, mettere l'altra, cambiare slot con una e con l'altra: problema mai risolto.
Ho provato a mettere sotto stress la CPU, fa test per delle ore poi si è
Provato a riformattare più volte, cambiato anche SO provando linux, ma nulla.
Ho provato a togliere tutte le periferiche, la land etc etc ma nulla.




Vi ringrazio anticipatamente tutti. Chiunque di voi che rispondete, se vi trovate nei paraggi di Lecco fatemelo sapere che un caffè ve lo offro volentieri. Per chi fosse in zona e volesse/potesse provare a sistemare di persona il problema, sarò ben felice di offrigli qualunque cibaria e bibita di cui ne avesse desiderio e se risolve il problema di pagargli il suo tempo!


Magari sono stato prolisso, ma ho cercato di inserire tutto quello che mi veniva in mente per darvi l'analisi il più dettagliata possibile. Rimango a disposizione se avete ulteriori dubbi.

- - - Updated - - -

Provato anche a tastare banco per banco la ram. Nessun errore. Penso si possa escludere il discorso della ram.

- - - Updated - - -

Può essere un problema di bios ? Forse il più aggiornato non va bene ?

Il fatto che l'errore sia cosi random può essere che qualcosa venga letto alcune volte si e alcune no ?

- - - Updated - - -

Il fatto che l'errore sia cosi random può essere che qualcosa venga letto alcune volte si e alcune no ?

- - - Updated - - -

Il fatto che l'errore sia cosi random può essere che qualcosa venga letto alcune volte si e alcune no ?

- - - Updated - - -

Firma problema:
Nome evento problema: BlueScreen
Versione SO: 6.1.7601.2.1.0.256.1
ID impostazioni locali: 1040


Ulteriori informazioni sul problema:
BCCode: 1000007e
BCP1: FFFFFFFFC0000005
BCP2: FFFFF88003D3B09E
BCP3: FFFFF880033A1238
BCP4: FFFFF880033A0A90
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1
 

Dragondj

Utente Attivo
180
34
CPU
amd phenom II X2 550, 3.1Ghz
Dissipatore
Am3 stock
Scheda Madre
Asrock N68C-s UCC
HDD
SSD Samsung 250GB EVO
RAM
kingston 4 GB 800 Mhz no-ecc cl5
GPU
ATI Sapphire hd 3450
Audio
integrata
Monitor
Philips LCD 17"
PSU
500 W marca sconosciuta
Case
Fractal Define R5
Net
adsl 20Mbit/s
OS
Windows 10 pro 64 bit
solo un paio di domande...
questi problemi sono nati subito appena assemblato il pc?
da quello che hai scritto deduco di si!
le ram a che voltaggio ti funzionano? se è 1,5 V va bene se sono superiori a 1,5V sulle piattaforme intel potrebbero dare problemi.
poi su quali slot le hai installate le ram? le hai messe 1 sulla blu e l'altra sulla bianca?
prova a metterle entrambe sugli slot bianchi!
cmq installati cpuid cosi vedi anche la nomenclatura delle ram e della cpu! almeno per assicurarci del voltaggio delle ram e della compatibilità col processore! prova e vedi se migliora la situazione!
 
  • Like
Reactions: nicholas91

nicholas91

Nuovo Utente
7
0
Innanzitutto GRAZIE!!!!!

poi Processore : Intel Core 2 Extreme QX9770 @ 3200 MHzPer le ram, ho provato a girarle in tutte le posizioni possibile, testandole anche solo una per volta.
ora sono cosi

DIM0 vuoto
DIM1 vuoto
DIM2 2048
DIM3 2048

ti allego tutte le info ma se ti interessa solo il voltaggio si è ad 1.5V. Ho provato ad abbassare la frequenza manualmente dal BIOS.

Informazioni Generali :
DIMM0 : Vuoto


DIMM1 : Vuoto


DIMM2 (RAS 4, RAS 5) : 204
DIMM3 (RAS 6, RAS 7) : 204




Informazioni SPD EEPROM (
Fabbricante : PDP Systems
Part Number : 1600LL Serie
Numero Seriale : 0018E9080
Specification : F


Type : DDR3-SDRAM PC3-8500
Format : UDIMM (133,35 x 1
Dimensione : 2048 MB (2 r
Module Buffered : No


Module Registered : No


Module SLi Ready (EPP) : N
Module XMP : Sì


Larghezza : 64-bit


Capacità di Correzione Err
Voltage : 1.50v


Prefetch Buffer : 8-bit


Costruttore : 2000


Thermal Sensor : No


Heat Spreader : No


Frequenze supportate : 457
CAS Latency (tCL) : 6 cloc
RAS to CAS (tRCL) : 6 cloc
RAS Precharge CL) : 6 cloc
Cycle Time (tRCL) : 6 cloc
Min TRC : 24 cCL) : 6 cloc




XMP Profile : CL) : 6 cloc
Versione : 1.1CL) : 6 cloc
Specification CL) : 6 cloc
Voltage : 1.90CL) : 6 cloc
Cycle Time : 1CL) : 6 cloc
RAS Precharge CL) : 6 cloc
RAS to CAS (tRCL) : 6 cloc
tWR : 15 ns


Cycle Time (tRCL) : 6 cloc
tRC : 45 ns


Command Rate :CL) : 6 cloc
Frequenze suppCL) : 6 cloc
CAS Latency (tCL) : 6 cloc
RAS to CAS (tRCL) : 6 cloc
RAS Precharge CL) : 6 cloc
Cycle Time (tRCL) : 6 cloc
tTRC : 21 clocCL) : 6 cloc




Informazioni CL) : 6 cloc
Fabbricante : L) : 6 cloc
Part Number : L) : 6 cloc
Numero SerialeL) : 6 cloc
Specification L) : 6 cloc
Type : DDR3-SDL) : 6 cloc
Format : UDIMML) : 6 cloc
Dimensione : 2048 MB (2 ranks, 8 banks)


Module Buffered : No


Module Registered : No


Module SLi Ready (EPP) : No


Module XMP : Sì


Larghezza : 64-bit


Capacità di Correzione Errore... Non speci
Voltage : 1.50v


Prefetch Buffer : 8-bit


Costruttore : 2000


Thermal Sensor : No


Heat Spreader : No


Frequenze supportate : 457 MHz, 533 MHz


CAS Latency (tCL) : 6 clocks @ 457 MHz, 7
RAS to CAS (tRCD) : 6 clocks @ 457 MHz, 7
RAS Precharge (tRP) : 6 clocks @ 457 MHz,
Cycle Time (tRAS) : 18 clocks @ 457 MHz, 2
Min TRC : 24 clocks @ 457 MHz, 27 clocks @




XMP Profile : XMP-1600


Versione : 1.1


Specification : PC3-12800


Voltage : 1.90V


Cycle Time : 1.25ns @800 MHz


RAS Precharge (tRP) : 8.75 ns


RAS to CAS (tRCD) : 8.75 ns


tWR : 15 ns


Cycle Time (tRAS) : 25 ns


tRC : 45 ns


Command Rate : 2T


Frequenze supportate : 685 MHz, 800 MHz, 9
CAS Latency (tCL) : 6 clocks @ 685 MHz, 7
RAS to CAS (tRCD) : 4 clocks @ 457 MHz, 5
RAS Precharge (tRP) : 4 clocks @ 457 MHz,
Cycle Time (tRAS) : 12 clocks @ 457 MHz, 1
tTRC : 21 clocks @ 457 MHz, 24 clocks @ 53




Informazioni Controller Memoria :


Controller Memoria : DIMM


Numero di Connettori : 4


Dimensione Massima Modulo : 2048 MB


Dimensione Massima Memoria : 8192 MB


Velocità Supportata : Non specificato


Voltaggio Supportato : 3.3v


Metodo di Rilevamento Errore : 64-bit ECC
Capacità di Correzione Errore : None


Interlacciamento Attuale/Sup... 1-way/1-wa


Si, i problemi sono arrivati subito. Ora ti sto scrivendo dal pc in questione...circa 30 minuti che fa.
Ho tolto una nvidia e attualmente non ha driver installati. Ho messo tutto sotto sforzo cpu ram gpu e per ora niente crash. Ora spengo sposto i banchi sul bianco e installo ultimi driver nvidia, ripeto i test e ti dico.

nei test tutte le temperature nella norma.

- - - Updated - - -

Come nn detto è crashato

info schermata blu

Firma problema: Nome evento problema: BlueScreen
Versione SO: 6.1.7601.2.1.0.256.1
ID impostazioni locali: 1040


Ulteriori informazioni sul problema:
BCCode: 1e
BCP1: 0000000000000000
BCP2: 0000000000000000
BCP3: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1


File che contribuiscono alla descrizione del problema:
C:\Windows\Minidump\091213-20576-01.dmp
C:\Users\Nicholas\AppData\Local\Temp\WER-26083-0.sysdata.xml


Leggere l'informativa sulla privacy online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0410


Se l'informativa sulla privacy online non è disponibile, leggere quella offline:
C:\Windows\system32\it-IT\erofflps.txt

ho intanto messo le ram come dici tu.ho notato che sull'etichetta c'è scritto 1.9V frequenza ram impostata ora su 1033

- - - Updated - - -

Sto facendo anche test sforzo scheda video. Voltaggio sempre 1.120 e temp massima per ora 57gradi per un massimo di 3300 fps

- - - Updated - - -

i driver invidia che ha preso in automatico sono gli 314.07

- - - Updated - - -

E stato acceso tutta notte..... sempre sotto stress per GPU ( una sola ma con driver ) CPU e ram. Temperature massime tutte nella norma anche sotto stress ( forse un tantino basse per essere sotto stress, ma è dotato di un buon impiantino )

Stamattina ho fatto i banchmark gpu, fatti e non è creshato!

dici che erano mal disposti i banchi di RAM ? addirittura può fare tutto quersto ? :P
 

Dragondj

Utente Attivo
180
34
CPU
amd phenom II X2 550, 3.1Ghz
Dissipatore
Am3 stock
Scheda Madre
Asrock N68C-s UCC
HDD
SSD Samsung 250GB EVO
RAM
kingston 4 GB 800 Mhz no-ecc cl5
GPU
ATI Sapphire hd 3450
Audio
integrata
Monitor
Philips LCD 17"
PSU
500 W marca sconosciuta
Case
Fractal Define R5
Net
adsl 20Mbit/s
OS
Windows 10 pro 64 bit
si perchè funzionano a doppio dual channel...
quindi tu avendo 2 ddr3 ma hai a disposizione 4 banchi di alloggiamento ram colorati! tra cui 2 blu e 2 bianchi...

ora per spiegarti in parole povere
osservando la scheda madre parti dall'ultimo bank esterno del primo dual channel quello è bianco e chiamalo bank1 poi quello blu è il bank 2 poi se fai caso il 3 e 4° bank sono leggermente separati dai primi 2 bank e i colori stanno ad indicare le coppie di abbinamento quindi hai 2 ddr3 mettine una nel bank 1 e l'altra nel bank 3 poi quando vorrai maggiorare la ram dovrai prendere altre 2 ram preferibilmente identiche nel voltaggio (1.5V) latenza (cl9) e frequenza(mhz) di quelle già installate e metterle negli slot blu...

ora il perchè ti abbia fatto quei problemi dipende si, dalla disposizione dei banchi di ram in questo caso! ma è più per il fatto che proprio le nuove schede madri hanno questa prerogativa! a partire dalla tua!

perchè per come le avevi inserite tu il memtest le dava per buone, ma per la scheda madre erano di difficile lettura e durante il funzionamento era come se avessero la linea disturbata e quando la linea cadeva ti mandava la schermata blu! così tanto per fare un esempio malsano! se vuoi sapere in termini specifici bisogna chiamare uno più esperto nel campo e ti saprà spiegare meglio.
ma l'importante è che ora funziona. fammi sapere se la situazione rimane stabile! ma dopo tutto quel bench e non ha crashato penso che la colpa sia da attribuire alle ram e la loro disposizione!
 

nicholas91

Nuovo Utente
7
0
Ciao, grazie mille. Non solo per la soluzione. In questa vita non si smette mai di imparare.
Stasera formatto e provo a reinserire la II scheda.
Vediamo se va tutto bene. Ti ringrazio davvero molto, spero stasera di scriverti come va dal pc che per ora ho utilizzato davvero poco per un problema banale. Ho voluto fare da me ed ho pagato caro :D
 

Dragondj

Utente Attivo
180
34
CPU
amd phenom II X2 550, 3.1Ghz
Dissipatore
Am3 stock
Scheda Madre
Asrock N68C-s UCC
HDD
SSD Samsung 250GB EVO
RAM
kingston 4 GB 800 Mhz no-ecc cl5
GPU
ATI Sapphire hd 3450
Audio
integrata
Monitor
Philips LCD 17"
PSU
500 W marca sconosciuta
Case
Fractal Define R5
Net
adsl 20Mbit/s
OS
Windows 10 pro 64 bit
beh ti è andata bene! il peggio era che la scheda madre fosse nata difettosa!
 

Dragondj

Utente Attivo
180
34
CPU
amd phenom II X2 550, 3.1Ghz
Dissipatore
Am3 stock
Scheda Madre
Asrock N68C-s UCC
HDD
SSD Samsung 250GB EVO
RAM
kingston 4 GB 800 Mhz no-ecc cl5
GPU
ATI Sapphire hd 3450
Audio
integrata
Monitor
Philips LCD 17"
PSU
500 W marca sconosciuta
Case
Fractal Define R5
Net
adsl 20Mbit/s
OS
Windows 10 pro 64 bit
ok quindi si può chiudere o c'è qualche altra richiesta?
 

nicholas91

Nuovo Utente
7
0
Pacchia finita :
ricomparse le schermata blu

Firma problema: Nome evento problema: BlueScreen
Versione SO: 6.1.7601.2.1.0.256.1
ID impostazioni locali: 1040


Ulteriori informazioni sul problema:
BCCode: 1e
BCP1: FFFFFFFFC0000005
BCP2: FFFFF80002A86A85
BCP3: 0000000000000000
BCP4: FFFFFFFFFFFFFFFF
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1


File che contribuiscono alla descrizione del problema:
C:\Windows\Minidump\091613-29406-01.dmp
C:\Users\Nicholas\AppData\Local\Temp\WER-17621124-0.sysdata.xml


Leggere l'informativa sulla privacy online:
Informativa sulla privacy di Windows 7 - Microsoft Windows


Se l'informativa sulla privacy online non è disponibile, leggere quella offline:
C:\Windows\system32\it-IT\erofflps.txt
 

Dragondj

Utente Attivo
180
34
CPU
amd phenom II X2 550, 3.1Ghz
Dissipatore
Am3 stock
Scheda Madre
Asrock N68C-s UCC
HDD
SSD Samsung 250GB EVO
RAM
kingston 4 GB 800 Mhz no-ecc cl5
GPU
ATI Sapphire hd 3450
Audio
integrata
Monitor
Philips LCD 17"
PSU
500 W marca sconosciuta
Case
Fractal Define R5
Net
adsl 20Mbit/s
OS
Windows 10 pro 64 bit
non saprei prova a dare una ripulita al registro di sistema! la schermata blue che ti si presenta è uguale all'antecedente? o è nettamente diversa? se è il primo caso forse hai una scheda madremalfunzionante!se la schermata blue presenta codici diversi allora è possibile che ci sono altre cause e la scheda madre non è!
prova a fare un ripristino configurazione di sistema a un punto precedente riferito a quando il pc funzionava bene! e riprova!

- - - Updated - - -

hai percaso usato qualche periferica usb ultimamente che ne so una scheda wireless usb.. cmq per curiosità usa questo programmino slim_driver installalo e fagli fare una scansione e vedi se ti trova qualche driver aggiornato! tieni attaccate e accese tutte le periferiche usb..
 

nicholas91

Nuovo Utente
7
0
Stasera provo! LE schermate sono cmq diverse. Cmq come USB ho solo la logitech G19 e il mouse logitech G9X
 
Ultima modifica:

Dragondj

Utente Attivo
180
34
CPU
amd phenom II X2 550, 3.1Ghz
Dissipatore
Am3 stock
Scheda Madre
Asrock N68C-s UCC
HDD
SSD Samsung 250GB EVO
RAM
kingston 4 GB 800 Mhz no-ecc cl5
GPU
ATI Sapphire hd 3450
Audio
integrata
Monitor
Philips LCD 17"
PSU
500 W marca sconosciuta
Case
Fractal Define R5
Net
adsl 20Mbit/s
OS
Windows 10 pro 64 bit
l'importante è notare quando ti si verificano questi errori, se lo fa sempre e senza causa alcuna è un conto se invece lo fa in certi determinati frangenti magari appena attacchi una periferica, già il problema è più mirato!
 

Dragondj

Utente Attivo
180
34
CPU
amd phenom II X2 550, 3.1Ghz
Dissipatore
Am3 stock
Scheda Madre
Asrock N68C-s UCC
HDD
SSD Samsung 250GB EVO
RAM
kingston 4 GB 800 Mhz no-ecc cl5
GPU
ATI Sapphire hd 3450
Audio
integrata
Monitor
Philips LCD 17"
PSU
500 W marca sconosciuta
Case
Fractal Define R5
Net
adsl 20Mbit/s
OS
Windows 10 pro 64 bit
Nicholas ritenta con una scansione alle ram con il memtest o con la diagnostica di windows


start > pannello di controllo > strumenti di amministrazione > diagnostica memoria Windows

oppure
Scaricati BlueScreenView:

http://www.nirsoft.net/utils/blue_screen_view.html

Salva il file in una directory a scelta, ed eseguilo come amministratore!

Verranno caricati i file .dmp creati al momento della bsod!

Clicca sull'ultimo per evidenziarlo.

e poi lo incolli quì!
così almeno questa procedura dovrebbe specificare quali file sono interessati alla bsod! almeno restringiamo il campo!
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili