PROBLEMA Problema scheda video

ILramosh

Nuovo Utente
20
0
Ciao a tutti,ho un computer con processore AMD atlhon II X4 640 da 3,00 Ghz,ram ddr3 da 4Gb,montati su una scheda madre AMD Pure innovation 760g.Ho deciso di montarci una scheda video sapphire radeon hd 6850.I primi giorni non dava problemi,ma in seguito,quando uso programmi un po' complessi(es.giochi moderni)dopo una decina di minuti il gioco inizia a scattare,specifico,non sono cali di frame,ma sezioni di gioco in cui è come se il gioco continua fluidamente,ma il segnale su schermo arriva in ritardo,è un po' difficile da spiegare a parole.Ho provato a cambiare monitor ma non c'entra niente.Ho provato anche a montare sul case una ventolina che getta aria puntata al processore della scheda video(quando succede la temperatura è molto alta) e impostare manualmente(tramite l'amd control center)la velocità delle ventole al 100%,ma non risolve la situazione.Cosa può essere?come penso io,un problema di surriscaldamento della scheda o qualcos'altro?mi affido a voi sperando nella risoluzione :)
 

dragonrising

Bannato
13,056
2,391
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
HDD
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
GPU
Msi gtx 980 ti gaming
Audio
Integrata
Monitor
Benq XL 2420z
PSU
Evga supernova 750w B2
Case
Corsair 750d
OS
Windows 8.1 Pro 64bit
Ciao a tutti,ho un computer con processore AMD atlhon II X4 640 da 3,00 Ghz,ram ddr3 da 4Gb,montati su una scheda madre AMD Pure innovation 760g.Ho deciso di montarci una scheda video sapphire radeon hd 6850.I primi giorni non dava problemi,ma in seguito,quando uso programmi un po' complessi(es.giochi moderni)dopo una decina di minuti il gioco inizia a scattare,specifico,non sono cali di frame,ma sezioni di gioco in cui è come se il gioco continua fluidamente,ma il segnale su schermo arriva in ritardo,è un po' difficile da spiegare a parole.Ho provato a cambiare monitor ma non c'entra niente.Ho provato anche a montare sul case una ventolina che getta aria puntata al processore della scheda video(quando succede la temperatura è molto alta) e impostare manualmente(tramite l'amd control center)la velocità delle ventole al 100%,ma non risolve la situazione.Cosa può essere?come penso io,un problema di surriscaldamento della scheda o qualcos'altro?mi affido a voi sperando nella risoluzione :)
la vga l'hai presa usata? che alimentatore hai? hai monitorato le temperature sotto stress?
 

ILramosh

Nuovo Utente
20
0
la vga l'ho presa nuova su amazon,l'alimentatore è un core 550 della tecnoware da(leggo dalla scatola) power:550 W,input:230Vac 50 Hz 5A Max,le temperatura sotto stress è di circa 68°(ho fatto la media delle temperature rilevate usando metro 2033,crysis,gta4 e shogun2:total war)
 

dragonrising

Bannato
13,056
2,391
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
HDD
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
GPU
Msi gtx 980 ti gaming
Audio
Integrata
Monitor
Benq XL 2420z
PSU
Evga supernova 750w B2
Case
Corsair 750d
OS
Windows 8.1 Pro 64bit
la vga l'ho presa nuova su amazon,l'alimentatore è un core 550 della tecnoware da(leggo dalla scatola) power:550 W,input:230Vac 50 Hz 5A Max,le temperatura sotto stress è di circa 68°(ho fatto la media delle temperature rilevate usando metro 2033,crysis,gta4 e shogun2:total war)
L'alimentatore non è proprio il massimo..ma non saprei se è lui il problema per certo..
 

ZinoDavidoff

Utente Attivo
697
97
CPU
i5 3570k @4,2Ghz
Dissipatore
Gelid GX-7
Scheda Madre
MSi Z77A GD55
HDD
SSD Corsair Force 3 120 Gb + WD caviar green 3Tb + Toshiba 120Gb
RAM
8Gb G.Skill Ares 1600Mhz XMP
GPU
MSi GTX 1060 gaming X 6gb
Audio
Integrata
Monitor
Sharp 40 pollici led full HD
PSU
XFX pro 650W
Case
Aerocool Strike X Advance White
OS
Windows 10 Pro
Ciao a tutti,ho un computer con processore AMD atlhon II X4 640 da 3,00 Ghz,ram ddr3 da 4Gb,montati su una scheda madre AMD Pure innovation 760g.Ho deciso di montarci una scheda video sapphire radeon hd 6850.I primi giorni non dava problemi,ma in seguito,quando uso programmi un po' complessi(es.giochi moderni)dopo una decina di minuti il gioco inizia a scattare,specifico,non sono cali di frame,ma sezioni di gioco in cui è come se il gioco continua fluidamente,ma il segnale su schermo arriva in ritardo,è un po' difficile da spiegare a parole.Ho provato a cambiare monitor ma non c'entra niente.Ho provato anche a montare sul case una ventolina che getta aria puntata al processore della scheda video(quando succede la temperatura è molto alta) e impostare manualmente(tramite l'amd control center)la velocità delle ventole al 100%,ma non risolve la situazione.Cosa può essere?come penso io,un problema di surriscaldamento della scheda o qualcos'altro?mi affido a voi sperando nella risoluzione :)

A che settaggi giochi? Hai provato ad abbasarli per vedere se il gioco gira più fluidamente? :D
 

ILramosh

Nuovo Utente
20
0
L'alimentatore non è proprio il massimo..ma non saprei se è lui il problema per certo..
non penso sia l'alimentatore,prima come scheda video montavo una radeon hd 5400 e questi problemi non me li dava(per quanto limitata era)

- - - Updated - - -

A che settaggi giochi? Hai provato ad abbasarli per vedere se il gioco gira più fluidamente? :D
di solito gioco tutto a settaggi max con risoluzione 1440x900,ma provando anche a giocare a 800x600 con tutti i dettagli minimi il problema rimane...
 

dragonrising

Bannato
13,056
2,391
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
HDD
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
GPU
Msi gtx 980 ti gaming
Audio
Integrata
Monitor
Benq XL 2420z
PSU
Evga supernova 750w B2
Case
Corsair 750d
OS
Windows 8.1 Pro 64bit
non penso sia l'alimentatore,prima come scheda video montavo una radeon hd 5400 e questi problemi non me li dava(per quanto limitata era)

- - - Updated - - -


di solito gioco tutto a settaggi max con risoluzione 1440x900,ma provando anche a giocare a 800x600 con tutti i dettagli minimi il problema rimane...
la 5450 è una ciofeca nemmeno da considerare scheda grafica, ergo non aveva bisogno di un alimentazione esagerata....con la 6850 invece ha bisogno dell'alimentazione ausiliaria del PCI-E che deve erogare la giusta potenza, e non aver picchi e discese altrimenti possono capitare cose simili...Se il tuo ali fosse 500w "reali" sarebbe diverso, ma penso che siano dichiarati
 

ILramosh

Nuovo Utente
20
0
la 5450 è una ciofeca nemmeno da considerare scheda grafica, ergo non aveva bisogno di un alimentazione esagerata....con la 6850 invece ha bisogno dell'alimentazione ausiliaria del PCI-E che deve erogare la giusta potenza, e non aver picchi e discese altrimenti possono capitare cose simili...Se il tuo ali fosse 500w "reali" sarebbe diverso, ma penso che siano dichiarati
quindi secondo te è un problema di alimentazione?se è così sapresti consigliarmi quale alimentatore bisognerebbe prendere?almeno tolto il dente,tolto il dolore :)
 

GoLDii3

Utente Èlite
2,275
450
CPU
i5 4440
Dissipatore
Raijintek Themis
Scheda Madre
Gigabyte H81M HD3
HDD
Samsung 750 EVO 120 GB
RAM
Corsair Vengeance Pro 16 GB
GPU
Gigabyte GTX 980 Ti G1
Audio
Sound Blaster Z
Monitor
Dell P2416D
PSU
Seasonic S12II 520W
Case
NZXT Phantom 410
Periferiche
Logitech G100S / Superlux HD 681 EVO
OS
Windows 10 Pro
XFX 450W e sei a posto.
 

VoLv0

Utente Attivo
950
30
CPU
i5 2500k
Scheda Madre
p8p67
RAM
8gb
Monitor
200ws
PSU
xfx 850w
Case
haf922
E molto meglio se prendi da 550w cosi se in futuro vuoi fare un upgrade...
 

dragonrising

Bannato
13,056
2,391
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
HDD
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
GPU
Msi gtx 980 ti gaming
Audio
Integrata
Monitor
Benq XL 2420z
PSU
Evga supernova 750w B2
Case
Corsair 750d
OS
Windows 8.1 Pro 64bit
quindi secondo te è un problema di alimentazione?se è così sapresti consigliarmi quale alimentatore bisognerebbe prendere?almeno tolto il dente,tolto il dolore :)
Ti và bene lostesso sia modulare che non ?
 

ILramosh

Nuovo Utente
20
0
Ti và bene lostesso sia modulare che non ?
guarda,lo dico onestamente,non so quale sia la differenza,ho letto che il modulare ha meno cavi del normale,ma ha comunque pari prestazioni,quindi non saprei che scegliere...chiedo ancora consiglio :) (se può servire,attualmente ho l'alimentatore in alto)(se posso faccio un altra domanda,non potrebbe essere una qualche incompatibilità tra scheda madre-processore-scheda video?così,per eliminare un mio dubbio che mi è venuto all'improvviso)
 

dragonrising

Bannato
13,056
2,391
CPU
i7 4790k - cooled by CM hyper 612s
Scheda Madre
Asrock z97 professional
HDD
Samsung 850 pro + wd caviar blue
RAM
Corsair Vengeance LP Ddr3 1600Mhz 8GB (2x4gb) 9-9-9-24
GPU
Msi gtx 980 ti gaming
Audio
Integrata
Monitor
Benq XL 2420z
PSU
Evga supernova 750w B2
Case
Corsair 750d
OS
Windows 8.1 Pro 64bit
guarda,lo dico onestamente,non so quale sia la differenza,ho letto che il modulare ha meno cavi del normale,ma ha comunque pari prestazioni,quindi non saprei che scegliere...chiedo ancora consiglio :) (se può servire,attualmente ho l'alimentatore in alto)(se posso faccio un altra domanda,non potrebbe essere una qualche incompatibilità tra scheda madre-processore-scheda video?così,per eliminare un mio dubbio che mi è venuto all'improvviso)
errore, i cavi sono sempre gli stessi ma nell'alimentatore modulare hai la possibilità di rimuovere quelli che non ti servono, con metodo plug and play...invece in quello non modulare i cavi sono tutti attaccati e non rimovibili.
Con un alimentatore modulare puoi avere più spazio all'interno del tuo case e una migliore aereazione visto il fatto dei cavi removibili, sai però che tali modelli costano di più...comunque mi è venuto in mente ora, perchè forse stiamo parlando per niente :asd: il fenomeno di cui parli tu è questo per caso ?--> Screen tearing - Wikipedia
 

ILramosh

Nuovo Utente
20
0
errore, i cavi sono sempre gli stessi ma nell'alimentatore modulare hai la possibilità di rimuovere quelli che non ti servono, con metodo plug and play...invece in quello non modulare i cavi sono tutti attaccati e non rimovibili.
Con un alimentatore modulare puoi avere più spazio all'interno del tuo case e una migliore aereazione visto il fatto dei cavi removibili, sai però che tali modelli costano di più...comunque mi è venuto in mente ora, perchè forse stiamo parlando per niente :asd: il fenomeno di cui parli tu è questo per caso ?--> Screen tearing - Wikipedia
Purtroppo no,in pratica e' come se il gioco si blocca a schermo per qualche istante,ma in realta' l'esecuzione procede fluida,cerco di spiegarmi meglio con un esempio:faccio una gara a dirt3,per i primi 5 minuti va tutto fluido,frame rate stabilissimo,ma ad un certo punto il gioco si "blocca" per pochi istanti,per poi riprendere l'esecuzione dopo tutto velocizzato,come se deve recuperare il tempo perso,e questa cosa si ripetera' sempre con qualsiasi altro gioco fino a che non chiudo il gioco e riavvio il pc.Ho provato a registrare la sessione e,anche se mentre gioco continua a bloccarsi,il filmato ricavato risulta invece fluido.Ho provato ad usare anche i benchmark che ci sono interni ad alcuni giochi nel caso fossi diventato cosi' scemo da non riconoscere piu' i cali di frame,ma mi danno come risultato invece che il gioco e' molto fluido,nonostante durante l'esecuzione del benchmark il video continua a "bloccarsi" e riprendere velocizzato come quando gioco...mi da l'impressione come se il segnale in tempo reale al monitor arriva tutto sballato,spero di aver fatto capire meglio che problema ho,come ho gia' scritto,mi risulta difficile spiegarlo a parole :)
 

GoLDii3

Utente Èlite
2,275
450
CPU
i5 4440
Dissipatore
Raijintek Themis
Scheda Madre
Gigabyte H81M HD3
HDD
Samsung 750 EVO 120 GB
RAM
Corsair Vengeance Pro 16 GB
GPU
Gigabyte GTX 980 Ti G1
Audio
Sound Blaster Z
Monitor
Dell P2416D
PSU
Seasonic S12II 520W
Case
NZXT Phantom 410
Periferiche
Logitech G100S / Superlux HD 681 EVO
OS
Windows 10 Pro
Imho per me sembra un problema del HDD,l'ali non centra niente con i rallentamenti software,bensi se il problema era l'ali ti si spegneva il pc in fase gaming o manco si accendeva.

Comunque va cambiato lo stesso.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili