problema scheda video ati

wolly76

Utente Attivo
48
2
ciao ragazzi posseggo un ascheda avideo x1650pro 512 mb pcixpress

fino ad oggi nessun problema

in genere lascio la mia macchina a scaricare oggi quando sono tornato da lavoro ho trovato il video nero e il pc che continuava ad andare, riavvio con il tasto del reset e cerco di capire ma lo video si fa di nuovo nero riavvio ancora una volta e questa volta invece di farsi nero lo schermo è impostato con i colori a 8 bit, imposto i colori alla normalità e lo lascio acceso tutta la notte e non si è manifestato nessun problema, stamattina provo a fare il video card stability test e lo schermo si rifà nero dopo meno di 1 minuto (pc sempre acceso) riavvio e lo schermo rimane sempre nero, riavvio ancora e tutto è tornato alla normalità anche il video card stability test lo riavvio e fa il suo lavoro per 15 minuti poi lo blocco perchè devo andare a lavoro.

Ho letto da varie parti che la causa potrebbe anche essere la scheda madre non la scheda video(speriamo di no), altre correnti di pensiero dicono di dover disabilitare vpu recover però questo lo trovo alquanto pericoloso va finire che la finisco di friggere.
Stasera quando torno a caso aggiorno i driver e il catalist all'ultima versione. (può essere un semplice problema di aggiornamento driver?)
Ps:la scheda è ancora in garanzia
 
Ultima modifica:

Arcovoltaico77

Utente Èlite
1,558
10
CPU
Core 2 Duo E2200 + Thermaltake silent tower 112cu (1,3 Kg)
Scheda Madre
Asus P5B
HDD
160Gb Maxtor SATA2 + WD Caviar 250GB SATA2
RAM
2 * 1Gb Corsair CL4 (Pc4300, Value Select)
GPU
Point of View 6600GT 256Mb (500-1000 @ 571-1183)
Audio
integrato 5.1
Monitor
LCD 17 samsung
PSU
Enermax Pro82+ 525 Watt
Case
ColorsIT
OS
Windows XP & Ubuntu
controlla pure la temperatura in idle e sotto stress della scheda....
 

Arcovoltaico77

Utente Èlite
1,558
10
CPU
Core 2 Duo E2200 + Thermaltake silent tower 112cu (1,3 Kg)
Scheda Madre
Asus P5B
HDD
160Gb Maxtor SATA2 + WD Caviar 250GB SATA2
RAM
2 * 1Gb Corsair CL4 (Pc4300, Value Select)
GPU
Point of View 6600GT 256Mb (500-1000 @ 571-1183)
Audio
integrato 5.1
Monitor
LCD 17 samsung
PSU
Enermax Pro82+ 525 Watt
Case
ColorsIT
OS
Windows XP & Ubuntu
immagino che anche l' ATI, come la NVIDIA, sul pannello di controllo che si installa insieme ai driver, faccia vedere la temperatura (del processore della scheda video)...

Attendiamo che qualche possessore di ATI ci illumini eheh... :D

Tu intanto potresti controllare se la ventolina sulla scheda video è pulita, e se gira bene...
 

wolly76

Utente Attivo
48
2
allora...sul pannello di controllo catalist la temperatura è fissa sui 55 mentre se la controllo con un altro programma cioè everest la temperatura oscilla di continuo tra i 55 e 70.
La ventola dovrebbe essere pulita in ogni caso stasera la ripulisco di nuovo.
Mi consigli di aggiornarli i driver?
L'ultimo aggiornamento risale ad 08/2006
 

Arcovoltaico77

Utente Èlite
1,558
10
CPU
Core 2 Duo E2200 + Thermaltake silent tower 112cu (1,3 Kg)
Scheda Madre
Asus P5B
HDD
160Gb Maxtor SATA2 + WD Caviar 250GB SATA2
RAM
2 * 1Gb Corsair CL4 (Pc4300, Value Select)
GPU
Point of View 6600GT 256Mb (500-1000 @ 571-1183)
Audio
integrato 5.1
Monitor
LCD 17 samsung
PSU
Enermax Pro82+ 525 Watt
Case
ColorsIT
OS
Windows XP & Ubuntu
ok... per essere più precisi fai questa prova : lasci aperto il pannello di controllo catalist, e poi lanci il test di stabilità della scheda video... così puoi vedere la temperatura a riposo (prima di lanciare il test) e la temp. dove arriva prima che il pc si blocchi... così vediamo meglio, anche se 55 gradi a riposo ci stanno anche...

Potrebbe essere anche un problema di driver, oppure di incompatibilità tra la sk, video e la sk. madre...
per curiosità, da quanto tempo è montata 'sta scheda su quella Motherboard? nel primo post dicevi "fino ad ora nessun problema"... :D
 

wolly76

Utente Attivo
48
2
Il computer è stato comprato e assemblato a gennaio di quest'anno ew fino ad'ora non mi ha mai dato nessun problema.
per vedere la temperatura meglio usare il pannellod il pannello di ati catalist control oppure il sensore di everest(queso penso sia + preciso)?
La prova la faccio prima o dopo aver installato i nuovi driver?
Ps:il blocco dello schermo avviene in maniera casuale può darsi che io avvii il test e che lo schermo non diventi nerio.Per quanto tempo lo faccio lavorare il test?
 

Arcovoltaico77

Utente Èlite
1,558
10
CPU
Core 2 Duo E2200 + Thermaltake silent tower 112cu (1,3 Kg)
Scheda Madre
Asus P5B
HDD
160Gb Maxtor SATA2 + WD Caviar 250GB SATA2
RAM
2 * 1Gb Corsair CL4 (Pc4300, Value Select)
GPU
Point of View 6600GT 256Mb (500-1000 @ 571-1183)
Audio
integrato 5.1
Monitor
LCD 17 samsung
PSU
Enermax Pro82+ 525 Watt
Case
ColorsIT
OS
Windows XP & Ubuntu
usa il catalyst, che everest sfarfalla di continuo tra 55 e 70 e quindi...

il test fallo girare per 5-10 min., pure 15 se ti va, così vedi quanto sale la temperatura...
 

wolly76

Utente Attivo
48
2
ok userò il pannello catalyst però lo posso fare stasera spero di trovarti.
Ho letto che una scheda quando si rompe si rompe e basta e se si avvia al 90% il problema è software é giusto questo?
Ps: ho fatto una telefonata a a casa per farlo controllare, il pc è acceso da stamattina e gira senza schermate nere.
 

Togix

Utente Èlite
10,281
41
Dopo aver fatto questo test per rilevare le temp a riposo e sotto carico posta anche la configurazione completa, che può servire. ;)

Ps. Screensaver e le Opzioni di risparmio energia come sono impostate? :boh:

ciaoo
 

wolly76

Utente Attivo
48
2
allora eseguito il video card stability test con pannello catalyst aperto
il test l'ho fatto per 10 minuti ma lo schermo non è diventato nero comunque la temperatura della scheda video sotto sforzo è 70 gradi con picco 71


la mia configurazione è
main board asus p5ld2c
cpu intel core 2 duo e6400
2 moduli ddr2 1gb pc533 transcend
hard disk 250gb serial ata II
sk video pci-express ati radeon x1650pro 512 mb
windows sp2
non ho screen savere attivi nè risparmio energia.

Nel frattempo di vostri suggerimenti apro il case e faccio una pulita generale
 
T

Toby

Ospite
Wolly76...
I link a siti/forum concorrenti sono vietati dal regolamento.
elimina i link nel primo post o la discussione dovrà essere chiusa.
Grazie.
 

wolly76

Utente Attivo
48
2
scusa ma non capisco a quali link ti riferivi ho apportato delle modifiche ma non c'era nessun link
boh
 
D

DIDAC

Ospite
Credo che Toby parli del link che si accede alla parola "monitor", "ati", "pc" e "schermo".... :sisi:

DIDAC

PS Hola Toby :asd:
 

wolly76

Utente Attivo
48
2
allora raga è successa na cosa strana, ho chiuso il computer normalmente, ho aperto il case e pulito tutto, riattacco e quando windows parte mi esce messaggio che il computer si è riavviato e vuole mandare l'errore a windows, i codici dell'errore sono bccode:100000ea bcp1:898584d0 bcp2:895dbda8 bcp3:f78b6cbc bcp4:00000001 osver:5_1_2600 sp:2_0product:256_1
Chiudo la segnalazione dicendo di non mandare nulla a windows e mi riesce il messaggio un'altra volta gli stessi codici solo con qualche numero diverso lo richiudo e riesce fa questo per tutte le volte che il monitor mi è diventato nero come se si fosse svegliato ora e ha riportato gli errori... che succedeeeeee????
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%

Discussioni Simili