Problema PC Pentium III

X8790

Nuovo Utente
26
0
Hardware Utente
CPU
Intel® Core™ 2 Quad Q9550 @2.83GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P5KPL-AM
Hard Disk
Sandisk SSD 128GB + Hitachi 120GB
RAM
4GB (2*2GB) DDR2 800MHz
Scheda Video
Nvidia Geforce GTS250 1GB
Scheda Audio
VIA High Definition Audio
Monitor
LG TV 22MN43
Case
Cooler Master CM331
Sistema Operativo
Windows 8.1 PRO 64bit
Salve a tutti, ho un problema di funzionamento con questo pc che mi hanno prestato che non so come risolvere.
Inizialmente il pc era montato in un mini tower senza distanziatori (non so il perchè) e per accenderlo le viti venivano fissate non troppo strette.
Adesso l'ho montato da un paio di giorni in un mid tower che già disponevo.
Funziona, però molto spesso se lo si riavvia da windows oppure lo si accende a freddo, le ventole girano, lo schermo resta nero e sono costretto a premere il tasto reset diverse volte prima che si avvia la schermata di boot.
Ho provato un alimentatore più potente ma la situazione non è cambiata. Ho notato anche che nel terzo slot per la ram il banco di memoria resta, nella parte centrale, con i contatti appena fuori ma viene riconosciuto dal sistema. Ho anche pulito la mb da eventuale polvere.
Secondo voi da che dipende questo problema?
 

Python

Nuovo Utente
23
2
Hardware Utente
CPU
Intel Core i5-7600
Dissipatore
Artic Freezer 13
Scheda Madre
MSI Z270 Pc Mate
Hard Disk
Crucial 275GB SSD
RAM
Corsair 3000MHz 16GB
Scheda Video
nVidia GeForce GTX-1050
Alimentatore
Thermaltake 530W
Case
Cooler Mater N400
Sistema Operativo
Windows 10 Pro
Ciao, potrebbe essere quella ram non inserita bene nell'apposito slot. Prova a correggere quest'errore inserendo bene il banco di ram, togliendo momentaneamente il banco di ram oppure inserendolo in un altro slot se disponibile;

Potrebbe essere l'hard disk danneggiato che non sempre riesce a ripartire dunque impedendo che il POST venga passato con successo. Quando il PC rimane bloccato controlla se l'hard disk gira e se gira, fai attenzione ad eventuali rumori strani che potrebbero indicare che la testina sia danneggiata;

Potrebbe essere un problema sulla scheda madre come un distanziatore mal montato oppure extra che, essendo in materiale conduttivo, ha mandato in corto qualche circuito sulla scheda madre (anche se è molto difficile che una cosa del genere dia problemi occasionali e risolvibili con una serie di reset). Magari qualche altro tipo di problema legato ad essa.
 

Skills07

Moderatore
Staff Forum
8,452
2,158
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Stock
Scheda Madre
Aourus Gigabyte X-470
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 160gb segate
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
ma ci sono in giro ancora dei pentium III??? che windows ha su?

comunque se fosse un problema di motherboard non si sarebbe risolto con i riavvii.
o la ram è messa dentro male nel suo channel oppure ha qualche difetto
 

Fedex125

Utente Attivo
1,033
268
Hardware Utente
CPU
i5 6600K
Dissipatore
ENERMAX LIQMAX II 120
Scheda Madre
ASUS Z170I PRO GAMING
Hard Disk
CRUCIAL M550 256GB + HITACHI TRAVELSTAR 7K1000 1TB 7200rpm
RAM
2X8GB G.SKILL TRIDENTZ 3000 MHz
Scheda Video
WAITING FOR EVGA GTX 1060 SC
Monitor
Benq GW2470H 24" FULLHD
Alimentatore
COOLER MASTER V650 full modular
Case
SILVERSTONE SUGO SG13
Sistema Operativo
WINDOWS 10 PRO
Essendo un vecchio pc, potresti provare a passare una gomma bianca da matita della staedler sul contatti delle ram; così dovresti togliere eventuali ossidazioni che sicuramente aiuta.
 

X8790

Nuovo Utente
26
0
Hardware Utente
CPU
Intel® Core™ 2 Quad Q9550 @2.83GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P5KPL-AM
Hard Disk
Sandisk SSD 128GB + Hitachi 120GB
RAM
4GB (2*2GB) DDR2 800MHz
Scheda Video
Nvidia Geforce GTS250 1GB
Scheda Audio
VIA High Definition Audio
Monitor
LG TV 22MN43
Case
Cooler Master CM331
Sistema Operativo
Windows 8.1 PRO 64bit
Salve, davvero celeri nel rispondere, grz!

Allora, questo pc vorrei acqustarlo per aggiungerlo alla mia collezione personale.
La persona che ha intenzione di vendermelo mi darebbe in blocco la motherboard (p6vap-a+), la cpu pentium iii eb da 667mhz con ventola, 384mb di ram, una radeon 7000, alimentatore, floppy, dvd, tranne il cabinet, tutto a 15€ ma se non risolvo gli restituisco tutto.

L'hdd monta win2k sp4. Nel cabinet attuale la motherboard è tenuta con 5 distanziatori, purtroppo manca il sesto, il problema persiste, non ha importanza l'ordine con cui vengono sistemati (li ho spostati più volte).

Nel momento in cui scrivo posso dirvi di aver rimosso la ram dal terzo slot e che il pc è da provare. Per adesso sto con 512mb di ram dai precedenti 768.
Ammesso che la ram sia il problema, non mi spiego perchè quando viene riconosciuta, il pc funziona bene; però non nascondo che alcune volte andava in freeze, anche da bios.

Per l'hard disk ho notato che durante la schermata di caricamento del S.O. il rumore è meno intenso, per riprendere poi il suo normale ritmo.
Ultima cosa, i jumpers del vcore erano settati per produrre 2.05v.
 

X8790

Nuovo Utente
26
0
Hardware Utente
CPU
Intel® Core™ 2 Quad Q9550 @2.83GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P5KPL-AM
Hard Disk
Sandisk SSD 128GB + Hitachi 120GB
RAM
4GB (2*2GB) DDR2 800MHz
Scheda Video
Nvidia Geforce GTS250 1GB
Scheda Audio
VIA High Definition Audio
Monitor
LG TV 22MN43
Case
Cooler Master CM331
Sistema Operativo
Windows 8.1 PRO 64bit
Salve, ecco i test che ho condotto.

Ho smontato la cpu 2 volte per pulire il socket, utilizzato almeno 3 schede video diverse, scollegato l'hdd e analizzato le ram (2x 256mb) con memtest lasciando vuoto il terzo slot, nessun errore nelle memorie.

Il problema persiste, lo schermo non da segnale e non emette bip, costringendomi a resettare per poi avviarsi.
 

Skills07

Moderatore
Staff Forum
8,452
2,158
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Stock
Scheda Madre
Aourus Gigabyte X-470
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 160gb segate
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
credo che la mobo sia andata se non bippa..
puoi provare solo con un reset del bios

vado overthread visto che sei collezionista

ho una vecchia mobo gigabyte con 512mb di ram ddr scheda video ati agp porta seriale e scheda di rete ethernet dedicata con su un athlon xp 2400 (mi pare) tutto funzionante smontato ieri da un pc vecchio(mi serviva il case) se vuoi te la posso dare
 

X8790

Nuovo Utente
26
0
Hardware Utente
CPU
Intel® Core™ 2 Quad Q9550 @2.83GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P5KPL-AM
Hard Disk
Sandisk SSD 128GB + Hitachi 120GB
RAM
4GB (2*2GB) DDR2 800MHz
Scheda Video
Nvidia Geforce GTS250 1GB
Scheda Audio
VIA High Definition Audio
Monitor
LG TV 22MN43
Case
Cooler Master CM331
Sistema Operativo
Windows 8.1 PRO 64bit
Ma il PC funziona, alterna soltanto questi momenti dove non da segnale e non bippa, basta qualche reset e parte ma così è fastidioso. Il reset cmos l'ho fatto alcuni giorni fa e non è servito.
 

Fedex125

Utente Attivo
1,033
268
Hardware Utente
CPU
i5 6600K
Dissipatore
ENERMAX LIQMAX II 120
Scheda Madre
ASUS Z170I PRO GAMING
Hard Disk
CRUCIAL M550 256GB + HITACHI TRAVELSTAR 7K1000 1TB 7200rpm
RAM
2X8GB G.SKILL TRIDENTZ 3000 MHz
Scheda Video
WAITING FOR EVGA GTX 1060 SC
Monitor
Benq GW2470H 24" FULLHD
Alimentatore
COOLER MASTER V650 full modular
Case
SILVERSTONE SUGO SG13
Sistema Operativo
WINDOWS 10 PRO
Ma il PC funziona, alterna soltanto questi momenti dove non da segnale e non bippa, basta qualche reset e parte ma così è fastidioso. Il reset cmos l'ho fatto alcuni giorni fa e non è servito.
Hai verificato per caso che la batteria della scheda madre sia carica? A me un pc dava grossi problemi per la batteria scarica della scheda madre.
 

X8790

Nuovo Utente
26
0
Hardware Utente
CPU
Intel® Core™ 2 Quad Q9550 @2.83GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P5KPL-AM
Hard Disk
Sandisk SSD 128GB + Hitachi 120GB
RAM
4GB (2*2GB) DDR2 800MHz
Scheda Video
Nvidia Geforce GTS250 1GB
Scheda Audio
VIA High Definition Audio
Monitor
LG TV 22MN43
Case
Cooler Master CM331
Sistema Operativo
Windows 8.1 PRO 64bit
Hai verificato per caso che la batteria della scheda madre sia carica? A me un pc dava grossi problemi per la batteria scarica della scheda madre.
Che tipo di problemi? Per un periodo ho usato un pc molto vecchio con batteria scarica ma non dava problemi.

La batteria originale di questo PIII era scarica, l'ho sostituita con una funzionante ma un pò sfasata, che utilizzavo tempo fa nel pc principale e non memorizzava bene data e impostazioni del bios.
 

Fedex125

Utente Attivo
1,033
268
Hardware Utente
CPU
i5 6600K
Dissipatore
ENERMAX LIQMAX II 120
Scheda Madre
ASUS Z170I PRO GAMING
Hard Disk
CRUCIAL M550 256GB + HITACHI TRAVELSTAR 7K1000 1TB 7200rpm
RAM
2X8GB G.SKILL TRIDENTZ 3000 MHz
Scheda Video
WAITING FOR EVGA GTX 1060 SC
Monitor
Benq GW2470H 24" FULLHD
Alimentatore
COOLER MASTER V650 full modular
Case
SILVERSTONE SUGO SG13
Sistema Operativo
WINDOWS 10 PRO
Che tipo di problemi? Per un periodo ho usato un pc molto vecchio con batteria scarica ma non dava problemi.

La batteria originale di questo PIII era scarica, l'ho sostituita con una funzionante ma un pò sfasata, che utilizzavo tempo fa nel pc principale e non memorizzava bene data e impostazioni del bios.
Il pc con la batteria scaricava mancava il boot e sembrava come impazzito, dovevo riavviarlo varie volte prima che funzionasse; però non è detto che il problema sia quello.
 

X8790

Nuovo Utente
26
0
Hardware Utente
CPU
Intel® Core™ 2 Quad Q9550 @2.83GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P5KPL-AM
Hard Disk
Sandisk SSD 128GB + Hitachi 120GB
RAM
4GB (2*2GB) DDR2 800MHz
Scheda Video
Nvidia Geforce GTS250 1GB
Scheda Audio
VIA High Definition Audio
Monitor
LG TV 22MN43
Case
Cooler Master CM331
Sistema Operativo
Windows 8.1 PRO 64bit
Il pc con la batteria scaricava mancava il boot e sembrava come impazzito, dovevo riavviarlo varie volte prima che funzionasse; però non è detto che il problema sia quello.
Infatti perché bene o male si avvia...

Cosa puoi dirmi sui jumper del vcore che ho trovato impostati a 2.05v? Rimetto tutto in automatico?
 

Python

Nuovo Utente
23
2
Hardware Utente
CPU
Intel Core i5-7600
Dissipatore
Artic Freezer 13
Scheda Madre
MSI Z270 Pc Mate
Hard Disk
Crucial 275GB SSD
RAM
Corsair 3000MHz 16GB
Scheda Video
nVidia GeForce GTX-1050
Alimentatore
Thermaltake 530W
Case
Cooler Mater N400
Sistema Operativo
Windows 10 Pro
Hai delle schede aggiuntive pci-e o agp collegate al pc come ad es. scheda di rete o porte usb?
 

X8790

Nuovo Utente
26
0
Hardware Utente
CPU
Intel® Core™ 2 Quad Q9550 @2.83GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P5KPL-AM
Hard Disk
Sandisk SSD 128GB + Hitachi 120GB
RAM
4GB (2*2GB) DDR2 800MHz
Scheda Video
Nvidia Geforce GTS250 1GB
Scheda Audio
VIA High Definition Audio
Monitor
LG TV 22MN43
Case
Cooler Master CM331
Sistema Operativo
Windows 8.1 PRO 64bit

Python

Nuovo Utente
23
2
Hardware Utente
CPU
Intel Core i5-7600
Dissipatore
Artic Freezer 13
Scheda Madre
MSI Z270 Pc Mate
Hard Disk
Crucial 275GB SSD
RAM
Corsair 3000MHz 16GB
Scheda Video
nVidia GeForce GTX-1050
Alimentatore
Thermaltake 530W
Case
Cooler Mater N400
Sistema Operativo
Windows 10 Pro
Reimposta il vCore in automatico e disabilita qualsiasi cosa abbia a che fare con l'overclock
 

Entra

oppure Accedi utilizzando