PROBLEMA problema pc entrate

TheViper

Utente Attivo
794
20
salve a tutti o un problema al pc allora praticamente o una scheda wi fi netgear wg311v3 la scheda funziona ma il problema e che se metto piu di 2 gb la scheda wi fi non funziona piu e il computer riconosce solo 2,96 quindo io o installato 4 gb di ram o un sistema a 64 bit professional win7,rimetto 2 e funziona,googlando un pò o visto che non è solo un mio problema ma lo è anche a altri quindi parlavano di cambiare driver manualmente,mi scarico il driver formato syf non ricordo vado su gestione dispositivi-schede di rete-netgear-aggiorna software ecc arrivo il punto che devo scegliere il dirver e non me lo trova e un file sconosciuta e non me lo fa aprire,quindi non so come installare i driver,quindi perfavore illuminatemi!:help::inchino:
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
bios aggiornato?
 

TheViper

Utente Attivo
794
20
no non so come fare per aggiornarlo ma non credo che sia problema di bios,qualcuno che mi sa dire come si fa?
 

incolto

Utente Èlite
4,311
2,305
CPU
AMD Athlon II x2 240e
Scheda Madre
AS Rock 880GM-LE
Hard Disk
Samsung HM080HC 80GB
RAM
Corsair ValueSelect DDR3 2x2GB @1333 9-9-9-24
Scheda Video
integrata
Scheda Audio
integrata
Monitor
SyncMaster P2470HD
Alimentatore
400w
Case
Kraun
Sistema Operativo
Windows 7
Guarda... io ti dico solo una cosa... A me con la netgear era capitata una cosa assurda. Avevo un router netgear e operatore tiscali. Bene... le pagine del dipartimento dell'uni non me le faceva vedere bene a prescindere dal browser... e scaricando dal sito dell'uni mi dava problemi e corrompeva i file... :asd:
Cambiato router cambiato tutto...
Al tuo posto proverei così... Prima disinstallerei i driver e poi riavvio. Poi fai cercare i driver da "aggiorna driver" da win7 Update.
Te lo dico perchè io ho una scheda (che ogni tanto perde la connessione... e forse tra un pò la cambio... )che mi dava problemi, ho fatto così e ora ho una connessione più stabile...
La scheda è supportata da win7 ?
 

TheViper

Utente Attivo
794
20
la scheda non so se e supportata ma o notato altri che questo problema si sepresenta anche con vista,
allora mi consigli di cambiare modem?se aggiorno i driver mi dice che gli ultimi sono gia installati
 

incolto

Utente Èlite
4,311
2,305
CPU
AMD Athlon II x2 240e
Scheda Madre
AS Rock 880GM-LE
Hard Disk
Samsung HM080HC 80GB
RAM
Corsair ValueSelect DDR3 2x2GB @1333 9-9-9-24
Scheda Video
integrata
Scheda Audio
integrata
Monitor
SyncMaster P2470HD
Alimentatore
400w
Case
Kraun
Sistema Operativo
Windows 7
No... cambiare modem no. Il mio era un esempio per farti capire come alle volte si ci metta l'arcano a incasinare la vita della gente...
Comunque prova a andare qua
WG311v3
disinstallare tutti i driver, riavvia, fai una passata di driver cleaner o driver sweeper, riavvia.
Reinstalla la scheda scaricando il software dalla netgear
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento