Problema incomprensibile

Gold Scorpio

Utente Attivo
123
0
Hardware Utente
CPU
I5 2500k
Scheda Madre
Gigabyte GA-Z77X-D3H
Hard Disk
Samsung SSD 250gb + WD Green 3tb
RAM
Crucial Tracer 2x4gb
Scheda Video
Gigabyte GTX 660 OC
Scheda Audio
integrata
Monitor
Dell U2414H
Alimentatore
Seasonic M12ii-520
Case
Fractal Design Define R4 window
Sistema Operativo
Windows 8.1
Salve a tutti, sono fresco possessore di un HP EliteBook 2530p.
Il pc ha ancora la configurazione di fabbrica, non ho fatto nulla di strano. Ieri dopo averlo estratto dalla confezione l'ho avviato ed ho impostato la connessione alla rete casalinga, e tutto funzionava senza problemi. Il sistema operativo è WinXP, originale ovviamente. Ieri si è scaricato tutte le sue belle impostazioni ed aggiornamenti ed oggi... il pc non funziona se non stacco il cavo di rete! Se avvio il pc col cavo di rete collegato su blocca sulla schermata di avvio di Windows. Se lo attacco dopo che il sistema operativo si è avviato si blocca tutto e devo resettare. Da cosa può dipendere questo assurdo problema??? :look: :help:
 

Gold Scorpio

Utente Attivo
123
0
Hardware Utente
CPU
I5 2500k
Scheda Madre
Gigabyte GA-Z77X-D3H
Hard Disk
Samsung SSD 250gb + WD Green 3tb
RAM
Crucial Tracer 2x4gb
Scheda Video
Gigabyte GTX 660 OC
Scheda Audio
integrata
Monitor
Dell U2414H
Alimentatore
Seasonic M12ii-520
Case
Fractal Design Define R4 window
Sistema Operativo
Windows 8.1
Comincio a credere che possa trattarsi di un problemi di conflitto di rete, anche se non ne comprendo la ragione. Se provo a connetterlo wireless al router allora va on-line, anche se sul mio pc principale compare un avviso che allerta riguardo un conflitto di ip...
 

Entra

oppure Accedi utilizzando