Problema hd esterno 2.5"

__-°°MANU°°-__

Utente Attivo
961
2
CPU
INTEL c2d E6400 @3.2ghz "by ybris"
Scheda Madre
ASUS P5W DH DELUXE
HDD
SEAGATE BARRACUDA 400gb X 2 + 250gb x 1(s.o.)=1050GB
RAM
OCZ ati-crossfire limited edition pc6400 4-4-4-15 (2x1gb)
GPU
ATI-MSI RX1950pro GDDR3 256mb
Monitor
ASUS 22" VW221D
PSU
HIPER type R 580w
rega na cosa urgente....ho preso oggi un hd da 2.5" da 120gb della toshiba con il case esterno della magnex piccolo ( una fighata)
il problema:

l'hd ha un uscita diversa dall'entrata del box come possibile?????
 

__-°°MANU°°-__

Utente Attivo
961
2
CPU
INTEL c2d E6400 @3.2ghz "by ybris"
Scheda Madre
ASUS P5W DH DELUXE
HDD
SEAGATE BARRACUDA 400gb X 2 + 250gb x 1(s.o.)=1050GB
RAM
OCZ ati-crossfire limited edition pc6400 4-4-4-15 (2x1gb)
GPU
ATI-MSI RX1950pro GDDR3 256mb
Monitor
ASUS 22" VW221D
PSU
HIPER type R 580w
cimg1510hw5.jpg

sono 2 le cose
ho o sbagliato a compra il box o l'hd ???

oppure ce devo compra un adattatore ma cosa al quanto strana....
 

__-°°MANU°°-__

Utente Attivo
961
2
CPU
INTEL c2d E6400 @3.2ghz "by ybris"
Scheda Madre
ASUS P5W DH DELUXE
HDD
SEAGATE BARRACUDA 400gb X 2 + 250gb x 1(s.o.)=1050GB
RAM
OCZ ati-crossfire limited edition pc6400 4-4-4-15 (2x1gb)
GPU
ATI-MSI RX1950pro GDDR3 256mb
Monitor
ASUS 22" VW221D
PSU
HIPER type R 580w
gia ....quindi o cambio box oppure cambio hd!!! giusto???
 

__-°°MANU°°-__

Utente Attivo
961
2
CPU
INTEL c2d E6400 @3.2ghz "by ybris"
Scheda Madre
ASUS P5W DH DELUXE
HDD
SEAGATE BARRACUDA 400gb X 2 + 250gb x 1(s.o.)=1050GB
RAM
OCZ ati-crossfire limited edition pc6400 4-4-4-15 (2x1gb)
GPU
ATI-MSI RX1950pro GDDR3 256mb
Monitor
ASUS 22" VW221D
PSU
HIPER type R 580w
che presa ammale..... e peffortuna che quello non ma detto niiente....mo me sente ....ok grazie... se vuoi puoi chiudere...ciao e grazie..
 

__-°°MANU°°-__

Utente Attivo
961
2
CPU
INTEL c2d E6400 @3.2ghz "by ybris"
Scheda Madre
ASUS P5W DH DELUXE
HDD
SEAGATE BARRACUDA 400gb X 2 + 250gb x 1(s.o.)=1050GB
RAM
OCZ ati-crossfire limited edition pc6400 4-4-4-15 (2x1gb)
GPU
ATI-MSI RX1950pro GDDR3 256mb
Monitor
ASUS 22" VW221D
PSU
HIPER type R 580w
scusate ..... ho un altro problema... allora ho cambiato il box... ho collegato tutto... messo le viti ecc ecc....
vado sono pronto.....!!! collego al pc e...si sente il beep della connessione periferica... mi dice " il nuovo har...e è installato e pronto per l'uso.."

ma non ce niente su risorse nel pc.... allora ho ripetutamente staccato attaccato " beep" e poi... niente ... lo scollego e "beep" ma niente....
ho fatto una cazzata ho messo le viti all'esterno e sono minuscola ho come al solito quelle minuscole se spanano che è una bellezza....quindi non ce la faccio ad riaprire neanche il box....aiutooo come faccio???
aspero sia un problema di software o cose sul pc....aiutooo!!!
 

__-°°MANU°°-__

Utente Attivo
961
2
CPU
INTEL c2d E6400 @3.2ghz "by ybris"
Scheda Madre
ASUS P5W DH DELUXE
HDD
SEAGATE BARRACUDA 400gb X 2 + 250gb x 1(s.o.)=1050GB
RAM
OCZ ati-crossfire limited edition pc6400 4-4-4-15 (2x1gb)
GPU
ATI-MSI RX1950pro GDDR3 256mb
Monitor
ASUS 22" VW221D
PSU
HIPER type R 580w
niente rega ho forzato e purtroppo graffiato il box per provarlo sul pc....niente alla fine èra il box difettoso.... mo me la pio ander c....o ho buttato 22€ che amarezza...
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,129
Se il disco è nuovo va inizializzato e formattato prima di poterlo vedere in Risorse del computer.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%