PROBLEMA Problema HD 7770

ELMAGICO82

Nuovo Utente
51
3
Ciao a tutti o comprato la HD 7770 ma dopo averla montata mi da schermo nero, o pensato fosse l'alimentatore che non c'è la faceva, lo cambiato con xfx 550 pro, niente non si avvia windows e non emette segnali il bios schermo nero o a righe e intravedo dove inserire la pasw, rinserisco la 9500 gt e tutto ok.
Ho detto del mio problema al venditore scrivendogli la mia mobo ( P5kpl/1600 rev 2 con bios aggiornato 2 settimane fà) e chiendogli se non era compatibile, mi risponde dicendomi che il pci e 3.0 e retrocompatibile con gli altri.
Chiedo a degli esperti di delucidarmi.

E7400 3.2 Ghz
P5KPL/1600 rev 2 ( gpu z riporta pcie 1.1x16 )
4 GB Kingston
xfx 550 pro
zalman cnps5x performa
9500 GT
Win 7 ultimate 64 bit

Grazie
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
l hai provata prima su un altro pc?
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
anche più di qualche ;)
 

dspit

Nuovo Utente
58
3
CPU
Amd athlon x2 +6000
Scheda Madre
Asus m2n-sli deluxe
HDD
Seagate 7200rpm 500GB
RAM
4GB DDR3
GPU
Nvidia 8800gt 512mb
Mi capitò la stessa cosa; si ruppe la GPU e premendo il tasto di accensione il PC non dava segni di vita, me ne accorsi poichè appena tolsi la GPU dal socket e provai ad avviare il PC riprese a funzionare normalmente.

Restituiscila e premi per la sostituzione anzichè l'assistenza.

Buona fortuna
 

ELMAGICO82

Nuovo Utente
51
3
Mi sono impazzito letteralmente nel provare a farla andare ho anche formattato per essere sicuro al 100% di non avere driver che interferissero, ma niente sempre lo stesso problema il sistema la riconosceva come VGA standard, come scaricavo i driver la riconosce nella gestione attività riavvio e schermate nere, a righe o qualche quadrato colorato sul nero, win non ne voleva. Il bios aggiornato all'ultimo rilascio, GPU-Z la riconosce è la indica collegata allo slot pcie 1.1 x16. Oggi l'ho spedita al negozio online per la sostituzione.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili