PROBLEMA Problema GPU

Beater93

Nuovo Utente
24
3
Buonasera, ho assemblato un nuovo PC oramai da 1 settimana però ho riscontrato un enorme problema mentre gioco. Mi scuso nel caso ho sbagliato qualcosa nel post.
Praticamente mentre gioco a fortnite all'improvviso gli fps calano a 2-3 e risalgono dopo qualche secondo, il problema è persistente. Questo problema lo riscontrato solo sul gioco in questione. Ho provato di tutto, ho anche abbassato al minimo tutte le impostazioni grafiche ma niente non capivo l'origine del problema Ho scaricato un programma () e sono riuscito a riscontrare un problema, praticamente metre gioco la GPU sembra quasi arrestarsi arrivando al minimo di 1/2% di utilizzo. Aiuto vi prego!!

IL MIO PC:
nvidia rtx 2060 super
processore ryzen 7 3700x
scheda madre aorus x570 elite
alimentatore corsair rm850x gold plus
ram 32gb 2x16 corsair
SSD GIGABYTE AORUS 1TB M.2 PCIe 4.0 x4
 

LoreZen

Utente Attivo
214
45
Ciao, prova a disinstallare gli ultimi driver con ddu e installa i penultimi... Può succedere ai primi tempi che qualcosa vada storto
Post automaticamente unito:

Ma se il problema è solo su fortnite allora non credo dipenda da te, se è un problema di settaggi o qualche file danneggiato di fortnite disinstallare ed elimina tutti i file del gioco sul disco e reinstallalo
 
  • Mi piace
Reactions: Beater93

BWD87

Moderatore
Staff Forum
Utente Èlite
28,524
18,020
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Ciao. XMP è attivo nel bios? In quali slot hai installato la ram?

Imposta prestazioni eccellenti in questo modo. Poi gestisci il file di paging seguendo questa guida (leggila bene)
 

Kelion

Quid est veritas?
Utente Èlite
20,734
6,261
Prova aseguire la guida di @BWD87 sul settaggio del file di paging. Ricorda che l'impostazione va fatta solo sul disco dove c'è il sistema operativo e impostata su Nessuno per gli altri dischi eventuaalmente presenti:
LOL lo stavo scrivendo. Mi hai ninjatooo
 
  • Haha
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
28,524
18,020
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Prova aseguire la guida di @BWD87 sul settaggio del file di paging. Ricorda che l'impostazione va fatta solo sul disco dove c'è il sistema operativo e impostata su Nessuno per gli altri dischi eventuaalmente presenti:
LOL lo stavo scrivendo. Mi hai ninjatooo
:lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol:

Wattaaa :karate:

:P
 
  • Haha
Reactions: Kelion

iikari999

Utente Attivo
487
101
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 34 Esport
Scheda Madre
Asrock B450 Steel Legend
Hard Disk
Ssd Crucial MX500 + Corsair Force MP510 480 Gb Nvme M.2
RAM
HyperX Predator RGB 16GB (8x2) @ 3200 mhz CL16
Scheda Video
XFX RX5600XT Thicc 3 Pro 6GB - 14 Gbps
Scheda Audio
Integrata
Monitor
Asus VG279Q
Alimentatore
Corsair RM550x
Case
DeepCool Matrexx 55 V3 Argb
Periferiche
Logitech G413 Carbon + Logitech G5 Laser
Sistema Operativo
Windows 10 64 bit
Ciao. XMP è attivo nel bios? In quali slot hai installato la ram?

Imposta prestazioni eccellenti in questo modo. Poi gestisci il file di paging seguendo questa guida (leggila bene)
Scusate ragazzi , io anche ho seguito alla lettera questa guida per impostare il file di paging , ho seguito tutti i passaggi scrupolosamente e tutto funziona bene eccetto il fatto che quando vado a riavviare il pc da Start, quando esce da windows prima di riavviare mi compare una schermata blu con lo smile e mi da un errore. Questa schermata dura pochi secondi poi il pc si riavvia normalmente e tutto funziona.

Ma da cosa potrebbe dipendere?? Vi ringrazio!
 

BWD87

Moderatore
Staff Forum
Utente Èlite
28,524
18,020
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Scusate ragazzi , io anche ho seguito alla lettera questa guida per impostare il file di paging , ho seguito tutti i passaggi scrupolosamente e tutto funziona bene eccetto il fatto che quando vado a riavviare il pc da Start, quando esce da windows prima di riavviare mi compare una schermata blu con lo smile e mi da un errore. Questa schermata dura pochi secondi poi il pc si riavvia normalmente e tutto funziona.

Ma da cosa potrebbe dipendere?? Vi ringrazio!
Non inquinare i topic degli altri, aprine uno tuo. Potresti avere un problema diverso...
 

iikari999

Utente Attivo
487
101
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 34 Esport
Scheda Madre
Asrock B450 Steel Legend
Hard Disk
Ssd Crucial MX500 + Corsair Force MP510 480 Gb Nvme M.2
RAM
HyperX Predator RGB 16GB (8x2) @ 3200 mhz CL16
Scheda Video
XFX RX5600XT Thicc 3 Pro 6GB - 14 Gbps
Scheda Audio
Integrata
Monitor
Asus VG279Q
Alimentatore
Corsair RM550x
Case
DeepCool Matrexx 55 V3 Argb
Periferiche
Logitech G413 Carbon + Logitech G5 Laser
Sistema Operativo
Windows 10 64 bit
Non inquinare i topic degli altri, aprine uno tuo. Potresti avere un problema diverso...
Non volevo inquinare nulla scusa , gia l'ho aperto ma non ho trovato soluzione, visto che ho letto che hai fatto te la guida e sei esperto potevi aiutarmi magari a capire. Esce quella schermata blu però se ripristino tutto di default la.schermata sparisce quindi deve essere qualcosa inerente alla modifica. Cosa potrei aver sbagaliato o da cosa può dipendere?

Grazie mille , scusate OT.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
28,524
18,020
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Non volevo inquinare nulla scusa , gia l'ho aperto ma non ho trovato soluzione, visto che ho letto che hai fatto te la guida e sei esperto potevi aiutarmi magari a capire. Esce quella schermata blu però se ripristino tutto di default la.schermata sparisce quindi deve essere qualcosa inerente alla modifica. Cosa potrei aver sbagaliato o da cosa può dipendere?

Grazie mille , scusate OT.
linka linka
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento