problema fps gtx 760

inartemarco

Nuovo Utente
30
3
Salve,
ho un problema con la scheda video... una gtx 760 dc II e le ho provate davvero tutte...
in pratica quando provo a giocare ai giochi piu' recenti (battlefield 4, assassin's creed 4, crysis 3)dopo pochi minuti dall' avvio, per un paio di secondi, gli fps calano drasticamente per poi tornare tranquillamente tra i 50 e 60....
premetto che riesco a giocare in full hd tranquillamente questi giochi ed altri...
penso che il problema sia della gpu perche' in quei 2-3 secondi in cui gli fps calano vistosamente, le ventole della gpu girano piu' velocemente facendo piu' rumore e passati questi 2 secondi, tornano come prima...
come pogramma per la regolazione delle ventole sto usando msi afterburner e in precedenza ho usato gpu tweak (programma che era insieme alla scheda video..)ma il problema persiste...inoltre, nei suddetti giochi ho provato con tutti i dettagli grafici anche al minimo... le temp. che tiene la scheda sono di 30-32 in idle e di 60-64 gradi in game...ho pensato anche che il processore potesse fare da collo di bottiglia, ma non avrebbe senso perche' solo per un paio di secondi gli fps calano dopodiche regge tutto benissimo...
inoltre il problema di verifica ogni tot. minuti anche se sto fermo in game( quindi senza grandi avvenimenti a schermo tipo esplosioni ecc.)
i driver sono aggiornati all'ultima versione e ho anche provato dei driver precedenti ma senza risultato..
questa e' la mia config. pc :
fx 8320 3.5 mhz
gtx 760 2 gb
16 gb 1666 mhz
hd 3 tb
e' possibile che la scheda video diminuisca in automatico le sue prestazioni in base a qualche fattore per un paio di secondi ?
 
Ultima modifica:

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
scheda madre?alimentatore?temperature degli altri componenti della scheda video?
 

inartemarco

Nuovo Utente
30
3
scheda madre asus M5A78L
alimentatore cooler master 600W

per le altre temp. della scheda video non so cosa intendi...non sono esperto di overclocking..
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
usa gpu-z alla voce sensors e posta uno screen

modello esatto di alimentatore?potrebbe anche essere la scheda madre,dato che non supporta pienamente la tua cpu
 

inartemarco

Nuovo Utente
30
3
screen gpu-z.gif ecco lo screen...
l'alimentatore e' quello stock del case cooler master cm 690...
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
pensavo ti desse anche le temp di ram e vrm ma invece no...
al tatto ci sono punti caldi sulla scheda?
 

xXbladeXx

Utente Attivo
258
49
CPU
intel i7 6950x 6700k
Scheda Madre
asus rampage v extreme 10/ z170m oc formula
HDD
samsung ssd 1 tb/512 gb
RAM
corsair vengeace 32 gb/16 gb
Monitor
asus PB287Q 28 (x3)
PSU
EVGA supernova 1300w (x2)
Case
corsair obsidian 900D (x2)
OS
windows 8.1
A me dava lo stesso problema in ac 4 ho risolto dissativando il vsync
 

inartemarco

Nuovo Utente
30
3
pensavo ti desse anche le temp di ram e vrm ma invece no...
al tatto ci sono punti caldi sulla scheda?

l'unico punto leggermente piu' caldo e' sul retro dove c'e l'alimentatore...ma penso sia normale...
sinceramente non capisco quale sia il problema...

- - - Updated - - -

A me dava lo stesso problema in ac 4 ho risolto dissativando il vsync

provero' a fare cosi'...grazie, ma non so se questo possa risolvere...inoltre e' un problema condiviso con diversi altri giochi...

- - - Updated - - -

vi do un ulteriore dettaglio...giocando a diablo 3 la temp non supera i 50 gradi e il problema non si presenta...
giocando a minecraft con shader pesanti attivi, la temp arriva a 62-65 gradi ma il problema non si presenta neanche in quel caso...
quindi non posso neanche pensare che sia un problema legato alle temp. davvero non capisco...
 

xXbladeXx

Utente Attivo
258
49
CPU
intel i7 6950x 6700k
Scheda Madre
asus rampage v extreme 10/ z170m oc formula
HDD
samsung ssd 1 tb/512 gb
RAM
corsair vengeace 32 gb/16 gb
Monitor
asus PB287Q 28 (x3)
PSU
EVGA supernova 1300w (x2)
Case
corsair obsidian 900D (x2)
OS
windows 8.1
gioco sempre con tutti i settaggi al massimo..
Scusa ma giocando con i settaggi tutti al massimo , ai giochi sopra citati , con una 760 mi sembra ovvio che hai cali di frame :)
 
Ultima modifica:

inartemarco

Nuovo Utente
30
3
Scusa ma giocando con i settaggi tutti al massimo , ai giochi sopra citati , con una 760 mi sembra ovvio che hai cali di frame , specialmente con il vsync attivato :)

scusa ma non mi va di ripetermi...il mio primo post spiega chiaramente la situazione...se hai voglia di leggerlo tutto, vedrai che non e' un problema generico di fps...

- - - Updated - - -

Sicuro di riuscire ad ottenere tra i 50 fos e i 60 fps in ac4 con i settaggi al massimo perchè mi sembra alquanto strano

nello specifico in assassin's creed 4 va dai 45 ai 50 fps...

pero' speravo che dopo tutti questi post, qualcuno iniziasse a dare delle opinioni costruttive su quale potesse essere il problema...e non mettere in dubbio queste cose.
 

xXbladeXx

Utente Attivo
258
49
CPU
intel i7 6950x 6700k
Scheda Madre
asus rampage v extreme 10/ z170m oc formula
HDD
samsung ssd 1 tb/512 gb
RAM
corsair vengeace 32 gb/16 gb
Monitor
asus PB287Q 28 (x3)
PSU
EVGA supernova 1300w (x2)
Case
corsair obsidian 900D (x2)
OS
windows 8.1
pero' speravo che dopo tutti questi post, qualcuno iniziasse a dare delle opinioni costruttive su quale potesse essere il problema...e non mettere in dubbio queste cose.
L'opinione costruttiva è che secondo me vuoi troppo da una scheda di fascia media perchè da quanto dici hai problemi solo con i giochi più recenti , che per farli girare al massimo hanno di bisogno di una scheda più potente di una 760 , dubito fortemente che sia un problema tecnico della scheda :)
 
Ultima modifica:

Bix2013

Utente Attivo
1,066
170
CPU
AMD Fx-6300 @3.5 Ghz + Scythe Katana III
Scheda Madre
Asrock 970 Extreme3 R2.0
HDD
Crucial M500 120Gb + Western Digital Blue 1Tb
RAM
Kingston 1333MHz DDR3 6Gb (4+2)
GPU
Sapphire Radeon R7 260X 2GB GDDR5 OC
Audio
Creative Sound Blaster Live! 5.1 (kx codecs) + Edifier r1900TII + Empire SW2
Monitor
LG W2240s 22" FHD + Toshiba 39l2333dg 39" FHD
PSU
Thermaltake Hamburg 80Plus 530W
Case
Aerocool Xpredator X1 Devil Red Edition
OS
Windows 7 Professional
L'opinione costruttiva è che secondo me vuoi troppo da una scheda di fascia media perchè da quanto dici hai problemi solo con i giochi più recenti , che per farli girare al massimo hanno di bisogno di una scheda più potente di una 760 , dubito fortemente che sia un problema tecnico della scheda ma se tu ritieni che il calo di fps con quei giochi sia imputabile a un difetto di fabbrica prova con l'rma :)

Ho un problema con la mia hd6570...giocando a bf4 tutto ultra mi fa 10fps,faccio rma? ;)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili