PROBLEMA Problema di PSU?

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,947
8,611
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
che scheda madre è di preciso? il bios è aggiornato?
le ram quali sono? sono settate giuste? (frequenza e latenze)
 
  • Like
Reactions: Cain

berga82

Utente Attivo
264
83
CPU
Intel i7 8700k
Dissipatore
Gelid new sirocco
Scheda Madre
Asrock z370 extreme 4
HDD
Samsung 970 evo 500gb+ssd patriot burst 960gb
RAM
16gb G.Skill F4-3200C14D-16GFX
GPU
Evga rtx 2080 xc ultra
Monitor
ASUS ROG PG348Q
PSU
EVGA SuperNOVA G2 750W
Case
Cooler Master h500p
Periferiche
Corsair Strafe RGB Cherry MX Red+Corsair m65 pro rgb
OS
Windows 10 pro 64bit
Ma un test delle ram non lo hai mai fatto?
Comunque secondo me è la scheda madre e quel fischio che senti arriva dalle fasi di alimentazione, ho visto già qualche caso simile al tuo risolto con il cambio mobo.
Apri il case e facci caso zona procio se senti quel fischio.


Inviato da JSN-L21 tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Like
Reactions: Cain

Cain

Nuovo Utente
92
8
il problema è che non genera i file dump, sto cercando di capirne il motivo, le opzioni e la configurazione è giusta. ho provato anche a simulare il crash col programma, non c'era nessun file dmp.
Post automatically merged:

che scheda madre è di preciso? il bios è aggiornato?
le ram quali sono? sono settate giuste? (frequenza e latenze)


asus z 97

ho fatto un memtest che non ha restituito alcun errore per le ram, ho 4 blocchi di corsair ddr3 da 2gb l'uno.


Ma un test delle ram non lo hai mai fatto?
Comunque secondo me è la scheda madre e quel fischio che senti arriva dalle fasi di alimentazione, ho visto già qualche caso simile al tuo risolto con il cambio mobo.
Apri il case e facci caso zona procio se senti quel fischio.


Inviato da JSN-L21 tramite App ufficiale di Tom\'s Hardware Italia Forum

no il fischio arriva dalle casse, ad esempio nel mio caso dalla sound bar.
ho il case aperto per fare una prova da dentro al case nessuno strano problema

avevo dubbi anche io sulla mobo, è vecchia e malandata sicuramente, però con la rx 580 non fa questi crash.
 

Cain

Nuovo Utente
92
8
visto che mi sto abbastanza rassegnando, se cambio scheda, a parità di prezzo vado su 2070 o 1080?
 

Cain

Nuovo Utente
92
8
al momento diciamo potrei prendere o 1080 o 2070 con circa 400 euro. a questa cifra vado di 2070?
ho rimesso la sapphire 580 e non sta andando in crash, magari la scheda è buona, ma c'è qualcosa di incompatibile, e cambiare mobo (che mi sembra la più colpevole in caso, quindi anche processore e ram) al momento non mi sembra il caso.
 

Cain

Nuovo Utente
92
8
scusate se riprendo la discussione, domani mi arriva un alimentatore nuovo, un evga 850 w p2, che penso dovrebbe dimostrare se è o meno colpa di questo aggeggio maledetto.

nel caso non fosse colpa dell'alimentatore e restituissi la vega 64, che mi consigliate? stavo vedendo che al momento aggiungendo 60 70 euro prendo una 1080 o una 2070, io sarei propenso a quest'ultima...
 

sghe23

Utente Èlite
20,776
17,715
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
HDD
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 32 gb (4x8) 3200 mhz
GPU
Sapphire Nitro RX 5700 XT 8gb
Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
PSU
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G502 Hero (+G440) - Logitech Z506 - Logitech F710
OS
Windowxs 10 pro 64 bit
scusate se riprendo la discussione, domani mi arriva un alimentatore nuovo, un evga 850 w p2, che penso dovrebbe dimostrare se è o meno colpa di questo aggeggio maledetto.

nel caso non fosse colpa dell'alimentatore e restituissi la vega 64, che mi consigliate? stavo vedendo che al momento aggiungendo 60 70 euro prendo una 1080 o una 2070, io sarei propenso a quest'ultima...
2070, e scegli una Palit, come prezzo è tra le abbordabili.
 
  • Like
Reactions: Cain

Cain

Nuovo Utente
92
8
non vorrei tirarmi una gigantesca zappata sui piedi, ma da ieri mattina ho ininterrottamente acceso il pc a gestire tre monitor senza mai spegnerlo e con l'evga p2 850w installato non ha più dato un problema.

Grazie a tutti per il supporto!
 
  • Like
Reactions: sghe23

Il Sura

Utente Attivo
387
36
CPU
Intel i5 4670
Dissipatore
Stock
Scheda Madre
Asus h87m-Pro
HDD
WD AZ500AZRX
RAM
8 Gb G.Skill ripjaws
GPU
XFX RX480 GTR
Monitor
Viewsonic XG2402
PSU
Corsair CX 750
Case
Cooler master N300
OS
Windows 10 Pro 64 bit
non vorrei tirarmi una gigantesca zappata sui piedi, ma da ieri mattina ho ininterrottamente acceso il pc a gestire tre monitor senza mai spegnerlo e con l'evga p2 850w installato non ha più dato un problema.

Grazie a tutti per il supporto!
Per caso ti provocava anche la perdita del segnale video? In sintesi lo schermo diventava nero con l'avviso nessun segnale video sul monitor, ma in sottofondo si sentiva l'audio del video/gioco in esecuzione?

Inviato da Nokia 7 plus tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Cain

Nuovo Utente
92
8
Per caso ti provocava anche la perdita del segnale video? In sintesi lo schermo diventava nero con l'avviso nessun segnale video sul monitor, ma in sottofondo si sentiva l'audio del video/gioco in esecuzione?

Inviato da Nokia 7 plus tramite App ufficiale di Tom\'s Hardware Italia Forum


no, o meglio, si bloccava tutto, schermo nero, sentivo il suono del gioco / film che stavo vedendo per tipo 10 15 secondi, poi partiva un gracchio/fischio dalle casse e dovevo spegnere completamente.

si bloccava tutto, non era una perdita di segnale video e basta, me ne accorgevo soprattutto dal fatto che il settaggio delle luci delle ventole tornava alle impostazioni di default, succede sempre quando il pc crasha o sei in riavvio.

per sfizio avevo provato anche tramite teamviewer a collegarmi durante le schermate nere, ma effettivamente era proprio in crash, non in semplice perdita di invio dati video, spesso non era neanche una schermata nera, ma bianca o verde.
 
  • Like
Reactions: Il Sura

Il Sura

Utente Attivo
387
36
CPU
Intel i5 4670
Dissipatore
Stock
Scheda Madre
Asus h87m-Pro
HDD
WD AZ500AZRX
RAM
8 Gb G.Skill ripjaws
GPU
XFX RX480 GTR
Monitor
Viewsonic XG2402
PSU
Corsair CX 750
Case
Cooler master N300
OS
Windows 10 Pro 64 bit
no, o meglio, si bloccava tutto, schermo nero, sentivo il suono del gioco / film che stavo vedendo per tipo 10 15 secondi, poi partiva un gracchio/fischio dalle casse e dovevo spegnere completamente.

si bloccava tutto, non era una perdita di segnale video e basta, me ne accorgevo soprattutto dal fatto che il settaggio delle luci delle ventole tornava alle impostazioni di default, succede sempre quando il pc crasha o sei in riavvio.

per sfizio avevo provato anche tramite teamviewer a collegarmi durante le schermate nere, ma effettivamente era proprio in crash, non in semplice perdita di invio dati video, spesso non era neanche una schermata nera, ma bianca o verde.
Te lo chiedo perche purtroppo con la mia Radeon rx480 mi fa gli scherzi che ho citato prima; sto cercando in giro una soluzione (a livello software ho provato di tutto a parte formattare)... Forse il riavvio mi sarà successo una/due volte... Comincerò a cambiare la psu.... Alcuni scrivono che potrebbe essere la scheda.... Mah...

Inviato da Nokia 7 plus tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Cain

Nuovo Utente
92
8
io avevo 2 rx 480 nitro + prima di questa vega e c'è stato un periodo che ogni tanto andava in schermata nera e continuavo però a sentire l'audio di gioco e di video, è allora che provai il giochetto di team viewer e anche se lo schermo era nero, riuscivo ad accedere al pc.

alla fine mi si risolse completamente da solo, cambiai un po' di cavi, misi un display port di qualità, tolsi tutti gli eco mode dal monitor e non diede più un problema. non toccai ne psu ne altro.

ora che ci penso, la prima rx480 che ho preso, mi arrivò con un bios fallato, che ogni tanto crashava la scheda e spegneva lo schermo, una prima soluzione fu proprio trovare un bios migliore.
 
  • Like
Reactions: Il Sura

Il Sura

Utente Attivo
387
36
CPU
Intel i5 4670
Dissipatore
Stock
Scheda Madre
Asus h87m-Pro
HDD
WD AZ500AZRX
RAM
8 Gb G.Skill ripjaws
GPU
XFX RX480 GTR
Monitor
Viewsonic XG2402
PSU
Corsair CX 750
Case
Cooler master N300
OS
Windows 10 Pro 64 bit
io avevo 2 rx 480 nitro + prima di questa vega e c'è stato un periodo che ogni tanto andava in schermata nera e continuavo però a sentire l'audio di gioco e di video, è allora che provai il giochetto di team viewer e anche se lo schermo era nero, riuscivo ad accedere al pc.

alla fine mi si risolse completamente da solo, cambiai un po' di cavi, misi un display port di qualità, tolsi tutti gli eco mode dal monitor e non diede più un problema. non toccai ne psu ne altro.

ora che ci penso, la prima rx480 che ho preso, mi arrivò con un bios fallato, che ogni tanto crashava la scheda e spegneva lo schermo, una prima soluzione fu proprio trovare un bios migliore.
il bios lo trovi sul sito del produttore? che cavo display port consigli? In questo momento ho quello che ho trovato nella confezione del mio monitor.... Il bios ne esiste uno per tutti i brand con il processore rx 480 oppure ogni casa ha il suo?
 

Cain

Nuovo Utente
92
8
io lo presi specifico per la nitro +, se non ricordo male era la versione del 09 08 2016
lo trovai sul sito techpowerup.

come cavo displayport io ho un dp 1.4 cromoline ma se hai quello garantito dal produttore del monitor penso vada già bene.
 
  • Like
Reactions: Il Sura

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 8 21.6%
  • Gearbox

    Voti: 1 2.7%
  • Xbox & Bethesda

    Voti: 28 75.7%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 2.7%
  • Nintendo

    Voti: 4 10.8%
  • Altro (Specificare)

    Voti: 1 2.7%

Discussioni Simili