PROBLEMA Problema connessione Wi-Fi

Buongiorno, ho da poco acquistato una smart tv lord lg E8 e sto avendo grossi problemi di segnale Wi-Fi (ho la fibra Tim) quando allo stesso router si connette un cellulare. Praticamente lo Speedtest da un valore normalmente sui 70 scende a 1. Ho modificato il parametro Dns inserendo 8.8.8.8 che mi si dice serva a ottimizzare la connessione. Sapete risolvermi questo problema indicandomi delle azioni da fare? Grazie, aspetto una vostra risposta.



Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

EliGabriRock44

Utente Èlite
2,102
370
Hardware Utente
CPU
Intel i7 930 2.8Ghz
Dissipatore
Cooler Master Hyper TX3 Evo
Scheda Madre
Asus P6X58DE-E
Hard Disk
Samsung 1 TB 7200rpm
RAM
8 GB Samsung 1033Mhz
Scheda Video
Nvidia GTS 450
Monitor
Philips 22'
Alimentatore
HP 300w
Sistema Operativo
Windows 10 Pro 64 bit
Buongiorno, ho da poco acquistato una smart tv lord lg E8 e sto avendo grossi problemi di segnale Wi-Fi (ho la fibra Tim) quando allo stesso router si connette un cellulare. Praticamente lo Speedtest da un valore normalmente sui 70 scende a 1. Ho modificato il parametro Dns inserendo 8.8.8.8 che mi si dice serva a ottimizzare la connessione. Sapete risolvermi questo problema indicandomi delle azioni da fare? Grazie, aspetto una vostra risposta.



Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
Allora, dovresti innanzitutto utilizzare il canale più libero; poi c'é da guardare altri parametri sempre legati al Wifi, quindi ti consiglio di postare qui una schermata delle impostazioni Wifi.
 

Entra

oppure Accedi utilizzando