PROBLEMA Problema Con Ups

winoni71

Nuovo Utente
11
1
Ho acquistato un UPS "APC BX950U-GR", ho caricato la batteria per le ore indicate nel manuale, per poi collegare i dispositivi ad esso (PC fisso, monitor, Router/Modem TIM, Router in cascata).

Ho installato il software PowerChute e collegato l'UPS al PC via USB.

Queste le impostazioni del programma:



Qui il manuale: http://www.monclick.it/img_scheda/manuali/Manuale BX1400U-GR.pdf

Ho quindi fatto dei test, staccando la spina che dà corrente all'UPS.
Tutti 4 i dispositivi rimangono regolarmente accesi ed il PC, come da impostazioni, va in ibernazione dopo 1 minuto.

Il problema sorge quando ricollego la spina dell'UPS, dopo poco più di un minuto si spegne e si riaccende, con conseguente spegnimento/riaccensione dei dispositivi collegati.
Sal rumore che fa sembra che continui ad essere alimentato dalla batteria invece che dalla corrente.

Qui il video:

Lo spegnimento avviene sia tenendo il PC in ibernazione che riaccendendolo, non può trattarsi quindi di un problema di sovraccarico.

Quale potrebbe essere il problema?

Grazie.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Sembra un'anomalia nel funzionamento della scheda di controllo;

in quanto ogni UPS al ripristino dell'alimentazione di rete fa lo switch-back sul circuito di bypass, e stacca l'alimentazione da inverter (ovviamente).

Il tuo lo fa in modo palesemente scorretto, e fa cadere l'alimentazione a tutto cio' che c'e' attaccato, non puo' esserci un'opzione o funzione da selezionare in quanto e' una cosa che non dovrebbe mai fare un ups, per me va mandato in RMA.
 

winoni71

Nuovo Utente
11
1
Sembra un'anomalia nel funzionamento della scheda di controllo;

in quanto ogni UPS al ripristino dell'alimentazione di rete fa lo switch-back sul circuito di bypass, e stacca l'alimentazione da inverter (ovviamente).

Il tuo lo fa in modo palesemente scorretto, e fa cadere l'alimentazione a tutto cio' che c'e' attaccato, non puo' esserci un'opzione o funzione da selezionare in quanto e' una cosa che non dovrebbe mai fare un ups, per me va mandato in RMA.
Dopo ulteriori test, devo dire che il problema si presenta esclusivamente in caso di ibernazione automatica del PC tramite PowerChute.
Se il PC lo spengo manualmente o se non è collegato, il problema scompare.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Non saprei cosa dirti,

ma la APC ha un assistenza notevole, chiamali e sicuramente ti sapranno dire
 

winoni71

Nuovo Utente
11
1
Non saprei cosa dirti,

ma la APC ha un assistenza notevole, chiamali e sicuramente ti sapranno dire
Li ho contattati e dopo aver provato una procedura di reset che non ha risolto il problema mi hanno risposto così:

La preghiamo gentilmente di disattivare la ibernazione dal PC in maniera che il Power Chute possa effettuare il shutdown e non la ibernazione.

Il che mi sembra una risposta assurda, se il computer si arresta mentre sta facendo qualcosa, l'UPS non ha alcuna utilità.

Esistono programmi universali che non siano legati alle singole marche?
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Non lo so sinceramente.

Bella risposta: non fare quello che stai facendo e andra' tutto bene :muro:
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Si appunto.
Comunque ho provato ed il problema si presenta anche in caso di arresto automatico.
Vediamo che mi dicono adesso.

Ma infatti, e si torna al discorso iniziale,

per me e' un'anomalia alla scheda di controllo.
 

winoni71

Nuovo Utente
11
1
Mi hanno risposto così:

La ringraziamo per la Sua risposta.
Faremo altri test nel laboratorio per trovare una soluzione per Lei.
Restiamo a Sua disposizione.

Che test potranno mai fare?

Comunque, nei prossimi giorni proverò con un altro computer, almeno saprò con certezza se il problema è del mio PC o dell'UPS.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Wow.

Per me il comportamento dell' ups (saltare al ripristino dell'alimentazione AC) e' indipendente dal carico applicato (e' a monte IMHO) e quindi stan dicendo fregnacce
 
Ultima modifica:

Warmuser

Utente Èlite
1,805
96
CPU
Intel Core i5-4590 (Quad Core, 6M Cache, turbo up to 3.70 GHz) + Scythe Shuriken Rev. B
Scheda Madre
Asus H97M-Plus Micro-ATX
HDD
Samsung 840 EVO 500GB - WD Caviar Red 3TB & 2TB
RAM
G.Skill Ripjaws Z 16GB (2x8GB) 1866Mhz cl9
GPU
Asus GTX 970 Strix
Audio
Integrata - Esterna ancora da valutare..
Monitor
1x Dell U2414H AH-IPS 8ms
PSU
XFX TS 550W - APC Back-UPS Pro 900VA
Case
Thermaltake Core V21 Micro-ATX Cube
OS
Windows 8.1 Update 1 (super aggiornato) & Linux/Android (emulati)
Mi spiace riesumare il thread ma credo sia importante notificare la mia esperienza, anche perché in parte mi è stato utile. Per questo voglio parteciparvi raccontando a mia volta quello che è accaduto a me.

Ovvero, ho dovuto scollegare la presa dalla parete per metterla su di un multipresa e dopo aver fatto i collegamenti ho trovato il pc ibernato. E niente, ho controllato i parametri dallo schermo e mi sono ritrovato con la batteria praticamente a terra.. Ci tengo collegati due pc, il mio e quello di un mio famigliare che consuma poco (non oltre i 60w). In ogni caso il problema dipende presumibilmente da quanto il pc rimane acceso a carico dell' ups che, non avendo più l' energia sufficiente, si ritrova per forza a mandare in ibernazione i desktops.

Ora ho staccato il secondo pc e piano piano si sta ricaricando la percentuale che a prima vista era al 7%.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili