PROBLEMA Problema con tutti i giochi

bixxer

Utente Attivo
224
15
CPU
i5 6600
Dissipatore
Corsair H60
Scheda Madre
MSI Gaming M3 H170
HDD
3 Hdd WD Blue 1 TB SSD 128GB Kingston
RAM
Corsair Vengeance LPX DDR4 4x2 GB 2133MHz CL 13
GPU
VTX3D R9 280
Audio
Integrata
Monitor
Philips 27" full HD
PSU
Antec neo eco 620 c
Case
Zalman Z11 NEO
OS
Windows 10 PRO 64bit
Ciao a tutti, ho un problema abbastanza fastidioso che si verifica con tutti i giochi, da gta 5 a minecraft : Tutte le linee ad una certa distanza con il movimento del personaggio si muovono anch'esse, non so se mi sono spiegato. Succede in gta 5 con le linee stradali, con i palazzi. Avevo pensato ad un problema di aliaising o qualcosa del genere ma non sono informato su questo campo. Grazie
 

PowPaw

Utente Èlite
4,430
1,431
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Puoi postare la tua configurazione completa?
Hai giò provato a fare una disinstallazione completa dei driver video e a reinstallare gli ultimi usciti?
 

bixxer

Utente Attivo
224
15
CPU
i5 6600
Dissipatore
Corsair H60
Scheda Madre
MSI Gaming M3 H170
HDD
3 Hdd WD Blue 1 TB SSD 128GB Kingston
RAM
Corsair Vengeance LPX DDR4 4x2 GB 2133MHz CL 13
GPU
VTX3D R9 280
Audio
Integrata
Monitor
Philips 27" full HD
PSU
Antec neo eco 620 c
Case
Zalman Z11 NEO
OS
Windows 10 PRO 64bit
Puoi postare la tua configurazione completa?
Hai giò provato a fare una disinstallazione completa dei driver video e a reinstallare gli ultimi usciti?

i7 920 oc 3.6 GHz
R9 280 VTX3D
Corsair vengeance 2x4 1600mhz cl9 dual channel
MOBO Asus Rampage II GENE

- - - Updated - - -

Puoi postare la tua configurazione completa?
Hai giò provato a fare una disinstallazione completa dei driver video e a reinstallare gli ultimi usciti?

No ogni volta che installo i nuovi driver non tolgo mai i vecchi
 

PowPaw

Utente Èlite
4,430
1,431
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Usa ddu (display driver uninstaller) per disinstallare i driver attuali, poi vai sul sito amd e scarica e installa i driver video più aggiornati... Se hai problemi chiedi qui che ti posto una guida! :D
 
Ultima modifica da un moderatore:

fabiobond

Utente Attivo
149
7
CPU
Intel Core i5-2400 (3.10 Ghz)
Scheda Madre
Asus P8H61-M LX
HDD
Seagate BarraCuda 1TB
RAM
Kingston 2x4Gb DDR3, 1333Hz
GPU
Asus GTX 1050 Ti, 4Gb
PSU
600 Watt
OS
Windows 10 Pro - 64 bit
quoto, ogni qualvolta si installano nuovi driver è preferibile disinstallare i precedenti per evitare problemi
 
  • Mi piace
Reazioni: Mursey e PowPaw

bixxer

Utente Attivo
224
15
CPU
i5 6600
Dissipatore
Corsair H60
Scheda Madre
MSI Gaming M3 H170
HDD
3 Hdd WD Blue 1 TB SSD 128GB Kingston
RAM
Corsair Vengeance LPX DDR4 4x2 GB 2133MHz CL 13
GPU
VTX3D R9 280
Audio
Integrata
Monitor
Philips 27" full HD
PSU
Antec neo eco 620 c
Case
Zalman Z11 NEO
OS
Windows 10 PRO 64bit
quoto, ogni qualvolta si installano nuovi driver è preferibile disinstallare i precedenti per evitare problemi

Scusate se rispondo dopo secoli, ho formattato tutto e installato windows 10, reinstallati i cari catalyst 15.7.1, il problema persiste. Aiutatemiii:lol:
 

PowPaw

Utente Èlite
4,430
1,431
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Scusate se rispondo dopo secoli, ho formattato tutto e installato windows 10, reinstallati i cari catalyst 15.7.1, il problema persiste. Aiutatemiii:lol:

Puoi provare con un altro monitor/tv?? :D;)
 

bixxer

Utente Attivo
224
15
CPU
i5 6600
Dissipatore
Corsair H60
Scheda Madre
MSI Gaming M3 H170
HDD
3 Hdd WD Blue 1 TB SSD 128GB Kingston
RAM
Corsair Vengeance LPX DDR4 4x2 GB 2133MHz CL 13
GPU
VTX3D R9 280
Audio
Integrata
Monitor
Philips 27" full HD
PSU
Antec neo eco 620 c
Case
Zalman Z11 NEO
OS
Windows 10 PRO 64bit

bixxer

Utente Attivo
224
15
CPU
i5 6600
Dissipatore
Corsair H60
Scheda Madre
MSI Gaming M3 H170
HDD
3 Hdd WD Blue 1 TB SSD 128GB Kingston
RAM
Corsair Vengeance LPX DDR4 4x2 GB 2133MHz CL 13
GPU
VTX3D R9 280
Audio
Integrata
Monitor
Philips 27" full HD
PSU
Antec neo eco 620 c
Case
Zalman Z11 NEO
OS
Windows 10 PRO 64bit

bixxer

Utente Attivo
224
15
CPU
i5 6600
Dissipatore
Corsair H60
Scheda Madre
MSI Gaming M3 H170
HDD
3 Hdd WD Blue 1 TB SSD 128GB Kingston
RAM
Corsair Vengeance LPX DDR4 4x2 GB 2133MHz CL 13
GPU
VTX3D R9 280
Audio
Integrata
Monitor
Philips 27" full HD
PSU
Antec neo eco 620 c
Case
Zalman Z11 NEO
OS
Windows 10 PRO 64bit

bixxer

Utente Attivo
224
15
CPU
i5 6600
Dissipatore
Corsair H60
Scheda Madre
MSI Gaming M3 H170
HDD
3 Hdd WD Blue 1 TB SSD 128GB Kingston
RAM
Corsair Vengeance LPX DDR4 4x2 GB 2133MHz CL 13
GPU
VTX3D R9 280
Audio
Integrata
Monitor
Philips 27" full HD
PSU
Antec neo eco 620 c
Case
Zalman Z11 NEO
OS
Windows 10 PRO 64bit
M

Mursey

Ospite
Se ti riferisci alle ombre scalano per via dell'antialias troppo grezzo.
 

Entra

oppure Accedi utilizzando
Discord Ufficiale Entra ora!

Discussioni Simili