PROBLEMA Problema con RAM su un vecchio PC

S3nt3nza

Nuovo Utente
6
0
Buon pomeriggio,

ho un PC fisso molto vecchio, parliamo di una decade, che utilizzo principalmente per scrivere e navigare su internet. All'epoca aveva buone caratteristiche, di conseguenza nonostante l'età fa ancora il suo dovere.
Ho deciso di estendergli la RAM per velocizzarlo un po', ne aveva solo 4 GB, andando ad acquistare un doppio banco di RAM compatibile da 2 GB l'uno.
Montando i due banchi di RAM il pc non è partito, nessun bip, ma smontandone uno dei due si è avviato, leggendo la nuova memoria di 6 GB.

Ho letto che può essere causato dall'alimentatore, il mio segna 500 WATT, di conseguenza dovrebbe reggere, oppure dall'incompatibilità tra banchi di memoria non identici l'uno con l'altro.
Così ho provato a smontare i vecchi e inserire i nuovi per verificare se uno dei due non funzionasse: niente bip, pc fermo all'avvio.
Ho staccato i nuovi e rimontato i due vecchi nei due slot: di nuovo niente bip, pc fermo all'avvio.
Temevo si fosse bruciato qualcosa, ma poi ho rimontato il terzo banco, uno dei due nuovi, nel terzo slot, e il pc è magicamente partito di nuovo.

Vorrei capire se una problematica simile può essere spiegata. Ad esempio non capisco perché il PC non si avvia più con soltanto i due banchi di RAM originali.

Grazie anticipatamente per la risposta!
 

BWD87

Moderatore
Staff Forum
Utente Èlite
30,464
19,053
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Ciao. Prima di tutto posta la configurazione completa di questo vecchio pc e che ram hai preso. No l'alimentatore non centra proprio nulla. L'unico problema che può dare l'alimentatore è uno scoppio, se cinese... e comunque dopo 10 anni di utilizzo un alimentatore andrebbe comunque sostituito.

Per il problema delle ram così a naso, mi pare di capire che hai accoppiato 1x4gb + 2x2gb su 4 slot, utilizzando in tutto 3 slot... non va bene! Devi accoppiare SEMPRE ram di quantitativo uguale e mai dispari!
 
  • Mi piace
Reactions: Andreagamer1999

S3nt3nza

Nuovo Utente
6
0
Ciao. Prima di tutto posta la configurazione completa di questo vecchio pc e che ram hai preso. No l'alimentatore non centra proprio nulla. L'unico problema che può dare l'alimentatore è uno scoppio, se cinese... e comunque dopo 10 anni di utilizzo un alimentatore andrebbe comunque sostituito.

Per il problema delle ram così a naso, mi pare di capire che hai accoppiato 1x4gb + 2x2gb su 4 slot, utilizzando in tutto 3 slot... non va bene! Devi accoppiare SEMPRE ram di quantitativo uguale e mai dispari!
Le tre RAM sono tutte da 2 gb l'uno: 2, 2, 2 per 6 gb totali. Più quella che non viene letta, da altri 2 gb.

Più tardi pubblico la configurazione completa, adesso purtroppo non ho la possibilità di verificare!
 

BWD87

Moderatore
Staff Forum
Utente Èlite
30,464
19,053
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Le tre RAM sono tutte da 2 gb l'uno: 2, 2, 2 per 6 gb totali. Più quella che non viene letta, da altri 2 gb.

Più tardi pubblico la configurazione completa, adesso purtroppo non ho la possibilità di verificare!
ah ok. Avevo capito che avevi un banco di 4gb in principio. Beh allora potrebbe essere quel banchetto da 2gb fallato. Hai provato ad avviare il pc solo con quel banco, provando con tutti gli slot della mobo?
 

meiyo

Utente Èlite
4,251
1,769
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Mi da tutta l:idea di un vecchio PC con ddr2.
Se il banco che rimane fuori, cioè l'ultimo che non funziona lo intercambi con uno funzionante e sempre ti da lo stesso risultato, allora è lo slot ram che ha problemi e on viene letto.
Prova a pulirlo piano piano dalla polvere e dall'eventuale ossido con un po' di alcool... Se dopo la pulizia lo slot non risponde, allora è morto e sepolto e ti dovrai accontentare di 6gb
Scusa @BWD87, nel frattempo del mio prolisso commento avevi già risposto tu

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 
  • Mi piace
Reactions: BWD87

S3nt3nza

Nuovo Utente
6
0
ah ok. Avevo capito che avevi un banco di 4gb in principio. Beh allora potrebbe essere quel banchetto da 2gb fallato. Hai provato ad avviare il pc solo con quel banco, provando con tutti gli slot della mobo?
I miei tentativi sono stati (X vecchie RAM, Y nuove RAM).

X X - Y - Y = pc non parte
X X - Y - = pc parte
Y Y = pc non parte (ho provato anche i due banchi singolarmente senza successo)
X X = pc non parte (con la configurazione dei due banchi originali)
X X - Y = pc parte

Anche io ho pensato che uno dei due nuovi banchi fosse fallato, ma non capisco perché il PC non parta con i due banchi originali o con il presunto solo banco funzionante di quelli nuovi.
Adesso sembra che il computer funzioni solo con i due banchi originali più uno di quelli nuovi, senza altre possibili combinazioni.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
30,464
19,053
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
I miei tentativi sono stati (X vecchie RAM, Y nuove RAM).

X X - Y - Y = pc non parte
X X - Y - = pc parte
Y Y = pc non parte (ho provato anche i due banchi singolarmente senza successo)
X X = pc non parte (con la configurazione dei due banchi originali)
X X - Y = pc parte

Anche io ho pensato che uno dei due nuovi banchi fosse fallato, ma non capisco perché il PC non parta con i due banchi originali o con il presunto solo banco funzionante di quelli nuovi.
Adesso sembra che il computer funzioni solo con i due banchi originali più uno di quelli nuovi, senza altre possibili combinazioni.
Hai provato con un banco che sai che è funzionante, tutti gli slot della mobo?
 

S3nt3nza

Nuovo Utente
6
0
Hai provato con un banco che sai che è funzionante, tutti gli slot della mobo?
Non ho provato tutte le combinazioni possibili, ma ho provato le due originali (funzionanti) nei primi due slot, come erano in passato, e il pc non parte.
Ora il pc parte solo con le due originali e quella nuova... E' questo che non capisco. Mi posso accontentare dei 6 GB di RAM, ma è strano che ora il PC funzioni solo con questa combinazione.
 

meiyo

Utente Èlite
4,251
1,769
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Scusa, ma non mi hai detto che scheda è e che cpu hai... Poi così ti dico il perché

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 
  • Mi piace
Reactions: BWD87

S3nt3nza

Nuovo Utente
6
0
Scusa, ma non mi hai detto che scheda è e che cpu hai... Poi così ti dico il perché

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
Sono appena andato a verificare:

La scheda madre è: asus p7p55d LE
La CPU: Intel Core i3 530

Le RAM originali sono due Corsair vs2gb1333d3
Le due nuove RAM QXDDR31333CL9/2GB
 

meiyo

Utente Èlite
4,251
1,769
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Ok, socket 1156
Qui molto probabilmente se lo Scherzo te lo fa in questo modo anche con le ram già esistenti vuol dire che la mobo ha problemi.
Una mobo vecchia può accusare difetti anche dopo tanto tempo senza problemi così di colpo anche per un solo cambio di ram.
Prova a vedere che bios hai ora installato e magari vai a fare un aggiornamento bios così magari certe piccole rogne potrebbero sparire

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 

S3nt3nza

Nuovo Utente
6
0
Ok, socket 1156
Qui molto probabilmente se lo Scherzo te lo fa in questo modo anche con le ram già esistenti vuol dire che la mobo ha problemi.
Una mobo vecchia può accusare difetti anche dopo tanto tempo senza problemi così di colpo anche per un solo cambio di ram.
Prova a vedere che bios hai ora installato e magari vai a fare un aggiornamento bios così magari certe piccole rogne potrebbero sparire

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
Su BIOS leggo questo:

Brand: American Megatrends Inc.
Version: 1307
Date: 02/23/2010

Vedendo la data immagino che sia aggiornabile 😅
 

meiyo

Utente Èlite
4,251
1,769
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Vai direttamente alla 2101 del 06/11/2012

Inviato dal mio Redmi Note 7 utilizzando Tapatalk
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
30,464
19,053
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Intanto farei anche la prova che dicevo, un singolo banco sicuramente funzionante su tutti gli slot...
 
  • Mi piace
Reactions: meiyo

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento