problema con le porte usb.30

ste858609

Nuovo Utente
3
0
ciao a tutti ho un problema con le porte usb.3 quando collego il mio hd esterno autoalimentato maxtor m3 alle porte usb continua a disconnettersi ma questo difetto non avviene su tutte le porte ma solo su 3, le altre 2 porte usb3.0 funzionano ho provato a misurare con il tester il voltaggio della porta la tensione varia molto non è fissa sui 5v ma oscilla molto arriva anche a 4,81v
è possibile che sia la scheda madre oppure windows10 che ho installato da poco ? io monto un asus h87 fatality performance ho fatto tutte le prove possibili ma non riesco venirne a capo
ho provato a disinstallare i drivers e reinstallarli ma niente non so piu' come muovermi qualcuno ha qualche consiglio
grazie a chiunque possa aiutarmi
 

quizface

Utente Èlite
8,855
2,585
ciao a tutti ho un problema con le porte usb.3 quando collego il mio hd esterno autoalimentato maxtor m3 alle porte usb continua a disconnettersi ma questo difetto non avviene su tutte le porte ma solo su 3, le altre 2 porte usb3.0 funzionano ho provato a misurare con il tester il voltaggio della porta la tensione varia molto non è fissa sui 5v ma oscilla molto arriva anche a 4,81v
è possibile che sia la scheda madre oppure windows10 che ho installato da poco ? io monto un asus h87 fatality performance ho fatto tutte le prove possibili ma non riesco venirne a capo
ho provato a disinstallare i drivers e reinstallarli ma niente non so piu' come muovermi qualcuno ha qualche consiglio
grazie a chiunque possa aiutarmi
Sono porte sulla scheda madre o sul pannello anteriore?
 

michael chiklis

Utente Èlite
4,824
1,519
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
Ciao,
dovrai fare ulteriori test per escludere o confermare le possibili cause.
Potrebbe esserci un problema del controller usb sulla scheda madre (quindi un guasto della scheda madre) o un problema dell'alimentatore o del controller usb del tuo hdd o del cavetto usb.
Non è da escludere anche un problema del OS anche se è il meno probabile.
Tenderei anche ad escludere l'alimentatore, perchè se fosse lui dovresti in teoria avere problemi anche sulle usb 2.0.

Stai usando il cavo usb originale del disco?
I cavetti per la usb 3.0 devono essere corti e spessi (li riconosci perchè hanno la parte plastificata del connettore di colore blu).
Se usi un cavetto per usb 2.0 avrai problemi d'instabilità a causa della scarsa schermatura.

Hai provato l'hdd su altri pc?
Come si comporta?

Hai provato a collegare altri hdd esterni al tuo pc?
Come si comportano soprattutto se collegati alle porte usb 3.0?

Hai provato a reinstallare l'OS sul tuo pc?
Se credi che sia colpa di Win10 fai una prova con linux o Win7
 

ste858609

Nuovo Utente
3
0
Ciao,
dovrai fare ulteriori test per escludere o confermare le possibili cause.
Potrebbe esserci un problema del controller usb sulla scheda madre (quindi un guasto della scheda madre) o un problema dell'alimentatore o del controller usb del tuo hdd o del cavetto usb.
Non è da escludere anche un problema del OS anche se è il meno probabile.
Tenderei anche ad escludere l'alimentatore, perchè se fosse lui dovresti in teoria avere problemi anche sulle usb 2.0.

Stai usando il cavo usb originale del disco?
I cavetti per la usb 3.0 devono essere corti e spessi (li riconosci perchè hanno la parte plastificata del connettore di colore blu).
Se usi un cavetto per usb 2.0 avrai problemi d'instabilità a causa della scarsa schermatura.

Hai provato l'hdd su altri pc?
Come si comporta?

Hai provato a collegare altri hdd esterni al tuo pc?
Come si comportano soprattutto se collegati alle porte usb 3.0?

Hai provato a reinstallare l'OS sul tuo pc?
Se credi che sia colpa di Win10 fai una prova con linux o Win7
Si sto usando il cavetto originale prima su windows 7 funzionava si disconneteva solo sulla porta usb frontale ma perchè erano ormai distrutte oggi le ho cambiate la 2.0 funziona sulla 3.0 no poi ho provando anche le altre mi sono accorto che quelle dietro 2 vanno e 2 no.
ho provato hdd su un notebook ma ha la porta usb2 con w10 e funziona ho collegato la chiavetta da 7gb e funziona a me pare come se la porta usb non avesse abbastanza tensione per alimentare hd infatti il led dell hdd continua a spegnersi e riaccendersi.. no non ho provato su un altro OS
 

michael chiklis

Utente Èlite
4,824
1,519
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
Hard Disk
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
Scheda Video
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
Alimentatore
Tecno 1000 W modulare
Sistema Operativo
Win7 x64
Se tra le usb 3.0 posteriori qualcuna funziona e qualcuna no, direi che sono proprio le porte danneggiate, cioè i contatti sono danneggiati o ossidati.
 

Entra

oppure Accedi utilizzando