PROBLEMA Problema Armoury crate e Aura sync

Pablo987

Utente Attivo
168
28
CPU
Intel i9 10900K
Dissipatore
Custom Loop EKWB
Scheda Madre
Asus Rog Maximus XII Formula
HDD
Samsung 980 pro 512gb + Raid0 x2 Samsung 970 Pro 1Tb su Asus Hyper Card
RAM
Corsair Dominator Platinum RGB @3800MHz C16 4X8 32gb
GPU
EVGA GeForce RTX 3090 XC3 Ultra Gaming
Monitor
BENQ EL2870U 4k
PSU
Asus ROG Thor Platinum 850w
Case
Asus Rog Strix Helios
Periferiche
Tastiera Corsair K70 Rapidfire - Mouse Corsair Katar
OS
Windows 10 Pro
Anch'io ho il tuo stesso problema e ti ringrazio per avermi fatto sapere che tutti quei passaggi non servono a nulla altrimenti avrei perso del tempo.
Ho installato Armoury Crate per giocare un po' con le luci, ma vedendo che non era poi così ben implementato ho deciso di installarlo e da quel momento non riesco più a tornare al semplice effetto arcobaleno che avevo di default su MB, RAM e ventole.
Io ho una asus tuf b550 plus, tu?
Ho visto che hai risolto aggiornando il BIOS, non hai dovuto fare altro?
Credo che l'azione che ha risolto il tuo problema sia proprio l'aggiornamento del firmware di Aura previsto dall'update del BIOS.
Il problema è che nell'aggiornamento del BIO per la mia MB non è previsto nessun aggiornamento del firmware di AURA.
Grazie.
Esatto, dopo le svariate prove fatte avevo intuito che il colpevole era il firmware della mobo.
Per fortuna un paio di giorni dopo è uscito un aggiornamento e al riavvio i led hanno iniziato nuovamente ad avere l'effetto arcobaleno.
Se hai armoury crate ancora installato prova a cliccare sul tasto ripristina all'interno del software e poi prova a disinstallarlo; riporta le impostazioni del bios a default e spegni il pc.
Se non funziona ti consiglio di attendere un aggiornamento bios.
Potrebbe funzionare anche con un rollback del bios ad una versione che includeva l'update del firmware aura, ma di questo non ne sono sicuro.. In ogni caso se vuoi tenimi aggiornato.
 
  • Like
Reactions: cubbano83

cubbano83

Nuovo Utente
2
0
come ti ho detto prima e qualche post sopra esiste, lo sto usando e mi ha risolto tutti i bug :D
se hai risolto col bios molto meglio

The latest version is 1.07.79_V2.2.
Sono riuscito a risolvere in parte installando questa versione di AURA.
Resta comunque il fatto che luci non si accendono subito, ma solo quando entro in windows perché ormai la gestione è deputata a questo software e non più al BIOS.
Mi piacerebbe tornare alla situazione iniziale.
 

RyanTheEremite

Nuovo Utente
12
1
Salve, per caso a qualcuno di voi è successo questo insieme al problema "nessun dispositivo disponibile"? Mi ritrovo così da quasi un mese (con rari periodi in cui armoury crate funziona)
 

Allegati

  • WhatsApp Image 2021-01-30 at 11.10.36.jpeg
    WhatsApp Image 2021-01-30 at 11.10.36.jpeg
    208.2 KB · Visualizzazioni: 17

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 588 64.1%
  • XBOX Series X/S

    Voti: 330 35.9%

Discussioni Simili